09-03-12 12:55 PM
54 123
tools
  1. asiayeah's Avatar
    FYI. The CrackBerry Forum App won't install on a 2.0.1.668. It always fail at 50% installation. It works fine on a 2.1.840 beta.
    09-03-12 01:34 AM
  2. greatwiseone's Avatar
    FYI. The CrackBerry Forum App won't install on a 2.0.1.668. It always fail at 50% installation. It works fine on a 2.1.840 beta.
    The crackberry forum app installs fine on mine...I'm on 2.0.1.668.
    09-03-12 02:22 AM
  3. asiayeah's Avatar
    The crackberry forum app installs fine on mine...I'm on 2.0.1.668.
    Interesting, then the issue becomes more complicated than ever...
    09-03-12 02:25 AM
  4. Chrysalis1156's Avatar
    The crackberry forum app installs fine on mine...I'm on 2.0.1.668.
    Yep, installed and works fine on mine as well running .668. My email, however, decided to again tell me I'm not connected to a server after a week of working fine. Re-enter password in setup, and all works again. I surrender.
    09-03-12 12:55 PM
54 123
LINK TO POST COPIED TO CLIPBOARD