1. Hgouck's Avatar
    I just purchased my PB and I am learning my way through things. I am trying to set up sideloading but have had no success. My question is i do not have a debug token. The PB says it is not installed. When I try to "Upload Debug Token" it does nothing. Any suggestions?
    When I try to it says unable to access jarfile
    Last edited by Hgouck; 10-11-11 at 07:25 PM. Reason: new info
    10-11-11 07:15 PM
  2. SumthinNew's Avatar
    New to the PB game myself also, but all I had to do was turn on "development mode" and use 1 of the provided apps from the web to side load apps
    Works so far, without the aforementioned issues that you are experiencing with "debug tokens"
    10-11-11 07:20 PM
  3. taylortbb's Avatar
    The debug token is only for developers with signing keys to let them load their own unsigned development apps. You'll never need to use it to install a signed (released) app.

    You mentioned jarfile, are you trying to install a Java app for BB phones? The PlayBook isn't compatible with them. It has its own apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-11 07:42 PM
  4. TheScionicMan's Avatar
    For PB apps, you want a .bar file
    10-11-11 08:00 PM
  5. Hgouck's Avatar
    i was trying to load the simple browser bar that Hatex included with his step by step at http://forums.crackberry.com/playboo...pworld-615199/
    10-11-11 08:01 PM
  6. blackjack93117's Avatar
    I attempted an html5/javascript app. No problem getting it to work in the simulator or a browser - getting it onto playbook was a nightmare I had to give up because it was taking far too much of my spare time that I don't have and cant afford - especially when I got to the debug token part.

    RIM needs to streamline all of this. It's HORRIBLE.
    Last edited by blackjack93117; 10-11-11 at 08:05 PM.
    10-11-11 08:03 PM
  7. abds119's Avatar
    i have PB 2.1.0.1314.i wnna jailbreak..plz help me..i try many time.but cant downgrade to 2.0.0.4869....plz help me.thank you....................thabu9@gmail.com........... ....
    12-30-12 03:25 PM
  8. FF22's Avatar
    i have PB 2.1.0.1314.i wnna jailbreak..plz help me..i try many time.but cant downgrade to 2.0.0.4869....plz help me.thank you....................thabu9@gmail.com........... ....
    You might be better served if you go to the Jailbreak subforum where those in the know hang out.
    12-30-12 05:08 PM
LINK TO POST COPIED TO CLIPBOARD