1. copperoak's Avatar
    I've had my Playbook for about a month and am thoroughly pleased with it, as is my wife (after I solved the very common WIFI issue by upgrading our ancient D-Link 615 from a 2007 driver to the last known but unsupported 2009 driver -- well rock solid since). However, I've never been able to back it up successfully to the Desktop Software. This is different than the usual problem or two discussed on this and the BB Community Support forums; In my case, Desktop Software continually crashes after recognizing my Playbook. Everything is up to date (Desktop Software version and Playbook OS Version and I've been using Desktop Software for at least four years without problem.

    I've been in contact with BB Support for over two weeks by email (probably my first mistake, but didn't want to sit on hold for hours, as others have had to) to no avail; simple re-boots and re-installs do not work. I've tried the hard reboot then restart after DS is opened and can get the "Upgrade" window, but DS still crashes. The latest suggested remedy from my BB Support person is as follows:

    "If you're still unable to sync then BlackBerry Desktop Manager might not be connecting to the right application folder.
    Set up the synchronization to use the appropriate file by completing the following steps:

    1. Open BlackBerry Desktop Manager.
    2. Click Synchronization under the Configuration tab.
    3. Select the Synchronization option.
    4. Highlight the application that is producing the error, and click Advanced.
    5. Click Map Folder.
    6. On the right window, select the location to synchronize, and select Remove.
    7. On the Left window, select the same location to synchronize, and select Add.
    8. Click OK 3 times.
    9. Click Synchronize to perform a synchronization."

    Perhaps it's just me but this does not make sense to me and no response in close to a week from the support person. Note the reference to Desktop Manager. Well, Desktop Software or Device Manager? Whichever, neither of these programs has a configuration tab. BB Desktop Software has two tabs, one called Device and the other Tools. BB Device Manager has three tabs: Connected Devices, Options, and About. None appear to lead to any of the steps above. What am I missing and has anyone else experienced the crash issue? Before you ask, my wife doesn't want me messing with her Playbook just yet and she doesn't want to use DS. Thanks!


    01-01-12 03:03 PM
  2. copperoak's Avatar
    I forgot to mention that I have no problem backing up my 9700 Bold with the DS.
    01-01-12 03:11 PM
  3. jafobabe's Avatar
    I know it's driving you nuts.... maybe this thread can help? Oh and this does not use the DeskTop Manager. Strickly using your PC with connected PB via USB.

    Go to page 4 if this link does not take you there..


    hope this helps!

    EDIT: The BB phones and the PB use different OS's
    Last edited by jafobabe; 01-01-12 at 03:18 PM.
    Hgouck and copperoak like this.
    01-01-12 03:15 PM
  4. copperoak's Avatar
    Thanks for the speedy response, Jafobabe!

    Unfortunately the page 4 solution did not work. All of the available boxes for the RIM device were already checked but not exactly like the posted solution -- all I get Novel Client for Windows, Client for MS Windows, and Internet Protocol [TCP/IP] boxes. DS continues to crash. PB is recognized, right down to the PIN, but is then soundly rejected! Here's a screen capture of the error message.

    I guess I'll keep trying...
    01-01-12 04:14 PM
  5. copperoak's Avatar
    And here's how the network options looks like...
    01-01-12 04:19 PM
  6. copperoak's Avatar
    And here's a better resolution image of the error message that is spat out when the Desktop Software crashes.

    01-01-12 04:44 PM
  7. jafobabe's Avatar
    I see your wireless is still on 802.11AGN... where in the link of the post I showed you, their wirless was set to 802.11G. Many posters here have had issues with the DLink routers.

    See if when you change your router settings to G or B/G only will help.

    Also make sure your PB has inabled wifi sharing, if you haven't done that yet.


    Originally Posted by BlackStormRising
    First, check your wifi status page on the playbook. Tap gear icon, select wifi on the left panel and then tap the ? mark icon... next to diagnostic information select wi-fi information from the drop down menu, scroll to the bottom and see if it says network type: 802.11g.

    Page 1, Post #11

    Last edited by jafobabe; 01-01-12 at 05:05 PM.
    Hgouck likes this.
    01-01-12 04:56 PM
  8. jafobabe's Avatar
    Yay!! One of My favorite geeks (to be fair to all my geeky friends) arrived to the rescue!! Thanks jrohland!!

    As being left with only HALF of ONE Braincell, I do not do well with this techy stuff.

    Way back when I first got my PB, I too couldn't connect on my Win7 laptop, so I gave up and have been using my XP laptop with no issues. But my issue is totally off the topic of this thread.
    Last edited by jafobabe; 01-01-12 at 05:37 PM.
    01-01-12 05:11 PM
  9. copperoak's Avatar

    Thanks for the suggestions on the WI-FI settings. My D-Link DIR-615 is an old clunker and it took me a couple of days of fiddlin' to reconfigure and upgrade it; it's running really well with six devices right now, so I don't want to mess with the settings, just the same. I just enabled the Playbook WI-FI sharing but haven't tried that yet, thanks. Workin' with Peter from Battery Guru to see if my battery's draining too fast, as well!


    Thanks so much for the detailed instructions: whoa! I did go through all the steps but backed off before finishing the deed. This laptop's from work and I'm uncertain how much I should mess with it. I noticed that the RIM device driver I'm seeing is dated October 2011, but not certain if it's working. Hopefully the RIM support will finish up with a reply on this case. I still cannot make heads or tails of their last reply. Thanks again and I'll keep this thread alive with appropriate updates.


    01-01-12 05:58 PM
  10. jafobabe's Avatar

    Thanks for the update, and I hope you can get this issue resolved. There are different issues when you are using a laptop from work with the setup set to your company's standards.
    Peter is also very well versed in helping you on this. GO PETER!!

    Sorry I couldn't get the needed help you required, but we have many many wonderful and knowledgeable people of this forum.

    Thanks for all your help on this, and it was greatly appreciated my friend! I have left you a big thanks on your post.
    01-01-12 06:08 PM
  11. copperoak's Avatar
    No problem, Folks, I appreciate your responses.

    As an addendum, I've just found out that the BB Support I've been given above is a cut-and-paste from a very old BB Knowledge Base doc that has nothing to do with my issue: KB10340-"BlackBerry Desktop Manager has encountered a problem and needs to close. We are sorry for the inconvenience." during the synchronization process. This is embarrassing for RIM, IMHO.

    Desktop Manager was renamed Desktop Software a while ago, plus Device Manager is something different (I can in fact transfer files between my laptop and PB). The most recent communication from the BB Support person was a link to how to backup -- after two weeks of very detailed emails -- yikes.

    I have politely asked to have the case moved to a higher level...I'll keep you posted.


    01-02-12 10:56 AM
  12. copperoak's Avatar
    Well, the issue has indeed moved to a senior level at RIM, but without any resolution. All error logs have been scrutinized but this appears to be a very isolated issue with Windows XP Pro. I have been referred to receive Desktop Software v.7 beta to test. I will follow-up if and when I get any further on the issue. I have my fingers crossed that the issue will magically resolve itself with OS 2.0... Otherwise, Playbook is absolutely phenomenal!
    01-07-12 04:17 PM