06-11-12 04:00 PM
27 12
tools
  1. FF22's Avatar
    Have you tried the stack charge? Charge two minutes unplug for two minutes, two minutes on and off for six go around.

    Or Debrick
    06-11-12 12:27 PM
  2. narci's Avatar
    I have a 64GB playbook that seems to have software issues. The problem I have having is this...

    It won't turn on if I press power.

    If I attached the supplied charger or rapid charger, the red led comes on and then it shows a battery with a lightning bolt dimly. Then it brightened. The battery with the lightning bolt disappears and the LED becomes a solid green. After a little while the green LED disappears and the Playbook Logo appears (with a very dimly lit green LED). It stays like this for hours and hours. I left it for 8+ hours and it's still stuck on the Playbook Logo.

    If I attach it to the computer via USB, the Playbook turns on with a red led followed by 5 Green/yellow LED blinks and turns off.

    Desktop manager will recognize the Playbook as 'Playbook(0)'. I cannot update the Playbook because Desktop manager will not recognize it. I tried DM version 6 and the newest 7.

    I have tried stack charging of 2 min. plugged in and 2 min. off plug for about 50 cycles with no result.

    I have also tried the reset of Power+Up Vol+Down Vol at various points with no success.

    I believe it could be a software issue that the Playbook will not boot up since it gets stuck on the Playbook Logo screen.

    Called RIM support and even though I am out of warranty, they will RMA it for free.

    Woo Hoo!
    06-11-12 04:00 PM
27 12
LINK TO POST COPIED TO CLIPBOARD