06-11-12 04:00 PM
27 12
tools
  1. orgullodemexico's Avatar
    15 hours ago, I powered off my Playbook after a day of work and put it in my backpack.

    I retrieved it 3 hours ago, only to find it will not power on.

    I tried unsuccessfully different combos of power button, plus the +/- volume buttons.

    I have available 3 different chargers; the Playbook Charging Pod, the Playbook rapid wall charger and the USB charger.

    Here is what I have noticed. Whenever I use the charging pod or the rapid wall charger I get no indication on the tablet.

    Whenever I plug in the USB charger or connect via USB to my laptop the red charger light comes on for about 10 seconds then extinguishes. If during this time I press the power and volume buttons simultaneously, the green light begins flashing for about 5 flashes then extinguishes.

    For now I have the Playbook connected to the USB charger.

    My questions:

    1) What is the root cause of the problem?

    2) What is the solution, if any?

    3) Why would I get a red power button when connected via USB, but not when I connect to the charging pod or the rapid wall charger?

    I appreciate any and all feedback from you BlackBerry experts.
    04-24-12 09:46 AM
  2. kbz1960's Avatar
    How much battery was left when you turned it off. There was a suggestion from RIM to plug it in to the wall charger for 2 minutes at a time for 5 or so successions to kick start the charging.

    Maybe just leave it charge for a couple hours also.
    04-24-12 09:50 AM
  3. jeroen_13's Avatar
    Try the wall charger and wait for about 20 minutes... after that turn it on...
    if that wont work then connect it to your PC and start the DM

    Jeroen
    04-24-12 09:56 AM
  4. orgullodemexico's Avatar
    Last night the battery was at 100% when I powered off and put the Playbook away. I typically leave the Playbook connected to the rapid wall charger on my desk during my shift at work, which can either be 8 hours or 12 (and yesterday it was 12 hours).

    I did power up my laptop, started DM and plugged the Playbook via USB but that didn't seem to do anything for me, and I really don't understand what hooking up a dead Playbook to DM is supposed to do.

    I must leave my desk for several hours and will leave the Playbook plugged into USB charger. I will look at other responses upon my return.

    Many thanks in advance.
    04-24-12 10:01 AM
  5. FF22's Avatar
    "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging for never more than 2 minutes.
    04-24-12 12:16 PM
  6. fermanagh's Avatar
    I have the same issue...I left the playbook in my backpack and now it doesn't even turn on! I've tried everything in the posts above but to no avail...

    WTF RIM? You need to sort this sh1t out, it really is disappointing that a dead battery even when plugged in won't charge! So now I've lost all my data and the only backup I have is from 10 months ago!!!!

    PS: Battery life sucks total @ss on this tablet, I leave the house for work at 9am with it fully charged, at 6pm I turn it on and the battery is nearly flat and the damn thing has been on standby 90% of the day, I mean what a joke...and they call this a professional tablet with that kind of battery life? I've been a loyal fan for a long time so I hope you can address this totally sh1t battery life, seriously my patience is growing thin!

    If the BB10 phones come with this kind of battery life it's game over and I am leaving RIM for good...
    04-26-12 05:56 PM
  7. salmonchantedevening's Avatar
    I have exactly the same problem. I woke up this morning to find a dead battery on my PB. When connected to either the wall or to my computer, the red light momentarily flickers and then disappears. Has anybody got a solution!
    04-26-12 07:29 PM
  8. Spencerdl's Avatar
    Okay, I'm starting to see this as a regular thread. Is this a "BUG" in the new update OS2.0.1.358, if so RIM needs to be notified immediately......I personally haven't had a problem (yet), but I'm seeing way to many of these threads for my liking.....gonna call RIM
    04-26-12 07:34 PM
  9. Spencerdl's Avatar
    The same thing happened to a CrackBerry member (9of13) about a month ago. RIM instructed him to do a "stack" charge....plug the PlayBook up (electricity NOT usb) for 2 minutes and unplug for 30 seconds and repeat same for up to ten times, let stand and charge....this procedure should bring the PlayBook back to life. For exact instructions on what RIM told 9of13....use search in upper right hand corner
    04-26-12 07:42 PM
  10. hpulley's Avatar
    I hope stack charging works for you.

    My Playbook's battery lasts well here with 2.0.1.358. This morning full charge, left at 8am, dropped kids at bus stop, read and replied to mail (bridged to 9700) waiting for bus, played music to work; music, surfing, email, smart office 2, words from 9am until I left at 5pm music on the drive home, then played ball with the dog in the yard while doing emails and surfing until 6pm. 10 hours, 11% battery left. Battery Guru says 87% battery health, 176 charges.

    I let the battery die completely the other day until the PlayBook shut itself down past 0% but it charged back up fine for me, thankfully.
    04-26-12 08:01 PM
  11. amro's Avatar
    try turning off unneeded features when not in use. bluetooth and wifi suck power. if you don't need an app left running, shut it down. they draw power, especially if it is hunting for wifi, bluetooth or gps. games suck huge clock cycles for graphics updates. close games down when finished.

    fermanagh, how is it rim's fault for your one specific issue, that you are relatively vague on? maybe you are better off leaving blackberry now instead of waiting for bb10. (that's my polite way of saying go buy an ipad so we don't see your whining)
    04-26-12 08:04 PM
  12. hpulley's Avatar
    Wifi and bluetooth bridge always on here, words android on, native and bridged mail. Only drops a bit on standby for me so I think it is something more causing some Playbooks to drain quickly.
    04-26-12 08:11 PM
  13. kbz1960's Avatar
    Mine is fine too. On standby I know it would go days.
    04-26-12 08:15 PM
  14. Spencerdl's Avatar
    I personally think post #6, is exaggerating....possibility of TROLLING or something is definitely wrong with that PlayBook
    04-26-12 08:20 PM
  15. Chinookman's Avatar
    Don't know about trolling but I have similar issue. WTF????? RIMM?????

    PB is fully charged TURNED OFF ok, left in my lunch bag carried around for two days did not have any time to turn it on and use it. I go to bed tonight and want to catch up on news and the battery is DEAD!!!!

    How does a PB turned offand NOT on stand by have its battery go dead?????

    Yep I feel better now but still pissed ..... now it's charging up for the night...... guess it's the old fashion way and read the hard back book......
    Last edited by Chinookman; 04-26-12 at 09:47 PM. Reason: spelling
    04-26-12 09:41 PM
  16. Chinookman's Avatar
    try turning off unneeded features when not in use. bluetooth and wifi suck power. if you don't need an app left running, shut it down. they draw power, especially if it is hunting for wifi, bluetooth or gps. games suck huge clock cycles for graphics updates. close games down when finished.

    fermanagh, how is it rim's fault for your one specific issue, that you are relatively vague on? maybe you are better off leaving blackberry now instead of waiting for bb10. (that's my polite way of saying go buy an ipad so we don't see your whining)
    dude that was just uncalled for......
    04-26-12 09:43 PM
  17. guerllamo7's Avatar
    Don't take this wrong but I don't know your experience and I am trying to help here. My mother in law called me and said she could not power up the Playbook anymore and after chatting with her we learned that if the Playbook goes completely dead on battery, not only do you need to charge it but when you push the power button (one time and walk away for 20 seconds) it worked. The Playbook takes about 17 seconds to start completely and she kept pushing it again after 10 seconds and unknowingly turning it off before it completely powered up.

    I know this is a long shot so don't take it wrong. I hope it helps.
    04-26-12 09:46 PM
  18. FF22's Avatar
    Two pb's. The original 32gig, battery health 95%. BT and WIFI ON. BT no longer paired with anything. Battery Guru. Nothing else running and pretty much only Battery Guru was installed. It has gone from whatever the last official OS1.x, to the official 2.x's. Never rooted. Never beta. It lasts on standby approximately 2.5 days from 100% charged. Pretty much has always shown the same discharge overnight on standby. Even when bt paired. So, fundamentally, standby on the 32gig is BAD for the battery.

    Newer 64gig. Battery Health 89. Loses very little overnight on Standby. BT and Wifi both ON.

    I will be calling Rim and inquiring about the miserable standby of the 32gig.
    04-26-12 11:34 PM
  19. salmonchantedevening's Avatar
    Thanks for the advice but despite charging my PB for 2 minutes, 10 times, I am no better off. The battery is flat and I won't come to life. Any suggestions..?
    04-26-12 11:53 PM
  20. amro's Avatar
    dude that was just uncalled for......
    and your point is? he's not happy with blackberry, so why wait and grumble and moan about it to everyone here? grow a pair, drink the kool aid, buy an ipad and move on.

    little does he know they don't have it any better than us. but he can go find out on his own. the sooner the better.

    you wanna stoke his hair, hold his hand and sing kumbaya go for it.
    04-27-12 12:09 AM
  21. rkennedy01's Avatar
    Had my own battery nightmare this morning. Last night, I placed my PB with 50% battery left into the rapid charging cradle and then activated my nightstand app per my usual routine. I noted that the battery meter showed the "zap" icon indicating that the unit was charging, etc., so no worries.

    But when I awoke this morning I found my PB completely dead to the world: It wouldn't start and also wouldn't charge in the cradle (no slow flashing yellow/green light - just darkness). Panicking, I quickly grabbed my other rapid charger (the non-cradle variety) and discovered that the PB also failed to charge on that unit.

    Finally, out of desperation, I plugged in the stock USB wall charger and saw some signs of life. The LED "pulsating" action began and, after a few minutes, the PB powered up. However, the battery indicator still read "zero," so I powered the unit back down and left it with both the stock USB charger and the rapid charger connected.

    When I returned to check on it after a few hours I found that the LED was now solid green and that the unit powered back up with a full battery charge (most likely due to the rapid charger also being connected and, apparently, now recognized).

    Later, as a sanity check, I plugged my wife's PB into the charger cradle. I then monitored its charging cycle and found that it was in fact not being charged (no movement from the 11% it was on when I connected it). I then removed the power to the charging cradle and noticed that my wife's PB continued to show the charging icon. Clearly, something was seriously screwed-up with the cradle, and once I had completely cycled the cradle's power and removed/reseated my wife's PB, the charging function began to work again.

    Some conclusions:

    1. The charging cradle apparently hangs from time to time - it will appear to work, and the PB will recognize that it's seated and being "charged." However, no actual charging will take place and your PB will continue to lose battery while seated in the charger, especially if you're running a digital clock type app that keeps the display active.

    2. When the PB becomes fully discharged in the above scenario, simply connecting it to another rapid charger won't work. You need to use the USB wall charger to "resurrect" the PB first before rapid charging functionality is restored.

    Anyway, it was a very stressful morning. I thought for sure I had lost my PB, which for me - an American ex-pat living in the middle of the Indian Ocean with no cost-effective way to have the unit serviced - would have been disastrous. So happy to have it working again...

    RCK
    Last edited by rkennedy01; 04-27-12 at 06:29 AM.
    Chinookman likes this.
    04-27-12 06:10 AM
  22. FF22's Avatar
    rkennedy01:

    A number of us have found that both magnetic type chargers can give a FALSE Lightning Bolt if two of those 3 spring loaded pins make contact but the 3rd for whatever reason is not engaged. So when I use the non-dock rapid charger I generally make sure Battery Guru actually shows at least one percentage rise or two after attaching it and then I'm satisfied it is correctly seated.

    Some have found a bit of oxidation. In my two non-dock rapid chargers, one pin is a bit low, although still springy. So contact needs to be assured when I attach it. Otherwise I can get that false lightning bolt.

    Now that you baby is alive, how 'bout programming for the pb in hopes Rim will secure your production sometime soon.
    04-27-12 09:01 AM
  23. bitek's Avatar
    Same just happened to me. Android player got stuck so i wanted to restart playbook but now it does not want to power on. i plugged it in to wall charger. normally i leave it in the cradle.
    04-30-12 09:18 AM
  24. Scotter75's Avatar
    You will not lose data because of a dead battery.
    If your battery is dead or near dead, you have a problem. If you follow these instructions you may be able to make a recovery but it will take some time. The charger is controlled by software. The software will not run because the battery voltage is too low. When the battery is too low and you turn on the PB, It will only run for about 4 minutes and then shut down again. During this 4 minutes, the charger will begin charging but since the battery voltage is still too low, the unit will shut down again and the charger will shut off. To get the voltage up sufficiently for the PB To continue, you have to have the charger plugged in and every 5 minutes or so, you have to hold the power button on until the red light flashes then release it.It will once again recharge for 4 minutes. You may have to repeat these steps at least 10 times. Once the voltage gets up a bit, the charger should stay on but it will takes 6 hours to fully recharge the battery. When your charger is charging, it will feel warm to the touch so check it often to see if it is in fact charging.
    04-30-12 09:38 AM
  25. youngnerd's Avatar
    My bb playbook is completely dead, does not respond to any thing,
    ive tried :

    1) plugging playbook into usb port
    2) plugging playbook into rapid charger
    3) holding down various combinations of the volume +/- keys and power button (with charger and without charger plugged in)

    4) plugging in gharger for arround two days
    5)leaving it for a day and every day just press the power button.
    NOTHING WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

    i need help : i hava two ideas and need validation ,
    1) Should i open the dvice and try to directly charge batteries inside (thinh the playbook has two batteries.)
    p.s. if possible , how do i do that , need DETAILED INSTRUCTIONS

    2 ) or should i purchase the rapid charger that plugs into to three magnetic prongs at the bottom of the device.
    06-11-12 10:21 AM
27 12
LINK TO POST COPIED TO CLIPBOARD