1. purple_bb's Avatar
    90% of the time when trying to launch the app starts loading but then the window disappears and it's gone.

    Anybody has the same issue?

    Advise? Uninstall then reinstall? Could it make a difference?
    04-02-13 08:34 AM
  2. jetstreamblue's Avatar
    The CB app for PlayBook is an Android app. If it fails to start, you most likely don't have enough free memory. Try closing other apps, or restart your PlayBook.

    Posted via CB10
    04-02-13 09:19 AM
  3. purple_bb's Avatar
    All right then. This should be solved when I get my 64G. Thanks!
    04-02-13 11:18 AM
  4. purple_bb's Avatar
    Actually, new PB arrived and it's doing the same. CB forums window won't open. It's a brand new 64G with barely anything on it. No pictures, no music, no videos.

    Anybody else has problems with this app?
    04-06-13 08:07 PM
  5. dphjeff's Avatar
    There are two CrackBerry Apps on BlackBerry World. The blue one crashes all of the time. I use the orange one titled The CB App.
    Attached Thumbnails CrackBerry for Playbook won't start-img_00000031.jpg  
    purple_bb and curve-20 like this.
    04-06-13 09:29 PM
  6. purple_bb's Avatar
    How do I know which one I'm using? I don't recall choosing though. There was only one. A different name to search perhaps?
    04-06-13 09:50 PM
  7. dphjeff's Avatar
    The one that reads CB Forums for BlackBerry PlayBook is the one that crashes. Use the one that reads The CB App.
    04-06-13 09:56 PM
  8. jpash549's Avatar
    The one that reads CB Forums for BlackBerry PlayBook is the one that crashes. Use the one that reads The CB App.
    Strange. This is an Android app which works well on my year old playbook and never crashes. The official native app is loaded with ads and causes me a lot more trouble.
    04-06-13 11:10 PM
  9. dphjeff's Avatar
    I've tried that app on two different PlayBooks and it crashed almost every time that I tried it. I haven't had a problem with The CB App. This is what it looks like when I open it.
    Attached Thumbnails CrackBerry for Playbook won't start-img_00000032.jpg  
    04-07-13 12:05 AM
  10. jpash549's Avatar
    I've tried that app on two different PlayBooks and it crashed almost every time that I tried it. I haven't had a problem with The CB App. This is what it looks like when I open it.
    That's the one that has so many ads. Also when I do a search I get overloaded with BB10 threads which are no help on the Playbook right now. It is also slow.
    04-07-13 12:23 AM
  11. dphjeff's Avatar
    Just reinstalled the app tried to log in and it crashed.
    04-07-13 12:39 AM
  12. dphjeff's Avatar
    I opened CB Forum app for Playbook seven times crash three out of the seven. Did get logged in on the fifth try. If I go to web browser view and try to log in says web not available or security problem. You can tell that its a clunky Android app. No thanks, I will keep using the old one. Deleting the app.
    04-07-13 01:13 AM
  13. malgpz900's Avatar
    All right then. This should be solved when I get my 64G. Thanks!
    The 64G is for storage of data not memory for the running of applications. All the Playbooks have 1GB of memory and different amounts of storage ie 16GB,32GB and 64GB
    Malcolm

    Sent from my BlackBerry 9780 using Tapatalk
    04-07-13 02:35 AM
  14. jpash549's Avatar
    I opened CB Forum app for Playbook seven times crash three out of the seven. Did get logged in on the fifth try. If I go to web browser view and try to log in says web not available or security problem. You can tell that its a clunky Android app. No thanks, I will keep using the old one. Deleting the app.
    I don't know why your experience is different than mine. I am posting this from my N7 on which I also have Tapatalk but I also use CB Forums on my playbook. Maybe because I am signed in on both devices I get special treatment.
    04-07-13 02:48 AM
  15. ezrunner's Avatar
    Just use the Web t.crackberry.com

    Posted via CB10
    dphjeff likes this.
    04-07-13 06:31 AM
  16. SEAWARRIOR's Avatar
    i say ditch the app & just save to bookmarks,,, works pretty good on wifi,,, slower when bridged, of course,,, still checkerboarding occasionally & for some reason when bridged, sign in is impossible for me, even after the mind bending update...
    dphjeff likes this.
    04-07-13 07:03 AM
  17. dphjeff's Avatar
    I have tried all of the above and for me The CB App works fine.
    04-07-13 07:35 AM
  18. purple_bb's Avatar
    On the old PB the orange app started to work ok. I kind of like the fact that there is no ad and how it isolates my "participated" threads.

    On the new PB the same app tries loading forever but never gets to it. Even when every other window is closed. Here will delete orange and try blue, hoping I like the way it looks and is used...

    I prefer apps (when they work nicely) to browser use. It's just me, hey!

    Thank you all for your insights
    dphjeff likes this.
    04-07-13 09:34 AM
  19. purple_bb's Avatar
    I've tried that app on two different PlayBooks and it crashed almost every time that I tried it. I haven't had a problem with The CB App. This is what it looks like when I open it.
    This app is no use to me as I don't want to end up in the browser. Also, there is no way to login there and follow the threads you're interested in. Installed, uninstalled after a few seconds.

    I really prefer the other one...

    Which I uninstalled, then reinstalled. Not any better...

    So it looks like I'm going to have to do my first sideloading with tapatalk

    Will do that when I have time to read threads on how to do it...
    dphjeff likes this.
    04-07-13 10:22 AM
  20. Vurhan's Avatar
    The android version in World seems to be working fine on bridge. Didn't even noticed there were 2 versions, I usually pick the ones with the nicer icons.
    04-09-13 12:20 PM

Similar Threads

  1. Playbook won't start and solution
    By kc_crackberry in forum BlackBerry PlayBook
    Replies: 16
    Last Post: 01-03-14, 07:42 PM
  2. Playbook won't start
    By geHuC in forum PlayBook Apps & Games
    Replies: 13
    Last Post: 05-02-13, 11:59 AM
  3. Replies: 4
    Last Post: 03-22-13, 05:37 PM
  4. playbook won't start and keep loading
    By Anoneka in forum PlayBook Rooting
    Replies: 6
    Last Post: 07-18-12, 06:01 AM
  5. Replies: 3
    Last Post: 08-24-11, 03:08 AM
LINK TO POST COPIED TO CLIPBOARD