1. texn884's Avatar
    Hi All,

    Seems using the Origami browser the site wont let me sign into the site and yes i am a registered user! I just get the CB logo in the middle of the screen on my PlayBook 64 Gig. Also when not signed in and clicking on a topic it does nothing like the site or screen is not responding.

    I tried using the stock browser and it is so herky jerky its a fricking joke! Im typing this on my laptop.

    Seems there is somthing wrong somplace but it is really frustrating.

    Using Origami Browser on other sites it works just fine! Hmmmm something at CB site no workie in the work of CB on my playbook.

    I have restarted the PB a few times and still the same results NOTHING!
    03-02-14 09:47 AM
  2. sad_old_man's Avatar
    Hi All,

    Seems using the Origami browser the site wont let me sign into the site and yes i am a registered user! I just get the CB logo in the middle of the screen on my PlayBook 64 Gig. Also when not signed in and clicking on a topic it does nothing like the site or screen is not responding.

    I tried using the stock browser and it is so herky jerky its a fricking joke! Im typing this on my laptop.

    Seems there is somthing wrong somplace but it is really frustrating.

    Using Origami Browser on other sites it works just fine! Hmmmm something at CB site no workie in the work of CB on my playbook.

    I have restarted the PB a few times and still the same results NOTHING!
    Think this has been covered. We playbook users have been abandoned! Suggest buying a samsung tab or ipad then you can get access to the playbook forum flawlessly?

    Posted via CB10
    03-02-14 09:53 AM
  3. texn884's Avatar
    After posting my issue I saw that others are having the same problems.

    Is there a spyware program for the playbook?
    03-02-14 10:36 AM
  4. sad_old_man's Avatar
    After posting my issue I saw that others are having the same problems.

    Is there a spyware program for the playbook?
    Why would you need one? If your running legit OS on the pb it's almost impossible to corrupt it with spyware! Just check the apps you download from the BlackBerry App store as they are the main cause of spyware?

    Posted via CB10
    03-02-14 11:21 AM
  5. texn884's Avatar
    True I guess I just ran the spyware on my laptop and had 470 trackers
    03-02-14 11:40 AM
  6. robsteve's Avatar
    Hi All,

    Seems using the Origami browser the site wont let me sign into the site and yes i am a registered user! I just get the CB logo in the middle of the screen on my PlayBook 64 Gig. Also when not signed in and clicking on a topic it does nothing like the site or screen is not responding.

    I tried using the stock browser and it is so herky jerky its a fricking joke! Im typing this on my laptop.

    Seems there is somthing wrong somplace but it is really frustrating.

    Using Origami Browser on other sites it works just fine! Hmmmm something at CB site no workie in the work of CB on my playbook.

    I have restarted the PB a few times and still the same results NOTHING!
    I get the same problems. Especially annoying was when the links didn't work. I thought I was having a hardware failure.

    I have a thread open regarding this, but it isn't getting much response.

    http://forums.crackberry.com/site-ne...rowser-909823/
    03-02-14 12:55 PM
  7. Hirazi Blue's Avatar
    I get the same problems. Especially annoying was when the links didn't work. I thought I was having a hardware failure.

    I have a thread open regarding this, but it isn't getting much response.

    http://forums.crackberry.com/site-ne...rowser-909823/
    I've already pointed to your help thread in the other thread, but the willingness to help resolve this issue is completely overshadowed by the need to moan and groan about it, it would seem...
    03-02-14 01:04 PM
  8. sad_old_man's Avatar
    I've already pointed to your help thread in the other thread, but the willingness to help resolve this issue is completely overshadowed by the need to moan and groan about it, it would seem...
    Stop flappin your gums then and resolve it so we is not havin to moans and groans bout it see eh? Simple!

    Posted via CB10
    03-02-14 02:17 PM
  9. Hirazi Blue's Avatar
    Stop flappin your gums then and resolve it so we is not havin to moans and groans bout it see eh? Simple
    First of all, I am not a moderator HERE and have no influence on the team here.
    Second of all, I see no incentive to try to resolve this, even if I could, precisely for the reason outlined in my previous post. I can visit CB just fine (desktop & droid-tablet).
    03-02-14 02:22 PM
  10. sad_old_man's Avatar
    First of all, I am not a moderator HERE and have no influence on the team here.
    Second of all, I see no incentive to try to resolve this, even if I could, precisely for the reason outlined in my previous post. I can visit CB just fine (desktop & droid-tablet).
    Typicals non committal attifitudes from a moderadiator cannibals see eh?

    Does 45mph in a 30mph zone and gets a ticket?

    Does 185mph in a 30mph zone and noffing happens cause the man wiv the powers can't drive that fast eh?

    Posted via CB10
    03-02-14 04:11 PM
  11. pacoman03's Avatar
    OK. Let's work on resolving this issue. It used to be, that the native browser, with javascript disabled, was very responsive and FAST on Crackberry. This, for some reason, is no longer the case- for me, and seemingly, for many if not all others. Why this is so, I don't know. These issues seem to apply to all of the other native browsers as well, and I'm guessing it's because they're all built on top of the native browser Whats not built on top of the native browser are the android browsers, so Maxthon browser (free in app world) does not have the issues that the native browsers do. Maxthon, with javascript disabled, is very responsive and reasonably quick on Crackberry, though not quite as quick as the native browser used to be with javascript disabled. The point is, if you want a better Crackberry desktop experience on your Playbook, try Maxthon.
    madman0141 and Hirazi Blue like this.
    03-02-14 04:33 PM
  12. Hirazi Blue's Avatar
    In that vein you could test side-loaded Dolphin as well. That's the one I am currently using on my Droid and it's giving me no big problems with CB. My PB is about to die a horrible death, so I can't test this myself...
    03-02-14 04:43 PM
  13. pacoman03's Avatar
    Dolphin should work too, and it doesn't need sideloading, it's in app world. I just prefer Maxthon, but to each his own.
    03-02-14 04:45 PM
  14. Hirazi Blue's Avatar
    it doesn't need sideloading, it's in app world
    Oops, you're right. I always found it very hard to choose between Maxthon and Dolphin.
    And then Origami came along.
    03-02-14 04:50 PM
  15. madman0141's Avatar
    This problem is going to be fixed on the next update.
    03-02-14 04:57 PM
  16. texn884's Avatar
    Maybe its the DEA thinking this site is about smoking Crack and your berry's, just a thought, come to think of it pass me the bowl, lol
    03-02-14 05:42 PM
  17. sad_old_man's Avatar
    I is was goin to writ and complains but I has been moved again so I will has to does it when I gets back see?

    Posted via CB10
    03-03-14 09:02 AM
  18. robsteve's Avatar
    This problem is going to be fixed on the next update.
    Which update, CrackBerry site update, PlayBook OS update or Origami Browser update?

    Posted via CB10
    sad_old_man likes this.
    03-07-14 07:47 AM

Similar Threads

  1. Fingerprint Scanner in Trackpad
    By toneytone in forum BlackBerry Classic
    Replies: 42
    Last Post: 04-10-14, 01:07 AM
  2. Q20 mock up drawing
    By rj10328 in forum BlackBerry Concepts & Dream Devices
    Replies: 10
    Last Post: 03-02-14, 11:56 PM
  3. Auto correct in blackberry 10 search?
    By spork141 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-02-14, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD