1. der_mit's Avatar
    I wish Crackberry.com made it a bit easier for us to log in with our playbooks, I know there are other threads about this but loads of us are still having issues, it started when the mobile nations passport login interface came in,
    clearing the PB cache might work for some people sometimes but not everyone, i think for a website that is playbook orientated this issue should be a number1 priority.
    What happens is , youre on crackberry.com on your playbook, You click login .
    The mobile nations passport screen appears.
    you enter your username and password
    "PLEASE WAIT" appears and doesnt change

    C'mon Crackberry.com, we wanna log in to this great site more often but this "passport" thingy isnt working
    12-26-12 11:20 AM
  2. robtanz's Avatar
    I haven't had this issue. I do have the privacy browsing setting ON. I don't know if that is the reason for my lack of sign-in problems. I do, however, have to log in each time I want to post in the forums.
    12-26-12 11:25 AM
  3. der_mit's Avatar
    Thanks for the reply, for me the privacy setting doesnt fix this,
    Your avatar is making me hungry, lol
    12-26-12 11:32 AM
  4. rotorwrench's Avatar
    I was having the same issue for awhile, private browsing on or off. Eventually it retained my password and quit asking me to log in. The issue I was having sounds like yours and the other posters that have complained. My login was no longer being retained and when I did log in, the "please wait" would stay on indefinitely and I would never be logged on.
    Last edited by rotorwrench; 12-26-12 at 11:45 AM.
    12-26-12 11:34 AM
  5. BigwhiteUK's Avatar
    No issues here!
    12-26-12 11:35 AM
  6. syorksdeano's Avatar
    Can't say that I've had any issues with the app either
    12-26-12 11:57 AM
  7. hpjrt's Avatar
    I had this problem the when they were first introducing the passport login. They did some fine tuning on that feature and mine has been fine ever since. I don't have private browsing on.
    12-26-12 12:05 PM
  8. CrackBerry Kevin's Avatar
    As mentioned in follow up posts above, logging in should be pretty darn smooth now. I'll flag this to our tech guys.

    For Passport / login support, be sure to drop a note too in this forum with all the details --> http://forums.mobilenations.com/mobi...count-support/
    jamesharmeling likes this.
    12-26-12 12:30 PM
  9. Spencerdl's Avatar
    No problems logging in or staying logged in for me. Same setting since the PlayBook was released.
    jamesharmeling likes this.
    12-26-12 12:45 PM
  10. Princepia's Avatar
    I don't use private browsing, it works relatively easy for me. It was a bit of an adjustment using the passport log in, but I have no issues logging in now.
    12-26-12 01:56 PM
  11. iBenshi's Avatar
    No issues for me either.
    12-27-12 03:14 PM

Similar Threads

  1. Crackberry.com on Playbook = fail
    By dgldgl in forum BlackBerry PlayBook
    Replies: 78
    Last Post: 05-26-11, 01:11 PM
  2. access Crackberry.com on Blackberry Curve 8300
    By Becot in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 06-05-08, 11:43 AM
  3. Crackberry.com on blackberry??
    By Heine57 in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 05-28-08, 11:14 PM
  4. Replies: 5
    Last Post: 03-29-08, 06:39 PM
  5. Crackberry.com on Blackberry?
    By Nutmegg06 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 02-22-08, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.