05-27-14 04:38 PM
59 123
tools
  1. pacoman03's Avatar
    What OS version are you running? If you don't know, does your PB homescreen look like the first pic, with the "All", "Media", "Favorites", and "
    "Games" listings, or like the second pic, without those entries?

    Could Not Activate This Tablet. (3001) BBID Doesn't Work-_7.jpg

    Could Not Activate This Tablet. (3001) BBID Doesn't Work-img_20140146.png
    05-24-14 10:11 PM
  2. masterscarhead1's Avatar
    Hi pacoman03, The PlayBook's device description reads "Blackberry Tablet OS" with no version information, & the screen does not look like either of those two pictures! At least I don't think so. I didn't ever get to the point where I could see the main screen.
    Use an autoloader to completely clean the device.
    Set up a clean BBID, don't use an old one.
    See if that makes a difference
    Diana Graham likes this.
    05-24-14 11:59 PM
  3. jpash549's Avatar
    jpash549L Thank you for the links to those videos. I watched the first half of the first one. It was great. He's extremely clear, & makes everything completely understandable & I learned exactly what "ping" means, among other things. I'm planning to watch more in the morning.

    Speaking of "ping", as I mentioned earlier, there's nothing in the space, but my son discovered that something can be typed into that space!
    Try typing : 192.168.101.1

    Then : 192.168.101.101

    Then : Self

    Then : Wi-Fi Gateway

    Might expect that the logical addresses might get some response but that the PB might not be able to resolve the names.

    Would expect that working on the computer might be better.

    Don't remember if you said what you had the network speed set at. If not g would recommend that.

    Sent from my Nexus 7 using Tapatalk
    05-25-14 12:48 AM
  4. jpash549's Avatar
    Does the fact that you have a two wire gateway modem mean you are connected to AT&T or some phone provider. If the modem was supplied by them maybe you could get some help from them.
    05-25-14 01:06 AM
  5. kbz1960's Avatar
    kbz1960: Hello. thank you for the suggestion. I don't know how to make a new administrator account. I will see if I can find information & instructions online, & maybe you'll feel like explaining further if you find the time.
    If the account you're using now is an administrator one all you have to do is go to control panel, users and make one.
    Diana Graham likes this.
    05-25-14 07:07 AM
  6. Diana Graham's Avatar
    kbz1960,

    Hi, I found out how to create an administrator account, & I created a new one.

    And there it is.

    Yep.

    There it is.

    The icon image my PC opted to use for it is a picture of a happy little Pomeranian.

    kbz1960 likes this.
    05-25-14 11:37 AM
  7. kbz1960's Avatar
    kbz1960,

    Hi, I found out how to create an administrator account, & I created a new one.

    And there it is.

    Yep.

    There it is.

    The icon image my PC opted to use for it is a picture of a happy little Pomeranian.

    Lets hope either dm or link will install properly on this new profile.
    Diana Graham likes this.
    05-25-14 11:51 AM
  8. kbz1960's Avatar
    Do you have a friend with a pc to try on?
    05-25-14 01:04 PM
  9. pacoman03's Avatar
    Here's what you stated in an earlier thread:

    "Demo Mode Password Required" appears when I touch the gear symbol in the upper right corner of the PB screen. It says: "Enter the demo mode to unlock system settings". A menu appears after the pw is put in offering access to: "Airplane Mode", Wi-Fi", "Software Updates", "Bluetooth", "Blackberry Bridge", "Internet Tethering", "Screen, "HDMI", "Sounds", "General", "Storage & Sharing", "Security", "Language", "Keyboard", & "Date & Time".

    Two questions. Are you still in demo mode, and can you still see the "Airplane Mode", "WiFi", etc. entries?
    05-25-14 01:39 PM
  10. Diana Graham's Avatar
    kbz1960:

    Re: "Do you have a friend with a pc to try on?". No. But it's an interesting question.

    Connecting this tablet w/another PC via usb cable might have different results. Maybe it would install its drivers on the other PC. If so, that would indicate the problem with BBDM lies within my PC.

    I was thinking I'd take the PlayBook to Starbucks & see what happens when it connects to their WiFi signal.

    I don't know.

    Last edited by Diana Graham; 05-25-14 at 08:23 PM.
    05-25-14 02:39 PM
  11. pacoman03's Avatar
    I found the Demo Mode password online (the pw is ***************)
    Do someone a favor and please edit your post and delete the password. Putting your playbook into demo mode and then taking it out of demo mode results in ALL media on your PB being deleted. Don't ask how I know this.
    05-25-14 03:12 PM
  12. pacoman03's Avatar
    You can ignore me, but anyone else ignoring my warning do so at their own peril. And if demo mode doesn't delete your media, exactly what does happen.
    05-25-14 04:21 PM
  13. kbz1960's Avatar
    You should try wifi if somewhere is near you.
    05-25-14 05:24 PM
  14. Diana Graham's Avatar
    kbz1960: What a good idea! I'm taking this tablet to Starbucks on Tuesday. There's one near my house.
    05-25-14 05:34 PM
  15. jpash549's Avatar
    jpash549:

    Using "192.168.101.1":
    ROUND-TRIP MINI/AG/MAX = 58/63/73 MS VARIANCE = 50 MS^2
    4 PACKETS TRANSMITTED. 4 PACKETS RECEIVED. 0% LOSS
    ----192.168.101.1 PING STATISTICS----
    64 BYTES FROM 192.168.101.1: 1 SEQ=3 TTL=249 TIME=58 MSCMP
    64 BYTES FROM 192.168.101.1: 1 SEQ=2 TTL=249 TIME=58 MSCMP
    64 BYTES FROM 192.168.101.1: 1 SEQ=1 TTL=249 TIME=73 MSCMP
    64 BYTES FROM 192.168.101.1: 1 SEQ=0 TTL=249 TIME=63 MSCMP
    PING 192.168.101.1: 1 (192.168.101.1: 1): 56 DATA BYTES

    Using "WiFi-Gateway":
    [-E POLICY HOST
    [-L PRELOAD] [-P PATTERN][-S SIZE] [-T TTL][-W MAXWAIT]
    PING [-ADDFLNOPQQRRV][-C COUNT][-G GSTEWAY][-HOST][-I USAGE:

    Using "Self"
    PING: CANNOT RESOLVE "SELF" (UNKNOWN HOST)

    Using "192.168.101.101"
    4 PACKETS TRANSMITTED, 0 PACKETS RECEIVED, 100% PACKET LOSS
    ----192.168.101.101 PING STATISTICS----
    PING 192.168.101.101 (192.168.101.101): 56 DATA BYTES

    The first checks that you are connected to the router and on the network.
    The second I don't understand.
    The third and fourth were attempts to ping the tablet itself as is allowed in the normal ping software. They didn't work with the fourth not working maybe because the logical address was not correct. If you can find the logical address for your tablet perhaps by using the computer command you could try that.

    I am thinking that the problem with accessing the tablet via the USB could be in the computer settings although you successfully set up the first tablet. Don't know whether something has changed. Is your computer connected by wire to the modem or is it connected wirelessly. The reason that I brought up the 2wire Gateway is that looking at reviews on Amazon there are some bad ratings and suggestions that hardware problems are frequent after a period of time. How long have you had the unit.

    My 32 GB tablet was added to my Win 7 Tablet as part of a workgroup mainly so I could use it with Print to Go. I get any app updates over Wi-Fi. With Bluetooth on successfully added it to my Toshiba Encore (Win 8.1) as Bluetooth controller but not sure that has any bearing.


    Sorry that a harsh disagreement arose between you and Pacoman arose. I have found most of his suggestions useful particularly in reference to Android apps.
    Last edited by jpash549; 05-25-14 at 06:56 PM.
    Diana Graham likes this.
    05-25-14 06:45 PM
  16. kbz1960's Avatar
    Just a thought. What country is set on it and are the date and time correct?
    05-25-14 07:10 PM
  17. jpash549's Avatar
    05-25-14 07:58 PM
  18. jpash549's Avatar
    jpash549: I greatly appreciate your taking the time to try to deal with the 3001 error problem I'm having. I've learned interesting things about my PC & other related matters through you & others' offerings in this thread.
    Thank you. But much of my effort is in self interest in trying to mananage my stable of two windows 7 laptops, two playbooks , a Nexus7 Android and two Windows 8,1 tablets (Toshiba Encore 8" and HP Omni 10"). There is also a Win XP laptop which will be junked as soon as I am confident that I have copied my media docs, pictures and apps off it. Seems as if I have dug myself a deep hole.
    05-25-14 08:58 PM
  19. Diana Graham's Avatar
    kbz1960: The tablet is set on my country, which is the USA, and the date & time are right.
    05-25-14 09:57 PM
  20. jpash549's Avatar
    jpash549: The BBDM did not recognize the first tablet, which never installed drivers on my PC. Turned out that the usb mini-port didn't work on that one. The usb mini-port is functioning on the second one, but BBDM does not recognize the second device either. The second one did not install drivers onto my PC.
    Which version of the 2wire modem do you have, do you have the manual and have you checked that there is not a firewall setting that needs to be bypassed either on the computer or on tbe modem. If you have U-verse it may be the 3800.

    You say the usb micro USB port ( tyoe.ab) is functioning on the second PB. Does that mean the computer recognizes it and can you read the files on it.
    05-25-14 10:53 PM
  21. scrapmetal58's Avatar
    jpash549: Re: "Does that mean the computer recognizes it and can you read the files on it.". No. When I connect the PlayBook to my PC via usb cable my PC doesn't making the clunking sound that it makes when I plug in my mouse and/or keyboard.The tablet does not show up in "Devices" on my PC. One can tell that the mini usb port is working because the tablet responds to being plugged into the wall charger.
    Have you tried other USB ports?

    Posted via CB10
    05-25-14 11:47 PM
  22. jpash549's Avatar
    jpash549: Re: "Does that mean the computer recognizes it and can you read the files on it.". No. When I connect the PlayBook to my PC via usb cable my PC doesn't making the clunking sound that it makes when I plug in my mouse and/or keyboard.The tablet does not show up in "Devices" on my PC. One can tell that the mini usb port is working because the tablet responds to being plugged into the wall charger.
    The wall charger wire has the data pair shorted so when the micro USB port is being used for charging no data is being transferred. Don't know that the fact it is working for charging proves that it would work for data transfer. Still seems like there is a firewall problem.
    05-26-14 12:36 AM
  23. Diana Graham's Avatar
    Have you tried other USB ports?
    Hi Scrapmetal58. Yes, I have.
    scrapmetal58 likes this.
    05-26-14 01:39 AM
  24. Diana Graham's Avatar
    Can someone please explain? I found this on Amazon, "At first I had difficulty getting it started as it would not load updates and showed error 3001. This was overcome by entering the wireless connection information by hand rather than on auto." What exactly is "the wireless connection information"? More specifically, where will I find my wireless connection information?

    (Amazon.co.uk: Customer Reviews: BlackBerry PlayBook - Tablet - 32 GB - 7" TFT ( 1024 x 600 ) - rear camera + front camera - Wi-Fi, Bluetooth)
    05-26-14 08:32 PM
  25. Diana Graham's Avatar
    Hello.

    I also don't understand this (from another site): "...solve it by using USA VPN so you can do as follows : 1. download one software with name Connectify , It change your laptop to one access point so you will be able to share internet with WiFi solution 2. Using one VPN from USA server and after connecting run Connectify software , it will detect your VPN and Internet + VPN will be shared for your playbook 3. Open your WiFi in tablet and star to download" Is this a good idea? Would it work?

    Coincidentally I just happened to learn about VPNs this very morning (VPNs: What They Do, How They Work, and Why You're Dumb for Not Using One). I don't understand how to use one, but I understand the concept. Anyway does anyone understand what this person is saying to do? And can you explain so a less tech-savvy person can understand? Please? Thank you in advance.
    05-26-14 08:54 PM
59 123

Similar Threads

  1. 10.3.0.296 and Active Sync issues?
    By cansado in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 05-24-14, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD