1. dc scotland's Avatar
    Would anyone know if there is a way to disable the linking of profiles in Contacts ?

    My understanding is that the software is intended to link multiple profiles for the same person. But the problem I have been experiencing is that it is linking profiles for people because they happen to share the same first name, or the same surname, or sometimes for no obvious reason at all. To make things worse, it then matches and displays one person's name to another person's email address. The risk then is that something sensitive could be emailed to the wrong person. I have to manually edit each contact to disassociate the incorrect details from their profile. I have even removed contacts completely and then re-imported them from Hotmail and Gmail, only for the Playbook to start incorrectly linking them again.

    I have just spoken to another Playbook user who this has also happened to, but we can see no obvious setting to prevent profiles from linking.

    Any help would be appreciated.
    09-21-13 06:03 AM
  2. FF22's Avatar
    I'll bump this hoping you (and the rest of us) get an answer. This was a reason I liked the Bridge - no email/calendar accounts on the pb to get fouled up!
    dc scotland likes this.
    09-21-13 10:53 AM
  3. k8bushlover's Avatar
    I've noticed this start to happen since the latest update. It's happened on my Z10 before too. Unfortunately, I haven't found a way to prevent it, just watching for anomalies and unlinking as I find them.
    09-24-13 08:38 AM
  4. k8bushlover's Avatar
    Scanning the latest occurrences, it seems to happen particularly with contacts I have not entered with a last name. They'll get linked with someone who does have a last name.

    Not sure it's exclusively those with no last names, but certainly frequent enough to be suspicious.

    In which case, entering something for last name should help.
    dc scotland likes this.
    09-24-13 08:54 AM
  5. dc scotland's Avatar
    Thanks k8bushlover. I have been experiencing this problem since before the last update, but the other PB user I spoke to only noticed it for the first time following the reboot after the latest update. With both of us, it happens whether we list contacts by first name only, or by first and last names.
    09-24-13 10:49 AM
  6. bambinoitaliano's Avatar
    I got the same problem when I first got my Z10. All my contacts info overlapped. I finally turn off the the sync contacts on all of my email accounts except one.
    dc scotland likes this.
    09-24-13 10:57 AM
  7. dc scotland's Avatar
    What I found strange about syncing contacts from both Gmail and Hotmail, is that some of them would in fact be duplicates, but the PB did not link them. It only linked contacts with no connection, other than maybe the coincidence of sharing the same first name or same surname. I changed settings again a couple of days ago and now allow the PB only to sync contacts with Hotmail. So far, I have not a had a repeat of the problem, but it is still maybe too soon to assume that's it fixed. But if you found that sorted your issue bambinoitaliano, then maybe there is cause for optimism !

    Update: (7 Oct). Hope I am not going to regret saying this, but 2 weeks later, I have not had any repeat of the problem after changing my settings to sync contacts with Hotmail only,
    Last edited by dc scotland; 10-07-13 at 05:39 PM.
    09-24-13 11:11 AM
  8. bambinoitaliano's Avatar
    What I found strange about syncing contacts from both Gmail and Hotmail, is that some of them would in fact be duplicates, but the PB did not link them. It only linked contacts with no connection, other than maybe the coincidence of sharing the same first name or same surname. I changed settings again a couple of days ago and now allow the PB only to sync contacts with Hotmail. So far, I have not a had a repeat of the problem, but it is still maybe too soon to assume that's it fixed. But if you found that sorted your issue bambinoitaliano, then maybe there is cause for optimism !
    LOL!! I finally got fed up with all the mishmash contact info having to keep editing all my contacts. I found my way to Z10 Setting, under account, tap on each account, scroll down to the bottom to Edit Folder Settings and turn off Sync All Email Folders. You have to unchecked whatever folders you do not want.
    dc scotland likes this.
    09-24-13 11:18 AM

Similar Threads

  1. BlackBerry link not syncing properly.
    By LtHavoc21 in forum BlackBerry Z10
    Replies: 12
    Last Post: 09-18-14, 02:58 PM
  2. Your new mission for BlackBerry Mr. Heims shall be...
    By ranzabar in forum Armchair CEO
    Replies: 23
    Last Post: 11-20-13, 10:11 PM
  3. Let's think about the staff being laid off for a minute...
    By kevinnugent in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 09-20-13, 10:13 PM
  4. all rumors turn to be true
    By fin2007 in forum News & Rumors
    Replies: 3
    Last Post: 09-20-13, 08:47 PM
  5. Replies: 3
    Last Post: 09-20-13, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD