1. grnnreg's Avatar
    I have 2 email accounts on the Playbook. The Comcast email password is automatically changing the password to an incorrect password. The business email account does NOT have this issue. I have tried deleting the Comcast email account and then setting it up again. That worked for a couple of days and now it has started doing it again. I do not have this issue with my BB 9810.

    Is this a PB software issue or an issue with Comcast?

    Thanks for your help.
    09-20-12 08:15 AM
  2. kbz1960's Avatar
    Never heard of an app changing passwords on its own. Don't know what to think of that.
    09-20-12 08:32 AM
  3. arthropod88's Avatar
    Is the comcast account a pop account? I have seen some ISP email servers give similar errors if multiple devices or email clients try to access the servers at the same time. Basically the server may only accept 1 or 2 active connections at a time...

    One thing that has works for some of my clients, was to switch to Gmail and have the Gmail account check comcast. You can set the "send as" in Gmail so you can send as comcast if needed...

    Another bonus, if you move and comcast isn't available, everyone will now have your gmail address...
    09-20-12 09:02 AM
  4. FF22's Avatar
    Any chance someone else has access to that account and is changing the password?
    09-20-12 09:36 AM
  5. pacoman03's Avatar
    Is it literally changing the password, or is it prompting you on occasion to enter a password? I'm suspecting the latter, since I know of no way to check what password is actually associated with any particular account.
    09-20-12 10:03 AM
  6. grnnreg's Avatar
    Thanks to all for your suggestions.

    I did not adequately explain where the password was changing. It is changing on the BB PB. That is, when this issue arises and I go to the email account set up screen on the BB PB, I can tell that the password has been changed. If I re-enter the correct password, the email will be delivered for a short period of time and then the passowrd will change again on the BB PB and I repeat the process all over again. The password is never changing on Comcast. The password is only changing on the BB PB.
    09-24-12 06:44 AM
  7. chiniki's Avatar
    I believe this is the same problem I am experiencing with my exchange account. it only started with the the second 2.0 update. It's not that the password changes but for some reason it seems like it forgets the password and you have to re-enter. I have yet to find a fix for this.
    09-24-12 07:32 AM
  8. arthropod88's Avatar
    Remove the account... reboot the Playbook... then add the account again... I had this happen to my gmail account soon after the .668 update. couldn't figure it out either. After deleting the account, a reboot, & adding the account back... problem resolved...
    09-24-12 08:01 AM
  9. masqueofhastur's Avatar
    Some accounts are screwy. I stopped using one of my accounts because I occasionally had such problems on the PlayBook and then had much more serious ones with Outlook 2013 Beta.
    09-24-12 08:40 AM
LINK TO POST COPIED TO CLIPBOARD