1. HIGHLANDER's Avatar
    Hi Guys,i have a 64gb and when i try to play u tube video's i get the first 2 or 3 seconds and then just constant buffering.I end up using my 9900 and i get no buffering at all.They are both using the same wifi network at my home,any idea's how to get u tibe to play smoother it's nie on unwatchable,i'm on the latest os.

    Thanks Highlander

    Sent from my BlackBerry 9900 using Tapatalk
    11-26-12 02:23 PM
  2. Relletti's Avatar
    I have this same issue! I thought maybe it was my internet connection but I have a fast connection. hopefully somebody can shed some light on this.

    Sent from my BlackBerry Runtime for Android Apps
    11-26-12 02:33 PM
  3. pacoman03's Avatar
    There are so many ways to watch YouTube vids on your PB. Through the Browser, through the YouTube app, or through Simple Browser or Secure Browser, or though Maxthon or Dolphin Browsers, or though the android YouTube app (sideloaded) or Tubemate (also sideloaded), and probably a few others. How are you trying to watch YouTube vids and have you tried any of the other methods?
    11-26-12 02:42 PM
  4. Sysgen's Avatar
    Same here, very annoying, I've tried using the Youtube App and through the browser. I really question the algorithms they used behind the scene for the wifi protocol. I've never seen a device so picky with wifi, I often get full signal and nothing loads in the browser. I start a speed test and it seems to hang, while everything else in the house works flawlessly.

    Have not found a solution.

    Similar problem with the browser progress bar going almost to 80% then stops, while this happens I try to open another tab and it doesn't load either.
    11-26-12 02:49 PM
  5. anon1727506's Avatar
    try searching for router settings

    I had to change my security settings at home to get any streaming to work

    but have problems with most other networks that connect to
    11-26-12 02:51 PM
  6. Relletti's Avatar
    There are so many ways to watch YouTube vids on your PB. Through the Browser, through the YouTube app, or through Simple Browser or Secure Browser, or though Maxthon or Dolphin Browsers, or though the android YouTube app (sideloaded) or Tubemate (also sideloaded), and probably a few others. How are you trying to watch YouTube vids and have you tried any of the other methods?
    I know Not every sideloaded android app works for me so that's why I barely sideload. I keep getting "No internet connection avaliable" messages when I clearly have wifi on. I use youtube in the browser sometimes but the browser likes to crash all the time so I try to use the youtube app.

    Sent from my BlackBerry Runtime for Android Apps
    StampyBeaverbrook likes this.
    11-26-12 02:54 PM
  7. pacoman03's Avatar
    Maxthon and Dolphin are both android but not sideloaded- they're in app world, and free. Simple Browser and Secure Browser are both native and in app world, and Simple Browser has a free version available.
    11-26-12 03:01 PM
  8. dave_h_946's Avatar
    Have you tried deleting the connection with your router (wifi-->saved networks and then delete) and set it up again? And also have you cleared cache, cookies, e.t.c.? There is no rule of thumb but personally do the cleaning once a week and I have never had problems.
    11-26-12 04:39 PM
  9. Relletti's Avatar
    Have you tried deleting the connection with your router (wifi-->saved networks and then delete) and set it up again? And also have you cleared cache, cookies, e.t.c.? There is no rule of thumb but personally do the cleaning once a week and I have never had problems.
    Yeah I tried that a while ago when I was having issues with my browser. Might try it again to see what happens.


    Tapatalking on my iPhone
    11-26-12 05:43 PM
  10. kdeckels's Avatar
    Thanks to AT&T DSL I don't have the fastest connection in the world, but I have found youtube plays better through the native browser than the app. Easy answer might be to lower the quality to 240 or 360.
    11-26-12 06:33 PM
  11. wafa510's Avatar
    I noticed a lot of buffering using You Tube through the browser but I do not like the app either. However, You Tube also gives me issues on my android phone and sometimes on my Win 7 laptop so I have a love/hate relationship with You Tube.
    11-26-12 06:39 PM
  12. kill_9's Avatar
    The YouTube application is very limited compared to the website. Being on the slowest of "high-speed" Internet data plans at home I rarely experience much in the way of buffering for 99% of the content on YouTube. However, I tend to clear the web browser cache at least monthly. JavaScript and Adobe Flash are always enabled.
    11-26-12 10:38 PM

Similar Threads

  1. Internet Radio buffering on the 8900
    By dfndr90 in forum BlackBerry Curve 8900
    Replies: 2
    Last Post: 08-25-09, 12:45 PM
  2. Please help... CONSTANT hourglass on screen
    By Murtz316 in forum BlackBerry 8830 WE
    Replies: 22
    Last Post: 06-14-09, 10:09 AM
  3. Sound Not Working All The Time On You Tube.....
    By mjneid in forum BlackBerry Pearl 8100
    Replies: 7
    Last Post: 01-28-09, 07:14 PM
  4. Blackberry Javelin Video on you tube
    By msrtech in forum BlackBerry Curve 8900
    Replies: 4
    Last Post: 08-25-08, 09:09 PM
  5. Replies: 7
    Last Post: 06-29-08, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD