1. yunvi's Avatar
    Hi folks,

    im having difficulty connecting my playbook to a hidden SSID. has anyone been able to accomplish this ?
    09-08-12 08:22 AM
  2. meierjn's Avatar
    I haven't had any issues connecting to a hidden SSID. If you have access to the wireless access point or router you could temporary broadcast the SSID, attempt to connect, then hide the SSID once you are connected. This would help the troubleshooting process.
    BigAl_BB9900 and yunvi like this.
    09-08-12 08:33 AM
  3. BigAl_BB9900's Avatar
    Hi yunvi

    Wish I had thought of meierjn's solution! (I'll remember it for next time)

    It can be a bit fiddly, especially if your SSID is complex to type in

    It took me a long time to do a couple of them, but I am sure that most of the problems were caused by fat fingers.... All of them worked in the end

    Good luck

    Alex
    yunvi likes this.
    09-08-12 08:40 AM
  4. yunvi's Avatar
    thanks friends. Its my home router. Playbooks were connected to the network, and lost the connection after I hid the SSID. ill keep on trying then.

    thanks again.
    09-08-12 08:57 AM
  5. PapiPabs's Avatar
    Not that you need more confirmation at this point, but I've had no issues accessing my network and the SSID's been hidden since day one.
    09-08-12 10:51 AM
  6. pixelpusher's Avatar
    I'm sure you already know this but also make sure you have "Hidden SSID" checked in your wifi settings in playbook.
    09-08-12 11:31 AM
  7. BigAl_BB9900's Avatar
    I'm sure you already know this but also make sure you have "Hidden SSID" checked in your wifi settings in playbook.
    what??

    (extending this to over 10 chrs)
    09-08-12 12:05 PM
  8. PapiPabs's Avatar
    Yeah, I'm not seeing that setting either. Perhaps it's also hidden...
    09-08-12 12:12 PM
  9. farside33's Avatar
    When you select connect manually in the Wi-Fi set up there is a check box (Hidden SSID) below the SSID text box. Make sure this is checked.

    If you already have a profile for the SSID delete it and use the connect manually option. Or Edit the profile and check the Hidden SSID check box.
    Last edited by farside33; 09-08-12 at 12:29 PM.
    09-08-12 12:25 PM
  10. BigAl_BB9900's Avatar
    When you select connect manually in the Wi-Fi set up there is a check box (Hidden SSID) below the SSID text box. Make sure this is checked.

    If you already have a profile for the SSID delete it and use the connect manually option. Or Edit the profile and check the Hidden SSID check box.
    farside,

    I don't have this checkbox - maybe it is because my PB is on 2.0.1.668.....
    09-08-12 01:30 PM
  11. PapiPabs's Avatar
    farside,

    I don't have this checkbox - maybe it is because my PB is on 2.0.1.668.....

    Cosigned. I'm not seeing that setting either, and I'm also on .668. Are those that are seeing this setting on a 2.1 beta?
    09-08-12 01:56 PM
  12. farside33's Avatar
    farside,

    I don't have this checkbox - maybe it is because my PB is on 2.0.1.668.....
    I am running the beta version (imo - much more stable than .668) and it behaves much better with my Cisco WiFi routers.
    09-08-12 03:14 PM
  13. Zildjian71's Avatar
    Question...I haven't tried WPS on a hidden SSID but would that work?
    09-08-12 07:12 PM
  14. PapiPabs's Avatar
    Question...I haven't tried WPS on a hidden SSID but would that work?
    Hmmm...good question. You would think that it wouldn't, as it would defeat the purpose of hiding the SSID in the first place, even if only for a short period of time.
    09-08-12 07:34 PM
LINK TO POST COPIED TO CLIPBOARD