1. Zirak's Avatar
    This is possibly the only time I have been really frustrated with both my blackberries. Likely it is due to my incompetence, so I need some help.

    I am at a quality Inn, the wi-fi is open. with my laptop, it opens a homepage and I click on connect and it is done, no password required.

    PB tells me my blackberry smartphone cannot connect..
    9700 connects, but will not find or load any pages..
    this is both with bluetooth ON and OFF.
    rebooted, no connection.


    suggestions?
    07-29-12 07:21 PM
  2. wet_coast's Avatar
    usually with the PB you will have to fire up the browser and then the browser homepage will go to the hotels TOS which you have to agree to and then you can use their WIFI no probs. That's how it works for me.
    PatrickMJS likes this.
    07-29-12 07:45 PM
  3. TheScionicMan's Avatar
    Try turning off the Bluetooth on your PB and then try again. I think it tries to use the BB connection and is asking it for the verification instead of the PB.

    http://forums.crackberry.com/blackbe...-login-701911/
    07-29-12 08:23 PM
  4. jamesharmeling's Avatar
    See above answers!
    07-29-12 09:20 PM
  5. kretch's Avatar
    I had the same issue and wet_coast is correct as that is what I also had to do to connect.
    07-30-12 12:18 PM
  6. bbaleno's Avatar
    When you connect wait for the login button to appear. Click on it it will open a new browser Window with the TOS Page. Also disabling BT will work too, but you don't have too
    07-30-12 03:23 PM
  7. bbobruns's Avatar
    Have you gone into the Tools Menu, Wi-Fi and selected the provider?
    07-31-12 03:24 PM
  8. pixieloulou's Avatar
    I have had problems connecting to the wifi in the hotel I am currently in. My partner played around with the settings and managed to get it working. This is what he said he did:

    Click on the gear icon
    Select wifi
    On "select a network" dropdown, choose "saved networks"
    Click on each network that you have saved, change "enable profile" to off and press save. Do this to every saved network you have on this list
    Delete the wifi network for the hotel you are trying to connect to
    Turn off wifi and on again so it re-searches for available networks, choose the hotel network and hopefully it should connect.

    Hope this works for someone having problems and this solution definitely worked for us. When we get home I will enable all the networks that we disabled.
    FF22 and KOOLWATER like this.
    08-01-12 02:47 PM
LINK TO POST COPIED TO CLIPBOARD