1. mem0ryburn's Avatar
    Hey guys. I'm trying to help friend across the country set up his playbook to connect wirelessly with his Mac. He has gotten his IP address from his playbook (and double and triple checked it), turned on both file sharing and wireless sharing, and when he goes to Finder > Go > Connect to Server and he puts in smb:\\192.168.x.x (he has done smb://192.168.x.x, \\192.168.x.x, //192.168.x.x...) and it just will not connect. The error he gets says "Connection failed. This server may not exist or is not operational at this time. Check the server name or IP address and try again."

    He has also tried using his playbook username and it gives him the same error.

    He is using OS X version 10.4.11

    Any help would be much appreciated. I've gone through ten or a dozen threads/blogs now and can not find any solution that has worked for him
    07-18-12 07:33 PM
  2. BerryOttawa's Avatar
    I had this error for the longest time too.
    Try to add /media after he types is ip address, like "smb://10.0.1.2/media". I'm not home now or I would check for sure, but I think that solved my problem. I found an article online that indicated to do that and it now works perfectly everytime.
    Hope it works
    Cheers,
    07-19-12 01:48 PM
  3. anindoc's Avatar
    Ask your friend to switch "off" the bluetooth connection on the PlayBook and on the Mac also, and then try to connect.
    Good luck
    07-19-12 07:06 PM
LINK TO POST COPIED TO CLIPBOARD