1. spicy-chicken's Avatar
    charging is stuck at 99% unless I reboot, then it continues at 98% with the thunderbolt icon, then it hits 100% 10 minutes later. so is it the battery guage, ac adapter, firmware, or the playbook itself?
    01-03-12 06:33 PM
  2. peter9477's Avatar
    You may be able to improve that by triggering a recalibration, which can apparently be "encouraged" in some way by doing a full drain then full recharge.

    Make sure you recharge until the lightning bolt goes away, since merely waiting until you see "100%" show up is not sufficient.

    In the end, note that the battery level estimate is merely a contrived value, calculated by the OS to try to make things convenient for the user when judging how full or empty the battery is. It is not perfect, and if on some units (as happens) it rarely gets to 100%, or never gets all the way down to 0%, don't consider it a sign that your PlayBook is defective but merely that the software is imperfect.

    If you're concerned about this sort of thing regularly, my app Battery Guru could be helpful as it provides more detail than the OS shows, with actual battery voltage, power, and other data. See links in my signature.
    01-03-12 06:38 PM
  3. Unsure2's Avatar
    Yeah, would not worry about it; anything reasonably close to 100% means the battery is charged
    01-03-12 06:40 PM
  4. alnamvet68's Avatar
    Neither....when the charge reaches 100%, it stops charging and discharges from there, but only 1% if you leave the charger connected, and within the hour after fully charging. So if you left the charger connected for 30 days and didn't use the PB, when you awaken it, you will see 99%. If you disconnect the charger and don't use the PB, (mine anyway) it will discharge at a 1%/hour rate.

    Are we confused yet?
    01-03-12 06:42 PM
LINK TO POST COPIED TO CLIPBOARD