1. sammyjenkins's Avatar
    Hi guys,

    I have quite a problem on my hands. I have the issue where the playbook, once initially plugged in, would turn red for a few seconds then turn off. I came across the rapid charge thread a little bit late.
    I looked around and saw a youtube clip of a guy stating that you need to update your OS. So I decided to give that a go... wish I didn't. Seeing as the playbook couldnt hold a charge while being plugged into the usb, the update got hung up and failed to install the boot rom. And fooked my up.

    So I retried plugging it back in with the wall charger, and had the 2 red blinks pause and 2 red blinks. But its not every time I unplug/re-plug... only occasionally will this blink blink occur after re-plugging.

    Im soo tired of trouble shooting on my own...and advice would be greatly appreciated.
    08-20-12 03:08 AM
  2. varunsain's Avatar
    Refer to Post #3 by F2 in this thread - http://forums.crackberry.com/blackbe...t-turn-740795/ - I have not understood your problem!!
    08-20-12 03:40 AM
  3. sammyjenkins's Avatar
    Thanks for the link, but I have tried all of those. Nothing seems to work for me. I seldom get the 2 red light flashes, other than that, when I plug my charger in nothing happens. I think the failed rom boot install messed things up.
    08-20-12 04:30 AM
  4. Anonymous9286410's Avatar
    sorry but I can't help teaching you -
    do you mind shorter sentences and you phrasing
    the question? it may help and not forcing us
    to speculate now -

    USB will not charge for various reasons (by priority):

    a)
    socket is not providing enough power, PB demands quite
    some power esp. when charging and operating at the
    same time. that's why it comes with a 2.5A charger for a reason.
    solution: powered HUB or 2 way USB lead (charging and sync)

    b) slot faulty

    and finally -
    no matter you had a failed update (where did you get this "Boot
    Rom Failure" title from anyway?) it will catch in any time
    it was disrupted.

    Damian


    ps
    posting pics maybe helpful if not native English either!
    08-20-12 05:30 AM
  5. sammyjenkins's Avatar
    Seeing as English isn't your native language I will write a step by step play by of what happened:

    - I had let my playbook's battery go completely dry, until it shutoff on it's own.

    - I let my playbook sit for few months without charging it.

    - I went to go use it yesterday (obviously I knew the battery needed charging)

    - Plugged it into the wall with the provided wall charger.

    - That is when I noticed it wasn't charging.

    - When I initially plugged it in, the battery light at the top of the playbook turned red for
    about 5-10 seconds.. then turned off.

    - This happened every time I plugged in my playbook.

    - I google'd my problem and came across this guy's video clip:

    - I decided to try the advice he gave.

    - I downloaded the latest BlackBerry Desktop Manager (from blackberry.com)

    - I ran the desktop manager, and plugged in my playbook through the usb.

    - The playbook did connect, but within 5 seconds it disconnected.

    - So I tried reconnecting.

    - When it connected again, I quickly ran the software update.

    - It started up nicely, but as soon as 5 seconds went by the playbook disconnected again.

    - When it disconnected a window popped up stating to restart the playbook.

    - There was absolutely no way to restart it seeing as there was no power or a charge in the first place.

    - I was reluctant in unplugging and re-plugging my playbook back in.

    - All I did was leave it and google'd for some more answers.

    - I eventually came to the thread posted on here: http://forums.crackberry.com/blackbe...t-turn-740795/

    - (I really wish I came to this thread before trying the software update.)

    - I decided to unplug the playbook from the usb, seeing as it was already disconnected anys.

    - When I plugged the playbook into the wall charger, this time it was not the constant red light for 10 seconds.

    - It was 2 short red lights then a pause followed by another 2 short red lights.

    - I then google'd to see what would be causing that and came across this: PlayBook not starting up; red light dounle-blinks - BlackBerry Support Community Forums

    - So I tried to give the software update another try. However, this time when I plugged in the playbook with the usb... nothing happened.

    - I tried plugging it back into the wall charger again, and nothing happened as well.. no red lights or anything.

    - I tried unplugging, plugging it back in and waiting for a few mins... rinse and repeat

    - I will seldom get the 2 short red lights then a pause followed by another 2 short red lights. But its not every time.

    - I don't know what to do.

    - Long read, I know... thanks for reading and possibly helping :/
    08-20-12 03:33 PM
  6. FF22's Avatar
    Any residual light if you go into a dark closet? In any event

    Try pressing and holding the POWER button for 30-40 seconds. Plug in wall charger. Any reaction? Try again but keep holding and plug in the ac charger.

    Here's the whole treatise on Stack Charging.

    Okay, try any and all of the various methods, including just holding the power button in for 30-40 seconds. Also go into a dark closet and make sure the screen is really black/off and not a lit up gray.

    I was told about "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging for never more than 2 minutes.


    Plug the PB in with the factory charging cable (red light comes on for a several seconds, then goes off). Wait about 10 more seconds. Unplug PB for about 30 seconds.

    Repeat n times.

    n == 6 for me. Finally my PB light switched to green, then began to oscillate, signalling charging. After a few more minutes my PB came back to life.

    You might want to UNplug/Replug at the wall/socket end to avoid using or damaging the weaker usb port on the pb itself.


    Just talked to tech support, because i'm impatient sometimes. Here is the initial process they gave me to try.

    Plug in the charger for 2 mins, unplug for 10 sec -> Repeat 6 to 8 times

    Then while unplugged perform the Hard reset (POWER, VOL + and - at the same time) . **When the red light comes on PLUG IN THE CHARGER**

    The playbook is supposed to then start charging/boot.
    ...........................
    Along the same lines as just above, someone posted:

    FOUND A QUICK FIX HOPE IT HELPS

    WOW, i tried EVERY SINGLE Step out there and the one step that worked ... was HOLDING down the power key for 20 seconds, after 20 Seconds do not let go of the power button and plug in the wall charger, and then let go... should get a steady red light for about 10 seconds, then the battery icon with lightning bolt should appear.. the it will charge with just a flashing green..... lol wasted 4 hrs for nothing hope this works for everyone else


    .................
    Some have now found a shorter sequence works:

    Oh man I fixed it. I stack charged it! But not for 2 minutes.

    Every time my PB red signal goes off I removed the connection from the wall charger and placed it back within a second. I repeated it for almost 25-30 times and all in the sudden a big charger button showed up on the screen and a green light on the charging LED. I left th e power connection for 2 more hrs and started using it.
    ................
    And another posting that might help....

    There are a few solutions and some are mentioned above. SO try the things I am mentioning below.... Let me know if it works .

    Problem Scenario: 1. Blackberry wont boot or turn on, on pressing the power button, the red light stays for a few seconds and does not turn on 2. Sometimes you will see the red light followed by a green/ yellow light that blinks 5 times and does not turn on.

    Reason: The main reason why both of the above things happen is because the battery is completely drained out, you could call it " Flat out". The problem with playbook is that the playbook wont charge if the playbook is Flat out drained. whereas other tablets or cellphones does....Playbook has to fix that issue. Meanwhile we do have a solution to go around that problem and that requires some patience. Some of the solutions mentioned in the previous comments indicate to charge it via computer.... "It doesn`t work" not if the battery is drained out flat.... so dont even bother trying it if u see the above mentioned problem.

    Solution: try this step by step and this are 3 different solutions so one of this would definitely work. 1. Press the Power button and you will see the Playbook Logo ( chances for this are low ) 2. Press the power button and the volume together, if there is 1 % charge left there is a chance that it would boot on, when you see the logo, immediately charge the playbook ( chances are medium ) 3. This solution requires patience. plug the charger into the socket and plug the USB into the playbook, the red light stays for 8-10 secs. Remove the USb from the playbook wait for 2 to 5 sec and replug the usb back to the charger and wait till that red light comes and goes again. repeat this step atleast 20-30 times. you might be asking why? the only power that the playbook gets is when that red light is on when plugging the usb into the playbook, once that light goes the playbook is not charging.. so what you are doing here is forcing the playbook to get charged for 8 sec every time u plug it to the playbook....this way the playbook gets that power needed to boot. Once the Playbook has that power to boot. The red light stays and changes to green but this time it blinks slowly and keeps blinking. you would also see the playbook logo return.... this green light keeps blinking until there is enough charge for the playbook to stand on its own and then changes to a solid red until it gets fully charged.

    Knowledge Base Article

    KB27705-BlackBerry PlayBook Power - Battery charge and discharge characteristics
    08-20-12 04:12 PM
  7. sammyjenkins's Avatar
    No residual light, even in a really dark closet. I just tried your suggestion : Try pressing and holding the POWER button for 30-40 seconds. Plug in wall charger. Any reaction? Try again but keep holding and plug in the ac charger.

    And nothing, no lights or anything.

    Think my battery is fried?
    08-20-12 04:37 PM
  8. FF22's Avatar
    Warranty?

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    08-20-12 05:14 PM
  9. sammyjenkins's Avatar
    I guess I will give them a call. I haven't had the playbook for year yet, so it should still be under warranty. I have had it more than 90 days though, I tried doing the complementary support.

    Thanks.
    08-20-12 05:23 PM
  10. Chaddface's Avatar
    RIM support has been helpful to me in the past. Don't bother with the email and just call them. Be near a computer because you will need to receive and respond to emails when they renew your support and some legal stuff for the warranty.
    08-20-12 05:27 PM
  11. kbz1960's Avatar
    Have you taken the wall plug out of the socket and flipped the blades a few times?
    08-20-12 05:42 PM
  12. sammyjenkins's Avatar
    Have you taken the wall plug out of the socket and flipped the blades a few times?
    I just tried it, and still no lights. I will just give them a call I guess. Thanks for the suggestion though
    08-20-12 07:09 PM
  13. sammyjenkins's Avatar
    Hey Guys,

    I never did end up calling support. After leaving it for a day(unplugged), I thought I would give this one more go. I plugged it in again with the wall charger.... for some miraculous reason it seem to be charging... but still doing the 2 blinks pause 2 blinks. Ran the software update. Now it looks to be charging just fine. I will keep you guys updated.


    ********** Everything is all good now***********
    Last edited by sammyjenkins; 08-21-12 at 09:36 PM.
    08-21-12 08:44 PM
LINK TO POST COPIED TO CLIPBOARD