1. loosea19's Avatar
    finally bought my playbook with the idea of using it at university, absolutely love it - but - the one page it wont load is my university one - it loads certain parts but the main page opens a 'file save' box and no matter what i write it wont load. the page loads ok on my torch so what am i doing wrong?
    02-03-12 02:13 PM
  2. Chaddface's Avatar
    Post the link and I'll try it.
    I haven't heard of that save file box since the first release of the bridge browser.
    02-03-12 02:16 PM
  3. FF22's Avatar
    Yes, it you can share the link, some can also try it in the 3rd browser apps where the User Agent can be tweaked to IE, Firefox, etc.
    02-03-12 03:24 PM
  4. mandony's Avatar
    OP:
    load from appWorld:
    DesktopBrower
    SimpleBrowser or SiimpleBrowser-Plus
    02-03-12 06:02 PM
  5. TheScionicMan's Avatar
    Have you tried changing the settings for things like Block Pop-ups? Could be something like that causing trouble.
    02-03-12 06:06 PM
  6. jafobabe's Avatar
    Also see if you have the privacy unchecked in your browser settings...
    02-03-12 07:16 PM
  7. anon(3896606)'s Avatar
    Try "clearing all" in the Browser setting this may help.
    02-03-12 07:22 PM
  8. loosea19's Avatar
    hey.. thank you for all the tips. i have tried using the simplebrowser that was suggested along with changing various settings but it still hasn't worked.
    The site is blackboard.lincoln.ac.uk
    I can navigate around all of the university system except this particular part which happens to be the most important
    02-05-12 01:30 AM
  9. DD1968's Avatar
    hey.. thank you for all the tips. i have tried using the simplebrowser that was suggested along with changing various settings but it still hasn't worked.
    The site is blackboard.lincoln.ac.uk
    I can navigate around all of the university system except this particular part which happens to be the most important
    Dolphin browser opens the page - i have it sideloaded. Gives a log in page etc...
    02-05-12 02:45 AM
  10. DD1968's Avatar
    Here (10 char)...
    02-05-12 02:51 AM
  11. loosea19's Avatar
    Dolphin browser opens the page - i have it sideloaded. Gives a log in page etc...
    thats the one how do i get the dolphin browser?

    i copied the address that was showed in the attachment and it loaded - thought i may have reached the end of my problem but it does the same when i try log in looks like a different browser is a must
    Last edited by loosea19; 02-05-12 at 04:19 AM.
    02-05-12 04:13 AM
  12. DD1968's Avatar
    thats the one how do i get the dolphin browser?

    i copied the address that was showed in the attachment and it loaded - thought i may have reached the end of my problem but it does the same when i try log in looks like a different browser is a must
    It's a ported android app that you have to sideload on OS2 beta (at the moment) I assume that you'll be able to sideload the app once OS2 full version is released in (hopefully) 2 weeks... I have the bar file for sideloading, let me know if you need a copy...
    02-05-12 05:24 AM
  13. FF22's Avatar
    Dolphin browser opens the page - i have it sideloaded. Gives a log in page etc...
    Can you tell us what User Agent is reported when using that Browser?

    This site reports the info:

    Whats My User Agent?
    02-05-12 10:34 AM
  14. DD1968's Avatar
    Can you tell us what User Agent is reported when using that Browser?

    This site reports the info:

    Whats My User Agent?
    Here you go...

    And no, simplebrowser+ doesn't work with that custom user agent string...
    Last edited by DD1968; 02-05-12 at 02:13 PM.
    02-05-12 02:04 PM
  15. FF22's Avatar
    Here you go...

    And no, simplebrowser+ doesn't work with that custom user agent string...
    Ah, well, it was something to investigate.
    02-05-12 02:16 PM
LINK TO POST COPIED TO CLIPBOARD