1. mik73's Avatar
    Hi gang,

    Just trying out my new 16gb Playbook with the live CBC stream of the Habs/Pens game. I'm getting an annoying delay between the audio and video in the stream that I don't see on my PC. The video lags behind the audio by about 3 full seconds. I'll hear Cole announce a goal while the players are still skating through center ice.

    I've tried shutting down and restarting the PB, but the same lag occurs. Seems to be a live streaming only thing, as any pre-recorded stream (Youtube, TSN highlights etc) works fine. And as mentioned no such lag on the PC.

    Just tried wi-fi on my laptop. The audio on both PB and laptop is perfectly in sync, but the video on PB is lagging behind. Video on laptop is fine. Some kind of glitch in the stream tech that CBC is using not playing nice with the PB browser?

    Thanks,
    Mik
    11-26-11 07:38 PM
  2. fsxflightman's Avatar
    Try clearing the cache on the PB...
    11-26-11 07:43 PM
  3. ignites's Avatar
    it might be the stream or ur internet. I didnt stream today's game but ive done it in the past with no issues.
    11-26-11 07:49 PM
  4. mik73's Avatar
    Thanks for the tip fsx. Just watching the hotstove now and it seems to be back in sync, same with commercials that were lagging before. Could be a cache issue like you said and it's 'caught up' with what it needs to do. I'll leave it be until the next period starts and see how it holds up. Then clear cache if it's still an issue.

    Thanks for the feedback ignites.

    Mik
    11-26-11 08:04 PM
  5. anon(3896606)'s Avatar
    Hi gang,

    Just trying out my new 16gb Playbook with the live CBC stream of the Habs/Pens game. I'm getting an annoying delay between the audio and video in the stream that I don't see on my PC. The video lags behind the audio by about 3 full seconds. I'll hear Cole announce a goal while the players are still skating through center ice.

    I've tried shutting down and restarting the PB, but the same lag occurs. Seems to be a live streaming only thing, as any pre-recorded stream (Youtube, TSN highlights etc) works fine. And as mentioned no such lag on the PC.

    Just tried wi-fi on my laptop. The audio on both PB and laptop is perfectly in sync, but the video on PB is lagging behind. Video on laptop is fine. Some kind of glitch in the stream tech that CBC is using not playing nice with the PB browser?

    Thanks,
    Mik
    Don't want to bring you down or anything, but sometimes there is no fix, however in this case THERE WAS!
    11-26-11 08:18 PM
  6. dcwright5's Avatar
    i was having this same issue and clearing the cache didn't help. When the stream first loads i noticed the video is still for three or four seconds though there is working audio, and that is about the same delay that continues once the video loads. i tried pausing the game for about five seconds and when i started playing the game again audio and video were synced beautifully. Maybe this was just anecdotal but it seemed to work for me.
    01-14-12 03:20 PM
  7. CanadianThomas's Avatar
    Before I sent my PB in to rim for a fix I never noticed a lag on HNIC. I got my PB bcd yesterday, i'll check and see. I would say something with the stream or maybe......

    I'll let you know.
    01-14-12 04:47 PM
  8. sonicwheeler's Avatar
    haha Maybe Bob Cole is doing the commentary. I always think the commentary is 3 or 4 seconds behind when he's doing the game.
    01-14-12 07:15 PM
  9. luqman24's Avatar
    I never experienced any lag while watching the Jets and Devils game but I did notice the audio was a couple of seconds ahead of the video which I found annoying. But good thing I got home during the first intermission to watch it at home
    01-14-12 07:28 PM
  10. CountOfGamble's Avatar
    I experienced the same problem while watching Australian Open on tsn.ca last night. It only lags for live streaming. I'll attempt to clear the cache tonight as pausing the stream and waiting for the video to catch up did not work.
    01-24-12 09:45 AM
LINK TO POST COPIED TO CLIPBOARD