1. pantlesspenguin's Avatar
    I tried searching for solutions but couldn't really find anything. It's my first full day w/ the Playbook. I'm at work and I'm trying to transfer files from my work computer to my Playbook via usb. Blackberry device manager is active and it shows my Playbook is connected to the computer, and it says my device is mapped to the Z drive. However, whenever I try to right-click on a file to send it to my Playbook there is no Z drive option! I have mass storage mode on. Unfortunately I can't use wifi here because no one knows the stinkin' password. Bridge is not an option right now, either. Any advice?
    01-11-12 10:34 AM
  2. Fubaz's Avatar
    http://btsc.webapps.blackberry.com/b...rnalId=KB26068

    also make sure you followed these instructions
    -Connect the BlackBerry PlayBook to the computer via USB cable.
    -If BlackBerry Device Manager is not yet installed, the PlayBook will display a screen entitled Installing Drivers.
    -On the computer, double click the BlackBerry PlayBook CD drive icon.
    -Open the Drivers folder.
    -Double click Setup.exe
    -After selecting the appropriate region and accepting the License Agreement select Install.
    -Select Finish and then OK to the prompt confirming that the PlayBook will need to be disconnected and then reconnected prior to use.
    -Once reconnected to the computer, the BlackBerry PlayBook will be mounted as a Network Drive labeled PlayBook [PIN: 500AAAAA]. Double click the network drive icon to access the PlayBook folders. Users can then move files between the computer and the PlayBook.
    Last edited by Fubaz; 01-11-12 at 10:54 AM.
    01-11-12 10:41 AM
  3. sleepngbear's Avatar
    That, or open up a second Explorer window and navigate to your Z drive and to whichever folder you want to copy files into. Within Z: you should see:
    bookmarks
    books
    camera
    documents
    downloads
    misc
    music
    photos
    print
    videos
    voice

    Instead of right-clicking the file you want to move, just drag it from its current location to the PlayBook folder.

    The PB apps are kind of too smart for themselves and will only look in specific folders for applicable files (i.e., Pictures app will only look in photos, Docs2Go will only look in documents, etc.), so be sure to move your file(s) to the right location.

    Hope this helps.

    Edit: You cracked and got a PB?!?! Awesome. Congrats and enjoy!!!!
    01-11-12 10:51 AM
  4. pantlesspenguin's Avatar
    I'm usually not this ********, I swear, but it's like y'alls instructions are in Greek lol.

    Fubaz - I don't have a "Blackberry Playbook CD icon"

    sleepingbear - How do I navigate to my Z drive within the browser? And yeah, the $299 price was too good to pass up. I sold my Kindle Fire for $180, so basically I got a 64gb Playbook for next to nothing!

    ETA: I really wish it was as simple as working a jump drive!! I assumed it would be!
    01-11-12 11:05 AM
  5. pantlesspenguin's Avatar
    Stop the presses, I figured out a solution! I opened the device manager, selected right clicked on the z drive option, and clicked explore. This opened up the file folder for the PB and allowed me to drag and drop. Woot!
    Scotter75 likes this.
    01-11-12 11:34 AM
  6. sleepngbear's Avatar
    Stop the presses, I figured out a solution! I opened the device manager, selected right clicked on the z drive option, and clicked explore. This opened up the file folder for the PB and allowed me to drag and drop. Woot!
    Glad to hear you got it sorted out. We'll make a BB-lover out of you yet.
    (I meant the Windows Explorer, not Intenet Explorer ... but that's moot now.)

    Now get yourself a 9900 and unleash the full power of this battlestation awesome tablet.
    01-11-12 02:33 PM
  7. hockeynomad's Avatar
    OK, I have Z: network drive, and transferred from my PC an ACSM ebook file I download from my library.

    I have the Kobo app on my new 32 OS2 PB, now where can I find it? Its not added to the Kobo library of ebooks on the PB?
    11-21-12 09:10 PM
  8. FF22's Avatar
    You canNOT add any books to the Kobo reader's storage/file system. The only way to use kobo is to download books using it on the pb. Sorry.

    In addition, if I recall the acsm is not really the book but a "coupon" that redeems the book into an appropriate reader program. Now without going overboard, in some cases such books can be downloaded to the computer and stripped of drm but since you only borrowed it.....

    But Overdrive is available from appworld. And it allows you to borrow library books. I have no used it in a while but you may be able to reborrow that book using it.
    11-21-12 10:26 PM
  9. hockeynomad's Avatar
    Thanks for responding. The app worked.
    11-22-12 08:28 PM
  10. hockeynomad's Avatar
    OK, was using the Overdrive app and reading,thanks to F2. Next time I powered the Playbook, the Overdrive app disappeared, least the icon.

    did a web search, and tried resetting - Power + - buttons, rebooted, but still no Overdrive.

    I checked for list of apps, Overdrive was there, but couldn't execute from that list.
    11-24-12 10:14 AM
  11. djenkins6's Avatar
    Try uninstalling and reinstalling overdrive from app world. Are you sure you didn't move overdrive to a folder or another screen, swipe side to side, and scroll up/down to check everywhere.
    11-24-12 10:29 AM
  12. hockeynomad's Avatar
    Looked all over. deleted and downloaded again, on my world list, but now way to open it
    11-24-12 02:29 PM
  13. hockeynomad's Avatar
    Ok, thought I updated, finally found the Overdrive app.

    New problem, a library ebook cannot be downloadable to mobile device. Told to transfer from PC to mobile device.

    Ok, transfered file to Z: Blackberry Manager on PC, how to transfer to Playbook?
    12-01-12 03:38 PM
  14. FF22's Avatar
    I am testing Overdrive now as I have not used it in a while. I did find one book I HAD checked out in the following folder (where media is usually the ip address of the Z: drive):

    \\192.168.1.164\media\misc\android\OverDrive\Alien ation

    Well, in the app, I was able to Search for a title, find one, place book in cart, and checkout after I logged in. And now the epub is on my pb in the Overdrive folder

    \\192.168.1.164\media\misc\android\OverDrive\Atlas of the Unknowns (I was searching for Cloud Atlas but settled on this one just to try and download and it worked). And I even have the PB's Red Corner notification that the Download is complete with the Book's name (well, partial name showing)

    I am not sure but expect that the book is encoded for the pb when it is downloaded. So if you used the computer, you might have issues with it coded for the computer but I'm not sure of that.
    12-01-12 05:04 PM
LINK TO POST COPIED TO CLIPBOARD