10-10-12 04:10 PM
56 123
  1. rotorwrench's Avatar
    My daughter was having email problems again on her iPad and on her iPad forum the consensus was not to use Google Sync at all. Many complaints and problems. FWIW
    02-27-12 11:33 PM
  2. blackberry.addict's Avatar
    If your playbook keeps asking for the GMAIL password and then doesn't collect email anyway, there is a simple fix as this is a Google issue, not a playbook one. You don't need to re-install OS 2.0:

    To fix, simply click on the following google URL. Enter your GMAIL password. Wait 10 minutes and then reboot your playbook. GMAIL will then work normally.

    02-29-12 02:40 AM
  3. Diamondgaffe's Avatar
    hi guys, not sure how to start a post/thread...but im having numerous problem with playbook since os2.0.

    after dowlondloading os2.0 i was ble to set up my google calendar on the playbook, and it worked fine. calendar sync'ed as it should. If i created or edited an appointment on pc or bb9700 it would later on show up on playbook. great.

    a couple of days later i noticed it wasnt sync'ing anymore, so i went back into account on playbook and without changing any details clicked on 'Continue'. the little green loading/wait circle came up then it say 'xxxx@gmail.com cant reach m.google.com server. i tried a couple more times and same message keeps coming up.

    so I looked it up on google, and have read changing password might help, i tried and it didnt. same error kept coming up, even when i deleted the account and tried to set it up again.

    also when i go on the web using the internet browser on playbook, my homepage used to take me to the full google serach page Google, now it still shows on address bar Google but the page is showing the google mobile site. i can only get to the full google search site if i click on 'classic' at bottom of google mobile search site. the other way i can access the full google search home page is if i switch on the Private Browsing, when private browsing is on, full web page is shown after i press browser to open.

    all of the above is happening whilst the playbbok is connected to the virgin media wifi router.

    when i bridge my 9700 to the playbook and using my 9700 as data for web, calendar sets up fine with now issue at all, it connects to m.google.com server with no probs. but i still get same issue with browser taking me to mobile google search unless i click on 'classic' or turn on private browsing.

    i feel that when on wifi mode there is a connection between the m.google.com server issue and my browser taking me to mobile google search site instead of full web.

    i restarted my wifi router to factory setting and has not helped at all. im only still able to setup my google calendar on playbook if im connected to web via bridge on my 9700.

    please someone help, seems os2.0 has brought complication to the playbook.
    02-29-12 05:02 AM
  4. nerdy_m4rc's Avatar
    If your Gmail "2-Step Verification" is enabled you need to generate "application-specific password" and input that on the password field instead of your original password.

    This works for me.
    04-20-12 10:10 PM
  5. gravit8er's Avatar
    I have a new Playbook that I just bought and am having trouble with my contacts syncing. Gmail sets up fine by just adding a new account with the standard set up (imap.gmail.com), but my contacts do not come through. Some one suggested that I try using the advanced set up (m.google.com) and this produces the same error that the original poster said "login has changed or is incorrect". Help on the Playbook says that I need to make sure that contact sync is on, but I can't find that option anywhere. I think the help is based on an older OS. I'm running 2.1. Any ideas?
    10-10-12 03:49 PM
  6. Bold_until_Hybrid_Comes's Avatar
    Everytime I try and enter my gmail address and password it comes up saying my login has changed or is incorrect. It is working fine with bridge? Anyone else having problems with gmail. Everything else seems fine with my update!!!!!
    had this problem went i went to malaysia. Didnt enter the password as i suspected they were tapping into my PB to gain access
    10-10-12 04:10 PM
56 123