1. Shannon McGee's Avatar
    I have not been able to see any of my incoming Gmail messages since I have had my playbook. No problem with yahoo, roadrunner accounts. Had playbook since this past spring. I can see outgoing messages, but no incoming or replies. I have searched the boards, but have found no answers. I have made do using the browser, but would sure like to get my messages all in one place.

    Thanks for any help you could give.
    09-03-13 09:00 AM
  2. sergey_IL's Avatar
    You should check Gmail settings in the web interface.
    09-03-13 09:09 AM
  3. sad_old_man's Avatar
    I have not been able to see any of my incoming Gmail messages since I have had my playbook. No problem with yahoo, roadrunner accounts. Had playbook since this past spring. I can see outgoing messages, but no incoming or replies. I have searched the boards, but have found no answers. I have made do using the browser, but would sure like to get my messages all in one place.

    Thanks for any help you could give.
    Yes have a look at the directory settings in your gmail account through the web?

    Firstly click on the @icon in your message folder on the pb and select your gmail account from the list, then click on the folder icon in the top left hand corner! That will show you all the folders available from the web account. Your inbox should be one of the folders listed. If it's not then alter the folder settings through the web as suggested. Come back if you need more help please.
    09-03-13 09:23 AM
  4. bambinoitaliano's Avatar
    Yes have a look at the directory settings in your gmail account through the web?

    Firstly click on the @icon in your message folder on the pb and select your gmail account from the list, then click on the folder icon in the top left hand corner! That will show you all the folders available from the web account. Your inbox should be one of the folders listed. If it's not then alter the folder settings through the web as suggested. Come back if you need more help please.
    That's very impressive!! Never knew you had it in you.
    sad_old_man likes this.
    09-03-13 09:46 AM
  5. sad_old_man's Avatar
    That's very impressive!! Never knew you had it in you.
    Your the one to talk? Your a woman!
    09-03-13 09:48 AM
  6. bambinoitaliano's Avatar
    Your the one to talk? Your a woman!
    Poor fella and here I thought I got a drinking problem... You do not have to insist on my gender to affirm your own sexuality you know?
    ChrisMay and sad_old_man like this.
    09-03-13 09:50 AM
  7. Shannon McGee's Avatar
    Yes have a look at the directory settings in your gmail account through the web?

    Firstly click on the @icon in your message folder on the pb and select your gmail account from the list, then click on the folder icon in the top left hand corner! That will show you all the folders available from the web account. Your inbox should be one of the folders listed. If it's not then alter the folder settings through the web as suggested. Come back if you need more help please.
    The inbox is one of the folders, but none of my custom folders is visible. The only folder with anything in it is the "sent " folder. Checking my Web settings doesn't show anything obviously wrong, although it does say that Gmail does not officially support blackberry.

    Any other thoughts?
    sad_old_man likes this.
    09-03-13 01:06 PM
  8. sad_old_man's Avatar
    The inbox is one of the folders, but none of my custom folders is visible. The only folder with anything in it is the "sent " folder. Checking my Web settings doesn't show anything obviously wrong, although it does say that Gmail does not officially support blackberry.

    Any other thoughts?
    It's in your settings within gmail on the web? You have to setup "custom folders" or it won't sync them? It's not often this happens because the standard settings should pick it up. Do you retrieve your mail from any other device apart from your pb?
    09-03-13 01:25 PM
  9. Shannon McGee's Avatar
    It's in your settings within gmail on the web? You have to setup "custom folders" or it won't sync them? It's not often this happens because the standard settings should pick it up. Do you retrieve your mail from any other device apart from your pb?
    Yes, I retrieve email from several other computers, all windows based. I use Google Chrome on those. And I have no problem using the browser to retrieve them.

    I just noticed that none of my contacts are loading either. This includes Gmail, yahoo, and roadrunner. Not sure if this is the same issue, or something different. My account settings say they are not connected, but I do have a network connection.

    Hmmmmm.........
    09-03-13 02:31 PM
  10. sad_old_man's Avatar
    Yes, I retrieve email from several other computers, all windows based. I use Google Chrome on those. And I have no problem using the browser to retrieve them.

    I just noticed that none of my contacts are loading either. This includes Gmail, yahoo, and roadrunner. Not sure if this is the same issue, or something different. My account settings say they are not connected, but I do have a network connection.

    Hmmmmm.........
    I have BT Yahoo mail, Outlook, O2 and gmail setup. Yahoo and gmail are notorious for changing the settings without notice. Start with your gmail account and delete it from the pb. Just to be sure do a restart and then add it again. The mail sync option should then be automatic and you have the option of syncing contacts and calendar. If it works then do all the other accounts the same. If you still have problems which I doubt, get back to me and I'll give you the settings for imap and smtp that you should have. PM me if you have any problems.

    Regards
    Mike
    09-03-13 02:46 PM
  11. pacoman03's Avatar
    I also don't see most of my GMail folders using the native messages app, but I do get incoming mail. FWIW, there are two email apps on the playbook, the native Messages app and android Email, which is part of the Playbook's android runtime. In android Email, all of my GMail folders sync. The picture below only shows some of these folders- if I scroll down there are a half dozen or so more folders.

    Can't see incoming Gmail messages on PlayBook-img_20130578.jpg

    Can't see incoming Gmail messages on PlayBook-img_20130579.jpg
    09-03-13 04:52 PM
  12. Shannon McGee's Avatar
    Okay,

    So far nothing is correcting the issue. I have deleted.,reinstalled, verified my imap / pop settings. I have configured my inbox on the pc through chrome, no changes to my pb access through the native messages. Only the default folders show,only the messages in the "sent "folder are visible. I have no problem accessing gmail through the default browser.

    Any thoughts?

    Thanks
    09-05-13 08:30 AM
  13. Tabdy's Avatar
    I'm having a similar problem with my new PlayBook. Facebook, Twitter, Linkedin and both my Hotmail accounts all seem to have started operating without problem but no Gmail. It says my Calendar and Contacts accounts have already been added. It then says "at this time, the imap.gmail.com server is unavailable and your email account can't be added. Please try again latwr" it has said that all day. Any ideas?

    Posted via CB10
    09-05-13 04:43 PM
  14. Tabdy's Avatar
    Some patience and it sorted itself out and worked fne for a few days but onceagain the emails have stopped. But, it seems to have coincided with my laptop unexpectedly wanting me to sign in to my google account again, which it periodicaly does. it will be interesting to see if once more it sorts itself. Annoying if this becomes regular.
    09-08-13 08:10 PM

Similar Threads

  1. Q10 dialing a number all on it's own
    By Deven Shah in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-14-14, 07:35 PM
  2. Forward Whatsapp conversation as an email on q10
    By jhighfie in forum BlackBerry Q10
    Replies: 7
    Last Post: 09-17-13, 04:48 AM
  3. Replies: 4
    Last Post: 09-04-13, 07:51 AM
  4. T-Mobile just killed my PlayBook officially
    By DatBoyHam in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 09-04-13, 03:27 AM
  5. Have I installed the Q10 leak on my Z10
    By vegas33139 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-03-13, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD