1. wellis1840's Avatar
    Yesterday I updated to 2.1.0.1032. Lost all contact and calender entries at the restart. I have not been able to back up from quite some time without getting an error. Would have to re-enter everything by hand.

    Last night I re-entered the contact information and a month of calendar appointments. I was off line during this period. This morning I was going to enter more calendar appointments. Opened the calendar and the entries from last night had disappeared. All contacts are stiil there though. Rebooted a couple of times and still nothing in the calendar. Tried to enter an appointment and the calendar won't save it. Rebooted several times. Still won't save. Tried entering data while online. The calendar still won't save the entry. Thought about deleting the calendar and reinstalling it in My World in App World but the calendar is not in my list of apps. So that is out. Any ideas?
    10-04-12 08:17 AM
  2. Superfly_FR's Avatar
    You can't delete it. It's core app.

    Try to swipe down when in calendar app and check what calendar (local/online account) are displayed. Maybe you've set appointements on local while only the online is displayed ?
    10-04-12 08:37 AM
  3. wellis1840's Avatar
    THANK YOU SUPERFLY. Only had one choice and that was local. Touched it and a check mark appeared as well as all my entries from last night. All is well and everything now works!
    10-04-12 09:02 AM
LINK TO POST COPIED TO CLIPBOARD