1. gregorylkelly's Avatar
    So, ever since I upgraded to the newest 2.0 beta (yesterday), I have been unable to login to any websites. I type my login and password correctly and click submit and get brought to the pages I was previously on without being logged in. I know I'm entering my info correctly because I purposely entered it incorrectly and was given a wrong password error message.

    My Privacy & Security settings in the browser are:
    Private Browsing - Off
    Block Pop-Ups - On
    Accept Cookies - On
    Enable Websockets - On
    Enable Web inspector - Off

    Content tab is all On
    Permissions is On
    And General shouldn't affect this.

    Anyone have any ideas for what I might need to check or change?
    02-09-12 08:52 AM
  2. saudadeii's Avatar
    Wow. I just ran into this yesterday myself and drove me crazy. However, I only had this problem with the Crackberry site. Yahoo, Google, eBay and a few others (I don't have many) worked fine.

    I was even able to log in using my with my 9800. Then I noticed that my 9800 used the mobile site where my PB did not. So I went to m.crackberry.com on the PB and logged in fine. Now that the cookie is set, I get in right away. So if the sites you need have mobile versions, try them.

    Not sure why but I had my BBID lock out too (fixed now too). Maybe they're related.
    gregorylkelly likes this.
    02-09-12 08:57 AM
  3. gregorylkelly's Avatar
    Well, that may help with Crackberry, but another site I log into doesn't have a mobile site. I'll try it on CrackBerry now though and get back to you.

    Thanks!
    02-09-12 09:08 AM
  4. gregorylkelly's Avatar
    Well that worked for crackberry! Thanks! I still need to figure something out for the other site I'm using..

    Btw, this new keyboard is awesome!!
    02-09-12 09:12 AM
  5. kbz1960's Avatar
    Did you try clearing your browser cache?
    02-09-12 09:54 AM
  6. TheStoof's Avatar
    Are we all running beta?

    I am on 2.0.0.7111; can't log in.
    02-09-12 10:04 AM
  7. gregorylkelly's Avatar
    Are we all running beta?

    I am on 2.0.0.7111; can't log in.
    Me too, .7111
    02-09-12 10:04 AM
  8. ambientlight's Avatar
    Clear your browser cache and cookies and restart your playbook and all will be right with the world once more.
    02-09-12 10:52 AM
  9. saudadeii's Avatar
    .7111 too. Clearing the cache and restart is what started this for me.
    02-09-12 11:50 AM
LINK TO POST COPIED TO CLIPBOARD