1. Apelles123's Avatar
    I have my PlayBook in developer mode ,each time it goes into standby I have to re-enter my password,a hassle but I dealt with it until my password got rejected-same password ! PlayBook asks me to Enter "blackberry" to continue . I've done this several times . I've tried hard reset button combination- off, volume down ,volume up simultaneously. Tried connecting to computer (mac - snow leopard) and using BlackBerry Desktop software to no avail- stuck Please Help !!!! thanks in advance
    02-17-12 06:22 PM
  2. Fubaz's Avatar
    so even after the wipe it is asking for the password?
    02-17-12 06:25 PM
  3. Apelles123's Avatar
    Haven't been able to wipe as I can't get into PlayBook or Desktop software. Strange though I was able to Log into my app world online and download via Safari but not with Firefox, What should I try next ? Last time I wiped I did via Desktop, now Desktop refuses to recognize my PlayBook with a" to many attempts" error message. Oddly when I downloaded appworld I was able to do so by logging in with my proper username and password. BlackBerry website recognizes me but my computer and PlayBook do not. Any ideas? Thanks for your reply
    02-17-12 07:40 PM
  4. FF22's Avatar
    How long have you had it? Did you use the Beta or do anything other than the normal OS?

    If less than 90 days call:

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    jafobabe likes this.
    02-17-12 08:49 PM
  5. Apelles123's Avatar
    I called tech support and we figured it out together , because 2.0 1.777 is still Beta. I was being too literal by typing "blackberry" I typed in blackberry while the PlayBook was connected to Desktop without quotation marks, PlayBook prompted me for my password again this time it was visible, not '''''''', then I was prompted by playbook to enter blackberry again, and then re-enter my password again and PlayBook backed up via Desktop software and developer mode got turned off. I had to go through this rather than connect to Desktop and go through motions of updating as initially recommended, computer would not let me as I received an error message saying all my password attempts with Desktop were exhausted. So if you are locked out and prompted to type "blackberry" type blackberry. I'm used to being very literal because of my experience with terminal command lines which have to be exact. Feel free to pass this on. Tremendously relieved ! Thanks again !
    02-17-12 10:57 PM
  6. PaulBBFan's Avatar
    Do you see my ID : BB Fan
    Not any more.
    Opening my BB PB in the morning just to find that there were 6/10 attempts to enter without my intervention.
    Keyboard popping up alone, start typing without human intervention.
    "Type BB to continue" and no response from the tablet, having to shut it down and cross fingers for the next thing to happen.
    Keyboard showing up, mail opened, mail search starts, all without my intervention. I have all caught on film.
    At the end, I SHUT DOWN mail access, SHUT DOWN WIFI access, and SHUT DOWN the Playbook itself!
    Just a BRICK sitting in my night table
    NOT WAT I WAS EXPECTING FROM RIM

    Good Luck RIM. I doubt so
    08-02-12 04:49 PM
LINK TO POST COPIED TO CLIPBOARD