1. brucemcl777's Avatar
    Ok so I had desktop manager working in one computer and then installed in two other computers to download music and video files from computers to playbook. On the original computer the playbook installed desktop manager I believe - in the other two I had to use the Blackberry website as playbook was not being recognized. (And now the Z drive does not show up on any of them.)

    Installation of D. M. software looks Ok but neither computer recognizes the playbook when I hook up to the USB - then I tried to go back to the original computer and it does not communicate either now.

    I've only used the cable to backup and sync once on the original machine and download one video - then tried the other computers so cable has only been used 4 or 5 times.

    I saw somewhere on this site a reference to turning the wifi off - it originally was disconnected but I have no idea why - but when I was doing all this with the cable and D.M. manager wifi was on - does the wifi signal perhaps override the connector signal?

    Are the connectors or cable that flimsy (that come with the Playbook ) or is there something else it could be? - I tried the obvious things such as rebooting the computer and removing and reinserting the USB end and the playbook end but no communication on any of 3 computers. Suggestions please?
    Last edited by brucemcl777; 06-20-12 at 07:34 AM. Reason: saw reference to wifi after making original post
    06-20-12 07:17 AM
  2. pacoman03's Avatar
    Do any of the computers make the familiar sound whenever you plug in a USB device?
    06-20-12 07:30 AM
  3. Jimbo98#CB's Avatar
    I am also having the same problem on my wife's computer. The connection is still fine on my own computer, but when I try to transfer files on hers it does not work anymore.

    Hopefully someone has a solution to this problem.
    06-20-12 07:32 AM
  4. brucemcl777's Avatar

    No they now do not make the ding and as I said the Z drive does not show up in my computer - also the new hardware found thingie in taskbar does not appear - its XP Sp3
    by the way.

    Also see I added reference to Wifi on or off that I saw on this site
    06-20-12 07:37 AM
  5. pacoman03's Avatar
    Then maybe it is a bad cable, since your computer should at least see that something was plugged in even if it can't load drivers for the device. Does the power icon on your PB show that it's charging when plugged in?
    06-20-12 07:54 AM
  6. brucemcl777's Avatar

    I have the stand up style charging pod which I find much more convenient so I have actually only used the regular charger it comes with once - and it shows a full charge on PB.
    06-20-12 08:06 AM
  7. pacoman03's Avatar
    Not what I meant. When you plug the PB into your computer, it charges by USB, and the power icon should show that it's charging. Does it? If not, it may be further indication that the cable is bad.
    06-20-12 08:09 AM
  8. brucemcl777's Avatar
    The light on bezel was blinking red - the battery display when hooked to USB was 67% and went down to 65% in a few minutes- I disconnected the usb and put in charging stand - the red blinking light stopped doing anything - the playbook after a few minutes rang the bell and the red light started blinking again - however the power is still dropping indicating not charging - now 64% - of course the usb cable and the charging stand use two different connectors
    06-20-12 08:52 AM
  9. Chaddface's Avatar
    I know this doesn't help with your desktop manager problem but have you tried wifi file sharing. I find it easier for transferring files.

    In the run box type \\\media
    Use the ip address of your PB listed under about>network
    Under storage and sharing turn on WIFI file sharing
    06-20-12 08:54 AM
  10. Chaddface's Avatar
    Bruce, your blinking red light must be some notification. Swipe in from top left corner to see what it is.
    I think what Paco was asking is if when you plug in the cable is there any icon in the battery meter. Probably a plug looking icon inside the battery. That would indicate the cable should be good.
    The USB to computer connection doesn't provide much power so losing some charge while plugged in wouldn't be unusual.

    Your using the correct cable?
    06-20-12 09:01 AM
  11. pacoman03's Avatar
    As Chaddface said, the battery icon on the desktop, when not plugged into a charging source, just looks like a green battery. When it IS plugged in, a small white plug appears inside the battery icon (not sure what happens with the charging pod, since I don't have one). Does this plug appear when connected by USB? Does this plug appear when connected to the stock charger? If no for both, your PB's USB port might be bad.
    Last edited by pacoman03; 06-20-12 at 09:09 AM.
    brucemcl777 likes this.
    06-20-12 09:06 AM
  12. brucemcl777's Avatar
    Paco and Chad
    I'm still new and pretty ignorant about almost everything with this as you fellows have no doubt already figured out. But thanks for the help to you both.

    I did not know about the wifi sharing so that is a great tip. I was wondering why I needed a physical connector to do this actually.

    I don't recall if I've ever seen the little white plug but I am not getting it inside the little green battery icon either using the USB to Mini USB cable which I am plugging into the middle one of the three connection points. The standup charger uses the connector with the 3 pins. I have labeled the USB to Mini USB to make sure it is the right one with all the bloody cables I have floating around. I have never used the HDMI port yet.
    Its down to 58% now while still in the charging dock.

    I could see the USB cable or connector going bad (though not so soon) but not both that and the charging connector at the same time. The unit has not been dropped or
    banged around or anything like that. There is not a software type shut-off for charging is there? I can't imagine how that would be of any use.
    06-20-12 09:41 AM
  13. Chaddface's Avatar
    Check your USB port on the PB. If you look closely the is a thin strip of plastic with the contacts on it. It should be towards the bottom. If the USB cable was accidentally plugged in upside down it will force that plastic bit up towards the screen and won't work.

    A note about the charging dock:
    Sometimes when you put the playbook on the dock you will see a lightning bolt across the battery but it will not charge. Check the percent when you put it on the dock and few minutes later. If the charge doesn't go up then pull it off the dock and try again.
    I use the battery guru app because it will show right away if the PB is actually charging.
    brucemcl777 likes this.
    06-20-12 09:54 AM
  14. danzainvisible's Avatar
    Ok I have had this problem before hope this helps, on your computer go into programmes go to your blackberry software as if to unistall this program. It will give you two options fix or unistall., the bullet point should be on fix .press next it will then override but will not go through with a full override.go back into blackberry manager and it should be fixed.good luck thanks tony.
    brucemcl777 likes this.
    06-20-12 11:04 AM
  15. FF22's Avatar
    I don't recall the details but some folks have had to go into the Control Panel/Devices and explored the USB connections. They've found the Rim/BB "connection" was problematic.

    Also, you mentioned ONE Windows OS (xp) but what are the others?

    I guess the usb port could be bunged up. Make sure that the cable is being attached appropriately. The usb port on the pb is slightly different (more squarish) and some folks have managed to force the cable in upside down.
    brucemcl777 likes this.
    06-20-12 11:07 AM
  16. pacoman03's Avatar
    Did you try plugging in the STOCK charger that came with the PB. If you plug that in to an outlet and your PB's USB port and you still don't see the plug in your battery icon, then your USB port is most likely bad. If you do see the plug this way but not when you connect your PB to your PC with the USB cable, then it's probably the USB cable that is bad.
    brucemcl777 likes this.
    06-20-12 11:18 AM
  17. brucemcl777's Avatar
    Ok I unpacked the original charger and hooked it up - I got the lightning bolt right away in the little green battery icon and the one that opens up below it. Charge has went from 54% to 78% in last half hour - still no idea why other two charge operations not functioning through mini usb and 3 post.
    And thanks for battery guru tip - as soon as I have sealegs l will investigate apps.

    Tony - when I have full charge I will attempt your solution.

    F2- all are XP - I got sick of learning new operating systems going back to C64 and atari,
    dos, cpm, machine language, 95-98, xp, vista, etc. etc. and everyone working different from the one before - enough already!

    Did the thing with the original charger to check what you said F2
    06-20-12 12:31 PM
  18. brucemcl777's Avatar
    operating systems - not to mention radio shack RS-80 and my zeus ( the original multi-user before IBM) with an 8088 processor.

    Paco - you must have been posting about the time I tried it

    Re the little plastic thing inside the micro USB port - my elderly eyes can't see it even with a 5" magnifying glass but I don't doubt your word that it is there - I guess it's not pooched though or as Paco said the original charger wouldn't work.

    I'll keep you posted on how I make out with Tony's suggestion

    Thanks to all you nice guys - I've learned more today about how this works than in the last two months with it!!!!!!!
    Last edited by brucemcl777; 06-20-12 at 12:38 PM. Reason: added info
    06-20-12 12:35 PM
  19. kbz1960's Avatar
    You could try dm 7.1 from the beta zone.
    06-20-12 12:53 PM
  20. haydt1's Avatar
    If you bought a charging dock and it came with it's own cable it may not actually have all the wires/pins that the factory cable has. Some are only made for charging and not data transfer. Also not all USB ports have enough power for charging depending on the age of the computer. My Lenovo laptop has one specific port only that supports charging.
    06-20-12 01:21 PM
  21. brucemcl777's Avatar
    Hay - the charging pod is original RIM product not a knockoff and uses the 3 post connector.
    It gets stranger - the original charger went to 100% - I disconnected it and let it go down to 99% - put it in the charging pod which displayed the lightning bolt now and charged it back to 100%.

    Now I am letting it go back to 98% and used the USB to mini USB connector - now it's getting the little white plug Paco and Chad referred to and the Desktop Manager connection is working - which it not working is how this all got started.

    Makes me think its something like Tony and F2 said as the problem - but it seems to have reset itself by itself.

    By the way my area is subject to brown outs and strange power interruptions (less than
    one second) especially on days like today (very hot and humid). Do you thing power surges could be causing this? Today wholesale electricity is 8.88 c KWH which is the highest I've seen this year
    06-20-12 01:52 PM
  22. FF22's Avatar
    You might want to plug the charger into one of those power strips that can protect against voltage spikes.

    And, at this point, I'm not sure if you are getting your DATA connection to work. Is it now working?

    As an aside, using most usb cables that connect the pb to a COMPUTER will provide very little power and if you are actively using the pb while connected to a computer usb, the battery will LOSE power.
    brucemcl777 likes this.
    06-20-12 02:44 PM
  23. brucemcl777's Avatar
    You might want to plug the charger into one of those power strips that can protect against voltage spikes.

    It's plugged into an APC surge protector which goes to an APC UPS ( with a new battery). Part of the reason I know about the brownouts is when sitting at the computer I can hear the click when it changes over to battery power which happens from a few to many times each hour today (and indicates low voltage problems ie brownout I believe - which is ironic considering I live in Pickering only about 3 miles North of the Nuclear power plant).

    And, at this point, I'm not sure if you are getting your DATA connection to work. Is it now working?

    Yes it started working at exactly the same time the lightning bolt and plug icons appeared in the battery icon. (which is why i suspect the software issue as opposed to a hardware issue such as a bad connector or cable at this point)

    As an aside, using most usb cables that connect the pb to a COMPUTER will provide very little power and if you are actively using the pb while connected to a computer usb, the battery will LOSE power.
    Yes it's been holding steady neither gaining nor losing at 97% for two hours from the USB connector (while playbook idle)
    06-20-12 05:10 PM