1. ditto1958's Avatar
    I need help connecting to my wifi network at home. I have had my PB for almost 2 years, and have used it on the same network with the same router ever since getting it. I took it to work today and used it there. When I got home tonight, it simply will not connect to our network. Our computers are connected, and my iPhone is connected. I have tried re starting the PB, as well as unplugging the router to let it reset. Any suggestions on what could be wrong?
    08-24-13 08:58 PM
  2. sklotz2000's Avatar
    Try putting it into Airplane Mode for a few minutes. Then turn Airplane Mode off again.
    08-24-13 09:08 PM
  3. aiharkness's Avatar
    ditto, if you have only waited for the PlayBook to connect, go into wifi setup and select the saved network, then select save and connect. See what happens.
    08-24-13 09:15 PM
  4. ditto1958's Avatar
    My network is showing as available, but there are no saved networks.
    08-24-13 09:37 PM
  5. ditto1958's Avatar
    That worked! Thank you!!
    08-24-13 09:41 PM
  6. aiharkness's Avatar
    What worked? Switching airplane mode on and off?
    08-24-13 09:46 PM
  7. ditto1958's Avatar
    What worked? Switching airplane mode on and off?
    Yes. Not sure what the problem was. I take it to work and I travel with it. Never have problems connecting.

    Both my PB and my wife's iPad seem to have a little trouble with our wifi here. Our computers, running XP, Vista, Win 7 and 8, Linux Mint- no problem. Same with our iPhones. They connect fast.
    08-25-13 04:21 PM
  8. aiharkness's Avatar
    I'm not sure either. I have had the issue, but not with my home wifi. The only other thing I can think of is to make sure your home wifi is the first one, at the top of the saved networks screen. It probably is. But anyway, sounds like you have the fix if it is a recurring problem.
    08-25-13 04:45 PM
  9. sklotz2000's Avatar
    Glad to hear it worked. I've had to do that a few times. Mostly when I travel outside the country. Toggling the airplane mode on/off has always fixed it on my PlayBook and on my Z10.

    Posted via my bad azzzz "Z"
    08-26-13 08:42 PM

Similar Threads

  1. CB App pics should have options to open larger image
    By ATMJOE in forum Site Feedback & Help
    Replies: 5
    Last Post: 09-04-13, 10:11 AM
  2. BBM's UI looks so much better compared to WhatsApp
    By RafiqK in forum General BBM Chat
    Replies: 10
    Last Post: 08-29-13, 09:58 PM
  3. Where can I buy a Playbook?
    By ontherock3 in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 08-26-13, 12:43 PM
  4. Replies: 8
    Last Post: 08-25-13, 04:39 PM
  5. Replies: 2
    Last Post: 08-24-13, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD