1. borceg's Avatar
    I have really big problem with my second playbook. Currently it's on 2.0.1.358 and recently I'm experiencing weird wifi problems. I got few wifi networks saved in it, but when I try to connect to my home network, either it fails (Wrong password, check network settings etc) and settings are correct, or simply it refuses to connect. In wifi logs it says that it's trying to connect to other network (previously saved one, even if it's not in range) and normally it fails.

    Other problem, I can't connect it to usb. Driver instillation fails because of "Driver not found error", but I already have my first PB installed successfully. Even if I point to the driver, it refuses to install. Something is strange with this PB, because hardware id is different than my first PB (it's vid 0fca pid 8012, not 8010).
    I wiped it, but not I can't continue with setup. Can't connect to wifi and usb. Please help.
    10-20-12 02:36 AM
  2. borceg's Avatar
    Somehow updated it to 2.1 through wifi. But still can't use usb, Device manager or Desktop software can't detect my playbook
    10-20-12 04:44 AM
  3. arielp's Avatar
    i do have that wifi issue sometimes, (password error, etc), ussually i removed the setting, and restart the PB, after that it works... weird indeed.
    somehow pb still kept the deleted setting somewhere.... my office wifi name sometimes appear when i connect to other SSID.. weird..weird....

    im on latest 2.1 now, still
    10-20-12 08:26 AM
  4. FF22's Avatar
    There have been suggestions to turn off the other radios. So turn off wifi and/or bt and see if that helps.

    arielp: If I recall, somehow (and I'm not sure how), the pb can adopt saved wifi settings from a bb phone, so if you have a bbphone it might have gotten settings from it.
    10-20-12 08:37 AM
  5. borceg's Avatar
    It's wifi model. Airplane mode doesn't help. Turn off/on wifi don't help. Reboot, hard-reset don't help. And I've never ever used bridge mode on this playbook (don't have bb smartphone). Even if I remove wifi setting, after restart they keep coming again from nowhere
    And still can't get desktop software to recognize this pb
    10-20-12 09:02 AM
  6. Tha.Housewife's Avatar
    my wifi wasn't working this morning either...turns out... it was just my wifi service.. the cell towers were down this morning so...if ur like me, using something similar to clearspot, mighta been the same issue.
    10-20-12 01:07 PM
  7. Tha.Housewife's Avatar
    Somehow updated it to 2.1 through wifi. But still can't use usb, Device manager or Desktop software can't detect my playbook
    mine did that too yesterday after I did qnwipe and a reinstalled the 2.1 update... my computer couldn't connect... I dunno, I gave up tho and said screw it... hmmmmmm wonder what happend cuz before the wipe it connected fine.
    10-20-12 01:10 PM
  8. rockjeep's Avatar
    I gave up too. I ordered a Samsung 7. My wife got the 10 inch when I got my PB. Hers has always worked.
    10-22-12 08:22 AM
  9. kbz1960's Avatar
    I don't know about your wifi but I did a test after reading someone else say dm won't backup and doesn't list the pb OS.

    Here is what I found after reading another thread where dm wouldn't backup and also listed the pb OS as 0.0 build 0. Mine also wouldn't backup and listed my OS the same.

    Well I had nothing on my playbook so I did an experiment. A couple weeks ago I wiped mine and updated after setup over wifi. I thought DM said the right version and would backup before the wipe. Before the wipe I did a debrick and had a couple lockups is what lead me to the wipe.

    So I do a debrick, set it up and let it update the 31mb get done and open DM and plug the pb in and it connects and shows the correct OS version and backs up with no issue.

    I do know many that have stuff on theirs will not like to hear what I found and I hope there is a better way to get DM to recognize your pb without having to do a debrick.
    10-22-12 08:31 AM
  10. borceg's Avatar
    The problem is - this playbook is not recognized by anything, neither dm, cfp, desktop software. The reason is very simple, usb driver does not support this playbook hardware revision.
    10-22-12 12:00 PM

Similar Threads

  1. 8320 cant connect to wifi
    By w_k99 in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 01-04-10, 09:54 AM
  2. Cant Connect To Wifi On My Bold...Whats Wrong?
    By Johnny1000 in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 12-21-09, 12:00 AM
  3. cant connect to desktop manager or vzw broadband
    By mjfritz07 in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 01-23-09, 02:12 PM
  4. USB cant connect to storm?
    By Roscopcoletrain in forum BlackBerry Storm
    Replies: 5
    Last Post: 01-15-09, 11:51 AM
  5. Cant Connect To Wifi....Help?
    By Johnny1000 in forum BlackBerry Bold 9000
    Replies: 17
    Last Post: 11-19-08, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD