1. phizal's Avatar
    Hey all, ive just recently purchased my BB playbook and i cant seem to connect to my router at home?

    On the playbook, the connection has been made but i am not actually recieving anything?

    My router is the BT Infinity Home Hub. anyone else had this problem? and much help is appreciated! This is the same situation as my phone too (BB 9800 Torch)

    Thanks.
    11-25-11 01:50 PM
  2. FF22's Avatar
    Does that router have some kind of MAC addressing or filtering. That's where the router has a place to enter the mac address (nothing to do with apple) of each wifi device. You enter the code numbers to give that device permission to speak with the router.

    Oh, you have a connection - hmmm... sorry. I don't know enough about routers but both phone and pb - must be something. What does the BT in its name mean? Is it Bluetooth?
    11-25-11 03:56 PM
  3. phizal's Avatar
    Sorry, BT is the phone company who provides communication links/telephone services (British Telecom).

    Im just really baffled
    11-25-11 05:20 PM
  4. mike Steele's Avatar
    Just a guess, but are both devices configured for the same IP?
    11-25-11 05:31 PM
  5. phizal's Avatar
    Yeah.. its weird because i managed to download my update? but during normal operation it just doesnt work? The icon says ive connected and the signal bar to full but theres no actual connection..
    11-25-11 07:27 PM
  6. jonsmith709's Avatar
    I had a similar problem with my hub 3, had to link it manualy, works all the time now. Hope this helps ;-)
    11-25-11 07:54 PM
  7. phizal's Avatar
    I had a similar problem with my hub 3, had to link it manualy, works all the time now. Hope this helps ;-)
    Tried this, still no luck!
    11-26-11 05:13 AM
  8. emtunc's Avatar
    Yeah.. its weird because i managed to download my update? but during normal operation it just doesnt work? The icon says ive connected and the signal bar to full but theres no actual connection..
    When you turn the wireless off then on again on your PlayBook, does it work briefly?
    11-26-11 06:03 AM
  9. kbz1960's Avatar
    Others have said they had to set their router to use g only and it works fine. Some have said to do a security wipe and to update thru desktop manager.
    11-26-11 07:45 AM
  10. robsteve's Avatar
    There was a thread here months ago about the HomeHubs. It may have been in April or when the Playbooks came out or the month they were introduced in the UK. Try doing a search of the forum. I'll take a quick look and see if I can find the thread and update my post if I do find it.
    11-26-11 09:28 AM
  11. robsteve's Avatar
    Here is the thread. I didn't read it all to see if there was a solution to the problem.

    http://forums.crackberry.com/blackbe...tomers-624860/
    11-26-11 09:30 AM
  12. phizal's Avatar
    When you turn the wireless off then on again on your PlayBook, does it work briefly?
    Not even briefly.. It worked for the OS update download but it had to keep reconnecting.

    Sorry, i did try searching for something simular to this tread but couldnt. Thanks for finding it for me.
    11-27-11 10:58 AM
  13. phizal's Avatar
    Others have said they had to set their router to use g only and it works fine. Some have said to do a security wipe and to update thru desktop manager.
    I have tried the security wipe but nothing. I'll give changing to G and see what happens.

    Thanks for input!
    11-27-11 10:59 AM
  14. mcsquared's Avatar
    My homehub 2 won't work with my PB or my 9900 unless I set the settings to b/g instead of b/g/n. It hasn't worked since the last OS update.

    But I don't want it to be set to b/g - I am paying for the fastest broadband I can get and have two devices which are supposed to work with the n standard but doesn't seem to do so. When switched on they knock out the homehub and I need to reset it.

    Have tried security wipe and debricking without success.

    Very disappointing. This is one of the most common routers in the UK. It works with all the other devices in this household. My partner who also uses the router doesn't think her devices should be handicapped just because BB doesn't work. IMHO both PB and 9900 should work with the Homehub standard settings straight out of the box.

    I have the option of going to buy another router. Anyone got any suggestions as to a router which I can get in UK which will work with these devices?

    Does anyone know whether it is Blackberry or BT who don't produce devices compatible with the n standard, ( presumably it has to be one or the other?)

    Hoping that the Big Update is going to fix this. I have crossed the line here and wish I had bought an ipad if I'm honest but don't have another 400 to spend at the moment so am trying to make do. If the OS2 update doesn't fix this then BB have lost a customer.
    01-03-12 02:36 PM
  15. kbz1960's Avatar
    My homehub 2 won't work with my PB or my 9900 unless I set the settings to b/g instead of b/g/n. It hasn't worked since the last OS update.

    But I don't want it to be set to b/g - I am paying for the fastest broadband I can get and have two devices which are supposed to work with the n standard but doesn't seem to do so. When switched on they knock out the homehub and I need to reset it.

    Have tried security wipe and debricking without success.

    Very disappointing. This is one of the most common routers in the UK. It works with all the other devices in this household. My partner who also uses the router doesn't think her devices should be handicapped just because BB doesn't work. IMHO both PB and 9900 should work with the Homehub standard settings straight out of the box.

    I have the option of going to buy another router. Anyone got any suggestions as to a router which I can get in UK which will work with these devices?

    Does anyone know whether it is Blackberry or BT who don't produce devices compatible with the n standard, ( presumably it has to be one or the other?)

    Hoping that the Big Update is going to fix this. I have crossed the line here and wish I had bought an ipad if I'm honest but don't have another 400 to spend at the moment so am trying to make do. If the OS2 update doesn't fix this then BB have lost a customer.
    How fast is your internet? Over 25mbps download?
    01-03-12 05:34 PM
  16. loreburne's Avatar
    Are you sure it is connecting to the BTHub? With my BT Hub I have opted in for BTFon (which lets you use wifi out and about) but when you activate this it makes a BTFon (or BTOpenzone) hotspot on your router. It could be that you are connecting to this (or a neighbours !) Check the Hub to make sure that the Hub you are connected to matches the one you want (see pic) . Also check the wep code on the router .
    01-03-12 06:57 PM
LINK TO POST COPIED TO CLIPBOARD