1. leticeberry's Avatar
    All of a sudden, I am now having problems connecting my 9900 to my playbook. It was connected Saturday. I had to restart my phone and when it came back on, I was unable to reconnect my phone to my playbook. I have been trying since last Saturday to reconnect with no luck. I already tried restarting, resetting, etc. Nothing I tried seems to work.

    FYI. I was never able to upgrade my playbook software with the last update, it just wouldn't work, so I couldn't download the newest bridge since it only worked with the newest playbook software update.

    Any ideas on what might be wrong? Thanks.
    07-31-12 12:33 PM
  2. FF22's Avatar
    You can try pairing and unpairing again. Also UNinstall Bridge, reboot the phone, reinstall bridge and reboot the phone. You can find older versions of Bridge on rroyy.com but they must be downloaded directly to the phone.

    You tried getting the latest OS while living and "wifi-ing" in Boston and couldn't?

    You could call Rim

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    07-31-12 01:05 PM
  3. Chaddface's Avatar
    What is your bridge version and PB OS version?
    07-31-12 01:18 PM
  4. Mercury's Avatar
    I just had this happen last night. I realized when i went into the playbook settings, the Bridge buttons were there, but it it was highlighted on setup, so I did the setup again and all was good again.
    07-31-12 01:44 PM
LINK TO POST COPIED TO CLIPBOARD