1. dannyjoebrown's Avatar
    I hope I don't have to swipe my playbook as I have a ton of apps on it. A few weeks ago I could not access the app store. The circle would just keep spinning but never connects. At first I would reboot and could access the app store but only once and then the same thing happens. Now after reboots I can't access store at all. My proxies haven't changed but I am running the latest update (the removed .688) but I was able to access the app store after installing.

    Are there any current apps or any apps that might be hosing up the system or any ideas. I don't want to have to swipe my pb. Then I'm worried what if I swipe it and still have this problem then all my apps are gone. Everything on the pb seems to wroking fine but this is aggravating

    Sent from my BlackBerry 9930 using Tapatalk
    09-13-12 11:39 AM
  2. dannyjoebrown's Avatar
    One other thing this great bold I have has the same buying app store email that the pb has but jesus if that's the problem the app stores should know u can't have a gillion emails linked to payment accounts. But I had no trouble accessing store with both bold and pb until now

    I dunno I wanna go with a the best but I'm starting to have my doubts about anything bb if app stores can't understand ur phone and playbook would have the same buying account.

    Between this and the bold media problems its like a bridge of nightmares.

    Well hoping some bb folks here could help me figure this out. There is no reason for my pb to not be able to access the app store. (Btw its not the wrong country type deal) its a spinning circles and nothing when opening. Browser podcasts all that works fine so I know I'm on the WORLD wide web.

    Sent from my BlackBerry 9930 using Tapatalk
    09-13-12 06:22 PM
  3. PowderJockey's Avatar
    Been getting a 35005 error when trying to upgrade an app. Haven't tried anything downloads from there.
    09-13-12 09:48 PM
  4. djenkins6's Avatar
    Have you tried a couple of simple things first, reboot the playbook, and you have to connect to app world through wifi, it won't work via bridge, do you have a good wifi connection? It is fine using same bbid for playbook and phone, I do that.
    09-13-12 10:14 PM
  5. PowderJockey's Avatar
    Have you tried a couple of simple things first, reboot the playbook, and you have to connect to app world through wifi, it won't work via bridge, do you have a good wifi connection? It is fine using same bbid for playbook and phone, I do that.
    For me, I have restarted a couple of times. Doing in wifi and standing right next to the router. It is an upgrade to taptu.
    09-14-12 12:10 AM
  6. dannyjoebrown's Avatar
    The restart reboot and still won't let me access the store. No error messages just a spinning circle when I open the app world. What's weird at first I could reboot and then I could access the app world one time only and now with reboots it won't access at all. I was able to access it after I updgraded to .668(the deleted update) but I dunno. Dang I don't want to swipe and risk losing my programs. Another great catch 22
    I wasn't trying to connect thru the bridge to the app store I'm talking just straight wifi. Like I said everything else appears to be wroking but something is hosing up my app store
    Sent from my BlackBerry 9930 using Tapatalk
    Last edited by dannyjoebrown; 09-14-12 at 10:11 AM.
    09-14-12 10:09 AM
  7. GreyGhostRos's Avatar
    Oki just something to try:
    Go to settings-> wifi.. Delete years ur saved wifi profiles (remember the details though)..-> restart -> goto settings and recreate your wifi profile
    And try appworld again..

    This will most likely not work but if hard reset is the only option left then what's to loose in trying it right?
    09-14-12 10:17 AM
  8. dannyjoebrown's Avatar
    Just tried ur idea. But not sure if I even did it right. There isn't a profile it just finds my network but I did blank out everything reboot and all the info was back when I turned wifi on. like if I hold my finger on my network it doesn't give me a way to delete that network unless its somewhere else

    Still no access but I can get out on the net so I'm just irratated all these little glitches you'd think the app store is one thing they wouldn't let get hosed up

    Sent from my BlackBerry 9930 using Tapatalk
    09-14-12 03:48 PM
  9. robsteve's Avatar
    Just tried ur idea. But not sure if I even did it right. There isn't a profile it just finds my network but I did blank out everything reboot and all the info was back when I turned wifi on. like if I hold my finger on my network it doesn't give me a way to delete that network unless its somewhere else

    Still no access but I can get out on the net so I'm just irratated all these little glitches you'd think the app store is one thing they wouldn't let get hosed up

    Sent from my BlackBerry 9930 using Tapatalk
    You need to select saved networks or if its not there, problem networks.

    If you are Bridged to your phone, it may be using your phone data, not the wifi if the wifi is a bad connection, causing you a problem.
    09-14-12 03:59 PM
  10. dannyjoebrown's Avatar
    Forget I ever mentioned the word bridge (we are using str8 wifi since I terminated my bold service)

    I total took out my profile for my network and rebooted and let it refind the network and relogged back in and still nothing

    whats even more stupid is I have a whole list of updates that the pb can tell me (the !) in the corner of the screen yet when I hit the app store all my pb is spin that greencircle (THRU WIFI I HAVE NO SERVICE THRU MY PHONE AND FORGET I EVER SAID BRIDGE, i think I was questioning that since my app store account for the phone and the pb are th same (i thought that might too much for the app stores to handle)

    Hopefully an update will be released and will unhose up whatever is causing this. WIth so many apps Im not swiping and risking something stupid to happen like a pb not being to access the store. lol

    I can access the internet and everything else even notifications of updates are coming from somewhere to my playbook.

    This just sucks I really wanted to stay out of the mainstream and first the bold media players turns out to be worthless and now the pb is going the same directions

    If anyone has any other ideas Imlistening but since Im getting to the internet it really makes no sense to not be able to access app store. (I HAVENT CHANGED any proxies)

    DOes blackberry offer a download of just the appstore to theplaybook to unhose whatever got hosed up

    09-18-12 12:39 PM
  11. yunvi's Avatar
    ^^^ whoa there buddy. app world's not happenin for me right now either. So relax, you're not alone.
    09-18-12 12:49 PM
  12. dannyjoebrown's Avatar
    Its past whoa

    This has been going on for weeks not a day or two
    09-18-12 09:21 PM
  13. Jifffer's Avatar
    Same here .....ever since the faulty RIM upgrade to 668 ...I cant access App store either ....this really sucks. Hoping the brain trust in Waterloo will soon impress us with an update .... I better not hold my breath !!!
    09-18-12 09:34 PM
  14. dannyjoebrown's Avatar
    Ok finally someone else with same problem. So I guess it was the upgrade that is causing all this. Just doesnt make sense since i could access the store after i upgraded but not really sure for how long after. Ya wouldnt think an upgrade would effect a moneymaker and then gotta wonder why they havent released an update that would remove whatever this update did. Guess im out of business until the next upgrade cause ill be pised if i swipe n stll cant access.
    09-19-12 07:53 AM
LINK TO POST COPIED TO CLIPBOARD