1. wembley99's Avatar
    Have Googled and searched various forums but found nothing and I refuse to believe I'm the only person in the world with this problem...

    Occasionally when I return to my playbook after locking it (or letting it lock itself after 10 mins) I find that I am unable to enter my password. Quite simply, no amount of tapping into the password field will bring up the keyboard. And if I open the keyboard with a swipe from bottom left, I am still unable to enter my password. The cursor shows as being in the field but it simply doesn't respond to my typing.

    Only way out is a reboot, which is infuriating when I just want to check something online quickly but end up waiting the eternity for the reboot to finish.

    Anyone have this issue or know a better fix than a power-off?

    Thanks in advance!

    Tony
    09-19-12 05:12 PM
  2. kboya's Avatar
    I get the non responsive fields that require a reboot, but I don't have a pin passcode. the only solution for most of the crashes in my pb require a reboot. sorry, nowt better than that. others might.
    09-19-12 05:24 PM
  3. robsteve's Avatar
    Are you on the Beta OS? I notice that input boxes on the Beta can take a couple attempt and even then may reject the password.

    I do not use a password on the PlayBook, so I haven't run into the problem there.
    09-19-12 05:34 PM
  4. wembley99's Avatar
    No, not on beta and first had this on OS1 and equally as much on 2
    09-19-12 05:49 PM
  5. Heavens1's Avatar
    How about if you remove your PB password, then do a re-boot and leave password free for a few hours say.

    Then try adding a password again and see if it still happens.
    09-19-12 06:02 PM
  6. der_mit's Avatar
    Yeah, I know what you mean, happens to me sometimes.
    I get around it by tapping the password field a couple of times or tapping the keyboard a couple of times or a mixture of both, i dont have to reboot though.
    Hope it gets fixed soon.
    09-19-12 07:46 PM
  7. Luckyman6886's Avatar
    Have Googled and searched various forums but found nothing and I refuse to believe I'm the only person in the world with this problem...

    Occasionally when I return to my playbook after locking it (or letting it lock itself after 10 mins) I find that I am unable to enter my password. Quite simply, no amount of tapping into the password field will bring up the keyboard. And if I open the keyboard with a swipe from bottom left, I am still unable to enter my password. The cursor shows as being in the field but it simply doesn't respond to my typing.

    Only way out is a reboot, which is infuriating when I just want to check something online quickly but end up waiting the eternity for the reboot to finish.

    Anyone have this issue or know a better fix than a power-off?

    Thanks in advance!

    Tony
    You can contact to me: I can unlock playbook for you
    09-20-12 04:22 AM
  8. jordandub's Avatar
    I get the same thing sometimes, can be frustrating.

    I usually give it five minutes just sat idling away, and it slowly becomes responsive again. I found that tapping all the keys makes it worse, as the PB then has to try and remember those, as well as what it has going on in the background.

    Give it five mins, nothing then just do a reboot.
    09-20-12 05:27 AM
  9. wembley99's Avatar
    You can contact to me: I can unlock playbook for you
    I don't think you read my original post.
    09-20-12 07:02 AM
  10. rich_a's Avatar
    Happens to me, too.

    I either repeatedly tap the password box and it will sometimes let me enter my password - this works 75% of the time

    Or I hold down the power button and select "Reboot". But this doesn't cure the problem all of the time - I've had it reboot and then it will not let me enter my password.

    I always thought this was the "problem" why 2.0.1.668 was recalled, as I never had it before the last build.
    09-20-12 07:07 AM
  11. Tufty Boy's Avatar
    I can just hit the ok button, it will say incorrect password. Then it let's me type in the field
    09-20-12 07:11 AM
LINK TO POST COPIED TO CLIPBOARD