1. Dr.Ubuntu's Avatar
    When I switch on my PB it now demands I sign in to my BB ID - this is totally random - I have not done any recent updates. The OS on my Playbook to

    Am unable to login to my BBID on the device. The green circle spins forever then there is an error message that says Network/Connection Error. Please check your connection settings and try again. I know the wireless connection on the device is working fine because I am able to get email, twitter feeds, browse the web, etc. I have tried a reboot of the device and that did not help.

    When I connect it to my pc, the Desktop Software cannot do a backup because I can't get logged in to my ID. My ID info is correct - I can login to my ID online via my PC without any issues. I would appreciate some suggestions.

    I looked at this CrackBerry thread from 2011 but looks unsolved

    07-07-12 04:02 AM
  2. FF22's Avatar
    You did not say if you have restarted the pb.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    07-07-12 09:13 AM
  3. Dr.Ubuntu's Avatar
    Thanks for that F2. Have done restart from the battery icon and also switched off and on from the same but with no result. Haven't done the three button reboot that you have suggested so will do that now and report back

    Sent from my BlackBerry 9300 using Tapatalk
    07-07-12 09:35 PM
  4. Dr.Ubuntu's Avatar
    Yep did the 3 button Reboot and no change.

    Any further suggestions appreciated
    07-07-12 10:26 PM
  5. rotorwrench's Avatar
    Was it a true reset? Did the screen go black and then it initiated a restart on it's own?
    07-08-12 12:00 AM
  6. Dr.Ubuntu's Avatar
    Was it a true reset? Did the screen go black and then it initiated a restart on it's own?
    Yes it was unfortunately - I think I'm going to have to resort to a security wipe. I did a back up approx 6 weeks ago (haven't paid for any apps since then) and will transfer all my files manually to my PC
    07-08-12 12:09 AM
  7. thezooca's Avatar
    Are there any new developments on correcting this?
    09-15-12 07:12 PM
  8. tedward_ca's Avatar
    This is happening on my parents pb and I'm supposed to be the guru.
    05-17-13 07:22 PM
  9. slonix's Avatar
    I've solved that problem. You have to delete your bbpb wi-fi connection and then create it again. It will help you.
    01-16-14 01:11 PM