1. morenito2796's Avatar
    Where are my emails disappearing to after a couple of days? Very annoying when you're not in a position to answer immediately. I still can access them from a laptop but not from the PB.
    06-08-12 01:40 AM
  2. louzer's Avatar
    Go into Accounts in Playbook settings. Select the email account and go into Advanced Settings. In there select the number of days (up to 30) to keep emails.
    06-08-12 02:45 AM
  3. Mr_Bunny's Avatar
    Where are my emails disappearing to after a couple of days? Very annoying when you're not in a position to answer immediately. I still can access them from a laptop but not from the PB.
    I have the the exact same problem, emails disappear and then magically reappear since the last update but when I check my hotmail on the computer they are there, I've tried changing sync time, deleted account and reset countless times, my wife sends emails through the day I get 1 and 3 and don't get number 2, or I get an email and decide to answer it a little latter and it's not there to answer I need to go to the computer.
    06-08-12 05:26 AM
  4. morenito2796's Avatar
    Go into Accounts in Playbook settings. Select the email account and go into Advanced Settings. In there select the number of days (up to 30) to keep emails.
    Huh? Account (gear icon) settings has only what we're used to. No lenght of days to keep email
    06-08-12 06:34 AM
  5. PatrickMJS's Avatar
    For some reason, the # of days options appears on my email account settings for both my Gmail and hotmail accounts, but not for the pop email account from Shaw, my cable isp. Probably a function of the email types.

    But why some are appearing and others are not, that is strange. I wonder if perhaps they get dropped over a weak wifi signal? Only thing I can think of. Sounds like a good one to phone to the PlayBook support phoneline.
    06-08-12 11:51 AM
  6. Mr_Bunny's Avatar
    Huh? Account (gear icon) settings has only what we're used to. No lenght of days to keep email
    This setting is in the main setting for the playbook, gear icon upper right of main screen, go into accounts just below BlackBerry ID, click the account, advanced settings, scroll down to "massages sync timefram"
    06-08-12 12:14 PM
  7. PatrickMJS's Avatar
    This setting is in the main setting for the playbook, gear icon upper right of main screen, go into accounts just below BlackBerry ID, click the account, advanced settings, scroll down to "massages sync timefram"
    I'd love to know the timeframe of my next massage!!!
    06-08-12 12:35 PM
LINK TO POST COPIED TO CLIPBOARD