1. kenwood33's Avatar
    I just replaced my old dlink g router with a linksys wrt310n n router. I have been spending the past 30min trying to get the playbook to connect to this router without any success. I was able to connect wirelessly with my laptop using the same settings. I have tried WEP, WPA Personal and WPA2 Personal, and the playbook just failed to connect for all settings. With WEP it fails to obtain IP address. I was able to connect to my office network via WPA2 Personal. Not sure what I m doing wrong here?? Any suggestions on what I should check?
    03-21-12 10:28 PM
  2. kenwood33's Avatar
    Just an update. I am able to connect if no security was set for the wireless network. Obviously that is not a solution.
    03-21-12 10:50 PM
  3. tumblingdice03's Avatar
    Just make sure the way you have it set up on the router is the way you are connecting. I'd have to check but believe I use WPA2 personal.....
    03-21-12 10:53 PM
  4. FreeJACLive's Avatar
    Wow that sucks! WPA2-PSK here with a Netgear router. I have a WEP guest network as well that works NP. Is the firmware on your router up-to-date? Did you reboot the PB recently?
    03-21-12 10:55 PM
  5. FF22's Avatar
    I recently upgraded an older linksys to the e3200. I used their new software (instead of the 192.168... access) and just added the playbook. I used the wpa2-whatever. It worked.
    03-22-12 12:23 AM
  6. gwinegarden's Avatar
    Sorry to hear this. I have the same router and am using WPA2. I am wondering if it is an issue at the router end.
    03-22-12 01:37 AM
  7. andino's Avatar
    I have the same issue. If I set the router to G-only, it connects no problem. Its annoying though because all my stuff is N+ and I can't utilize it -____-
    03-22-12 01:41 AM
  8. kenwood33's Avatar
    Ok, I set the router to G only and I am now able to connect the playbook to the home wireless network (wpa2 personal). It is not a long term solution. I am hoping there is something else I can try?
    03-22-12 09:10 PM
  9. kenwood33's Avatar
    I am also wondering if installing dd-wrt to this router will help? I am not technical enough to understand the benefits of dd-wrt, but it seems to be highly recommended.
    03-22-12 09:11 PM
  10. Benjamin Turina's Avatar
    I had the problem to connect my router Linksys 2000 to my Blackberry 10. Change roter IP Adrdress as following. From the webpage enter default router IP Address 192.168.1.1. In the webpage click Setup > Basic Setup > Look at Network Setup > IP Addres change to 192.168.2.1. Its work very good. ***
    12-25-14 08:27 PM
LINK TO POST COPIED TO CLIPBOARD