1. ahergheligitei's Avatar
    Hi
    I've recently bought a brand new 64 GB playbook for my wife, and i already have 3 issues.I've couldn't find any threads about this issues, so I KINDLY ASK FOR ANY HELP:
    1. after i press power up button, after a few seconds, on the boot screen, i have the SOLID GREEN LED, which doesn't go off at all, no matter what i do. not with restart, with nothing.(playbook is working fine though)
    2. my brightness is set to auto. however I AM NOT ABLE to set the brightness. the fader seems to be gray, and even i select/deselect the auto-dimming, i can't change it.
    3. i am NOT ABLE TO CHARGE MY BATTERY OVER 77%.the playbook came with no power at all, and after i've done the set up, i plugged it to charge it over night (aprox 8 hours).this morning the tablet was charged 77%.
    what i've done :i have reinstalled the software using DM.still having these issues.
    ANY HELP WOULD BE GREAT, THANKS.
    08-13-15 01:34 AM
  2. Gooseberry Falls's Avatar
    Looks like it has happened before but I've never seen it. If you already reinstalled, I don't think there is anything else. I guess I might try the power-vol+-vol- reset (if you hear a camera click, you may have done a screenshot instead). I'd probably see if you can return it.
    http://forums.crackberry.com/blackbe...n-more-705127/
    ahergheligitei likes this.
    08-13-15 11:11 AM
  3. rotorwrench's Avatar
    When you say new, do you mean new to you or never powered up new? If brand new, never powered up, I would do a reset as previously described by simultaneously holding down the volume (+) and (-) keys and keep holding through the screen shot click, the 'turn Off/standby options, until the screen goes black, then release. The PB will then restart itself.

    I would then leave it off the charger until about 20% or so and then charge. I would put it through several of those discharge /charge cycles, do another reset and see how it's doing. Some L ion batteries take a bit to settle in and develop full capacity, especially if they've been setting for an extended period when brand new.

    Posted via CB10
    Last edited by rotorwrench; 08-15-15 at 03:21 PM.
    ahergheligitei likes this.
    08-13-15 11:58 AM
  4. BerryRipe's Avatar
    It's probably just so old that the battery has no memory or can't charge up completely. How long is the Playbook lasting. Maybe try letting the battery drain to 0% and charge again...di that several times.

    Posted via CB10
    ahergheligitei likes this.
    08-13-15 11:59 AM
  5. Stephen_TX's Avatar
    Regarding the brightness issue, hold a finger over the light sensor (adjacent to the LED) until you see the screen adjust. That will usually override whatever screen setting is locked, and then you should be able to use the fader.
    08-13-15 12:34 PM
  6. rotorwrench's Avatar
    It's probably just so old that the battery has no memory or can't charge up completely. How long is the Playbook lasting. Maybe try letting the battery drain to 0% and charge again...di that several times.

    Posted via CB10
    I don't think I would let it drain to 0% due to many PBs known to have issues being recharged from 0%, many not responding to the charger, taking stack charging to get it going again. 20% would be sufficient. Just saying.

    Posted via CB10
    Scotter75 and ahergheligitei like this.
    08-13-15 09:27 PM
  7. dphjeff's Avatar
    OP do not let the PlayBook charge to 0. You will brick your device. It will shut down before it gets to that point anyway. Try the stack changing.
    ahergheligitei likes this.
    08-13-15 10:07 PM
  8. BoneMatrix's Avatar
    Make sure you using the 1.8A PB Charger and not just any old micro USB power source...
    ahergheligitei likes this.
    08-15-15 03:58 AM
  9. extisis's Avatar
    It's probably just so old that the battery has no memory or can't charge up completely. How long is the Playbook lasting. Maybe try letting the battery drain to 0% and charge again...di that several times.

    Posted via CB10
    OP says they "bought a brand new 64 GB playbook" and i'm still wondering how? this is the only one i see sold online besides Ebay:

    Blackberry BlackBerry PRD-38548-036 PlayBook 7-Inch 64GB Tablet -Sears.com

    who knows if it's "refurbished".
    ahergheligitei likes this.
    08-16-15 10:11 PM
  10. ahergheligitei's Avatar
    well, when i say "new" i mean, yes, first time powered up, and bought it from a person who didn't opened the box.it was sealed, and everything in it also.i did the charge-discharge to 0 a few times, 2,3 times, still no luck.when i took it out from charging i have that symbol on the screen which a guess is...put it back to charge (the battery and the bolt) i press the power button, and after a few seconds on the green bublle-ish screen my green light apears, and when it ask for a password, i see the battery charged only till 77%)and regarding the brightness...no luck
    08-17-15 11:38 AM
  11. Rustybronco's Avatar
    I had the same issue once with not being able to move the slider when out in bright sunlight. IIRC, I took it inside, covered the light sensor with my thumb then rebooted the device. Foggy on the exact method as it was quite some time ago.
    08-17-15 03:10 PM
  12. BoneMatrix's Avatar
    If your PB was "new", sealed etc, it wouldn't be asking for a password... What's the amp rating on the PB mains adapter that came with it?
    08-19-15 09:21 AM

Similar Threads

  1. Cloud/storage service compatible with both PB & Passport?
    By constable24601 in forum BlackBerry PlayBook
    Replies: 24
    Last Post: 03-12-16, 10:10 AM
  2. When will BlackBerry devices be compatible with Intune and Office 365?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 10-10-15, 12:10 AM
  3. When will be BB 10.3.2 launched in india with official update.
    By insane_psycho in forum Ask a Question
    Replies: 11
    Last Post: 09-08-15, 11:31 AM
  4. Need a new BlackBerry...
    By untitled80 in forum BlackBerry Classic
    Replies: 11
    Last Post: 08-30-15, 10:47 PM
  5. Occasional problem with alarm clock
    By unknown_johny in forum Ask a Question
    Replies: 5
    Last Post: 08-13-15, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD