1. ALToronto's Avatar
    There have been earlier threads about this, but I couldn't understand the proposed solutions.

    I use Gmail to sync to the PB native email. My Gmail account receives all email from my GoDaddy account, which in turn receives my business email: username@mybusinessdomain.ca. I had to open a Gmail account in order to sync contacts; I couldn't do it with GoDaddy directly.

    In Gmail, I can type in my business email address in the Reply-To address field, so any emails I answer from Gmail on my desktop have @mybusinessdomain.ca address in the From field. But in PB, the From address is mygmailusername@gmail.com, and I can't find a way to change it. Has anyone been able to do it? Sorry if this is a duplicate post.
    03-15-12 05:26 PM
  2. bluefisher896's Avatar
    Go to email then swipe down and select settings then email preferences then select email account and change it.
    03-15-12 06:53 PM
  3. eds817's Avatar
    Go to email then swipe down and select settings then email preferences then select email account and change it.
    All I see there is the signature.
    03-15-12 07:49 PM
  4. flacko's Avatar
    You can change it on a per message basis while composing an email. While in the email place your finger on the screen and drag down. You will see the from box. You can then select another account.

    To change the default email account you will need to go back to the tablet set up menu (it's where you go set up new email accounts.. just below the BlackBerry I'd option). Select accounts, then click Defaults Accounts near the bottom slightly left of center. From there select the drop down menu from the email option and choose another account.

    You should be go to go now.
    03-15-12 11:05 PM
  5. ALToronto's Avatar
    I see only the signature also. I can't find any editable settings within the native email app either.
    03-15-12 11:05 PM
  6. flacko's Avatar
    Also, you can choose a specific email account in box by selecting the @ symbol just below the magnifying glass. When you are looking at email from a specific account the from box will use the associated email address. You are composing new emails from the general unified in box...so it will use the default account.
    03-15-12 11:12 PM
  7. saudadeii's Avatar
    Don't believe you can. You can only send from an address of a configured account.
    03-15-12 11:27 PM
  8. flacko's Avatar
    Yes I'm talking about configured accounts!
    03-15-12 11:40 PM
  9. saudadeii's Avatar
    You are but the op is not.
    03-15-12 11:42 PM
  10. ordigas's Avatar
    I have the same issue. I changed the "Reply to" address in My Gmail account and on my BlackBerry Curve, but it seems there's no way to do it on the PlayBook.
    03-16-12 12:29 AM
  11. Mjackson38's Avatar
    I too had this same, in my case my organization added a new alias to our domain. What i did to have the new alias as the reply to address was when setting up the account on your playbook, for the user name and smtp will be the primary account, you alias for you business would be entered as your email address. With this in place I sent an email and I verified that my alias was the email address that was shown in the from line and when I replied to the message it is the alias that I had set as my email address for that account.
    02-15-13 06:43 PM
LINK TO POST COPIED TO CLIPBOARD