1. itzme2's Avatar
    I had started a youtube thread asking about youtube play troubles.

    Can anyone see if this link play in app and browser?

    I get a video error-video cannot be played in both of our playbooks, seems to be a common trouble for popular videos-is this a drm problem?

    06-07-12 03:37 PM
  2. anon(4262895)'s Avatar
    It worked OK on my PB in the browser but not the app.
    06-07-12 03:48 PM
  3. kbz1960's Avatar
    Using bridge, bad signal area and it plays but of course buffer buffer buffer
    06-07-12 03:58 PM
  4. littd's Avatar
    Plays perfectly in browser for me
    06-07-12 04:05 PM
  5. DD1968's Avatar
    No problem here
    06-07-12 04:22 PM
  6. ralfyguy's Avatar
    Might wanna try and reboot the router.
    06-07-12 04:32 PM
  7. jhimmel's Avatar
    It worked OK on my PB in the browser but not the app.
    Same here.....
    06-07-12 04:43 PM
  8. Superfly_FR's Avatar
    [boring recurring question] What is your OS ?
    -> Update your profiles !!! http://forums.crackberry.com/profile.php?do=editprofile
    06-07-12 05:28 PM
  9. piman02's Avatar
    No problems here!
    06-07-12 06:09 PM
  10. BigAl_BB9900's Avatar
    works fine (in the browser - I rarely use the app)

    what a pleasant blast from the past!
    Last edited by BigAl_BB9900; 06-08-12 at 09:18 AM. Reason: typo
    06-07-12 06:49 PM
  11. reschp's Avatar
    Works for me. Make sure flash is enabled.
    06-07-12 07:24 PM
  12. ruskin1182's Avatar
    Works in browser....
    06-07-12 10:10 PM
  13. jiatern's Avatar
    Works in bridged browser and 360p loads without buffering.
    06-07-12 10:17 PM
  14. Pmungus's Avatar
    Same as sharmuk - works in browser but not in the app.
    06-07-12 10:27 PM
  15. mrzeolite's Avatar
    Works in browser not app for me.
    06-08-12 12:10 AM
  16. itzme2's Avatar
    Now it works in the browser (slowly) not the app, very disappointing to have a buggy basic app. It plays it my ipad, itouch and iphone, without a hiccup. I have done all the fixes recommended, and don't know why the problem persists. I guess I could reinstall OS, but since I have 40 gigs of info on it it will be time consuming even with a back up done.
    06-08-12 08:58 AM
  17. itzme2's Avatar
    Youtube app also will not let me log into account.
    06-08-12 09:11 AM
  18. Ben1232's Avatar
    I get the error message in the app but all good in the browser.
    06-08-12 10:07 AM
  19. PatrickMJS's Avatar
    I clicked on your link and the video came up and started playing almost immediately. No problem, no jittery pauses. It just played smoothly here over my home wifi.

    Like one of the other guys said, what a sweet blast from the past.

    Before doing a security wipe (which would wipe out your data, therefore requiring a time-consuming backup before the wipe and restoring from the backup after the wipe), try restarting the PB, then try restarting the router with the idevices all turned off, if that doesn't work, try resetting your home router to its factory default settings, then set your password, then try to connect the PB using WPS. If none of that works, I would call the PlayBook support line.
    Last edited by PatrickMJS; 06-08-12 at 11:01 AM. Reason: Fix typo
    06-08-12 11:01 AM