1. adgroom's Avatar
    Hi everyone,

    I have been trying all morning to get my @madasafish email account added to my playbook without succsess.

    I have tried all the normal routes and get to the saving and verifying stage, but then get an error message about SSL ?

    Any tips would be gratefully received.

    Thanks
    03-06-12 07:36 AM
  2. PATHIAN's Avatar
    Try this...

    Description: Madasafish
    Display Name: Joe Bloggs or whatever you call yourself
    User name: This must be the same username you sign into Madasafish with, so can be
    joebloggs@madasafish.com or jobloggs@freenetname.co.uk or whatever.
    Email Address: Same as User name above.
    Password: your password.

    Server Address: mail.madasafish.com
    Port: 110
    Use SSL: OFF
    SMTP Username: same as your User name above.
    SMTP Password: same as the Password you used above.
    SMTP Server Address: mail.madasafish.com
    SMTP Port: 25
    SMTP Encryption: Off

    NOTE: The Port 110 and SMTP Port 25 will be automatically set when you set Use SSL to OFF.

    Hope that helps.
    03-06-12 09:48 AM
  3. adgroom's Avatar
    Thanks Pathian, i'll give it a go tonight !
    03-06-12 01:18 PM
  4. Al_Clark's Avatar
    Hi, did this work for you? I am still having problems with the same thing.
    Shouldn't smtp server be smtpmail.madasafish.com?
    Mine was originally a freenetname account.

    Thanks!
    03-16-12 05:13 AM
  5. DanCh's Avatar
    I know this is the oldest thread in the world, but it's what i found when setting up my Ma's android...

    email address - yourname@freenetname.co.uk
    username - yourname
    password - whatever you use to sign into webmail with.
    POP3 server - mail@freenetname.co.uk
    Security Type - None
    Port 110
    Delete Mail From Server? - Never
    ... and then click Next. It should accept these settings and go on to the SMTP screen

    SMTP Outgoing settings
    SMTP server - smtpmail@freenetname.co.uk
    Security Type - None
    Port - 587 (this has to change from the default of 25)
    Require Sign-in - unticked
    ... and then Next again, and it should validate these settings.
    There's a config screen after this, but it only changes the default Display Name, not too important.
    10-06-16 05:23 PM
LINK TO POST COPIED TO CLIPBOARD