1. MrC05's Avatar
    Hello all-

    I just wanted to know if anyone has been experiencing the same error I get when I try to use the Video Chat function after the upgrade. Has anyone posted a thread about it and was there a solution. Please let me know?
    11-03-12 02:10 AM
  2. GreyGhostRos's Avatar
    Also does your normal camera not work? and maybe give 4003 error when u try to click photo? [If not then maybe it is a diffrent problem that i don't know]
    Then yes.. Known error happening since update..
    People have tried a few things non worked.. Send it to Blackberry service centre..
    11-03-12 02:46 AM
  3. MrC05's Avatar
    The regular camera works. I just get the error when I try to connect via video chat. All it says that the camera is already in use. If anyone is going through this or has a solution, please let me know?
    11-03-12 03:30 AM
  4. FF22's Avatar
    Just checked. I upgraded the 32gig last week and the 64gig just yesterday. They were able to video chat with each other just now.

    I'd suggest a reboot/restart and if that does not clear the error come back and we can provide contact info.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    11-03-12 11:19 AM
  5. GreyGhostRos's Avatar
    11-03-12 12:50 PM
  6. silvanus55's Avatar
    I got that error before. Call it in and had to send my tablet in to be fixed they said it was an software error. Call technical center at rim they will walk you through it.
    11-03-12 02:06 PM
  7. MrC05's Avatar
    Well, I finally broke down and called technical support. I will be sending it in. I thought my son's Playbook was having the same issue but it seems he's not. I was able to take pictures use both camera's and use the video chat with no issues. My Playbook was a different story. There seems to be an issue with the front camera. I still get the error saying that the camera is still in use, but I can still complete a video chat call. When I'm connected, I can see the person I'm speaking with but they can't see me. When I'm using the regular camera. I can take a picture of anything with no issues, but if I reverse the Camera to take a photo of myself I would get the camera error.4003.

    What if this has something to do with the added module for being able to use the camera in an Android app that was added to this update bundle? What if this has something to do with any Android applications that were side loaded? My son updated his Playbook and has no issues. He's never side loaded an application. I, on the other hand, almost ran out of space because of side loading.

    Before calling them, I performed a clean reload and left the android applications off. Still the same issue.

    So to sum it up, if you're having these camera issues, suck it up and send it in for repair or replacement..
    11-06-12 04:19 PM
  8. FF22's Avatar
    Mr.C05:

    I don't think it has anything specifically to do with sideloading or Android as this error has popped up for quite a long while. I don't think Rim has a handle on it - but once it occurs, it is probably not something a user can fix. It needs an rma. (knock on wood with fingers crossed) Both of my pb's have sideloaded apps and so far, cameras continue to work.
    11-06-12 06:35 PM
  9. MrC05's Avatar
    They sent me the package to send my plaubook in to them. I messed up and sealed the envelope without putting the shipping label on the box. I called them and informed them and requested a new shipping label. They told me they cannot send me a new label so they would send me all the materials again. Still have not received it. I've been without my Playbook for 2 weeks now and i'm starting to feel like forgetting about the video chat and camera issue (don't really use them that much anyway) and just leaving it as is until the next update.
    11-22-12 06:34 AM
  10. FF22's Avatar
    They sent me the package to send my plaubook in to them. I messed up and sealed the envelope without putting the shipping label on the box. I called them and informed them and requested a new shipping label. They told me they cannot send me a new label so they would send me all the materials again. Still have not received it. I've been without my Playbook for 2 weeks now and i'm starting to feel like forgetting about the video chat and camera issue (don't really use them that much anyway) and just leaving it as is until the next update.
    They are usually pretty good with the rma materials so I would give them a call again but that's up to you. There's no way to reopen the envelope? Hair dryer to soften the sticky stuff?
    11-22-12 09:31 AM
  11. GreyGhostRos's Avatar
    You never know when next update is.. And whether it fixes the issue..
    And God forbid you run out of warranty period by then.. Better just send it soon when you can do without it for a few days.. I've heard rma there is pretty fast.
    11-22-12 10:16 AM
  12. cvcv's Avatar
    Did the problem get fixed? I have the same problem with my PB and I have a few (about 20) side loaded Android apps. If I reboot and the videochat is the first app I open, then I don't have that problem.
    12-11-12 09:52 PM
  13. Stillmatic718's Avatar
    My front camera doesn't work after an OS upgrade as well, but I've had my PlayBook for a long time, and my digitizer is cracked, so I doubt I can send it in anyway. Any solutions? Say it's in use by another program.
    12-20-12 05:13 PM
  14. FF22's Avatar
    My front camera doesn't work after an OS upgrade as well, but I've had my PlayBook for a long time, and my digitizer is cracked, so I doubt I can send it in anyway. Any solutions? Say it's in use by another program.
    Generally, that Camera Error is not user fixable. It needs to be seen by Rim. Now, whether you can call them and suggest that it was working until the OS upgrade and you can live with the cracked digitizer but the Camera is THEIR issue is something you might want to find out. good luck

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    12-20-12 06:10 PM

Similar Threads

  1. Movie in MKV format wont play on my Playbook
    By luqman24 in forum BlackBerry PlayBook
    Replies: 18
    Last Post: 02-13-13, 04:52 PM
  2. Why would I use my 9900 to type on my Playbook?
    By Pilchard in forum BlackBerry PlayBook
    Replies: 57
    Last Post: 01-11-12, 09:22 AM
  3. Camera on my Playbook turned on by itself.
    By Efstathio in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 12-05-11, 01:03 PM
  4. Validation of viewstate MAC failed error when using brower on my BB bold
    By bored7one4 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-18-10, 06:00 PM
  5. Do I have to have Wi-Fi in my house to use it on my phone?? PLZ HELP
    By ViVaLaCrACKbERRY8320 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 06-18-09, 08:33 PM
LINK TO POST COPIED TO CLIPBOARD