1. aldolat's Avatar
    Since I upgraded to 2.1, I've found a strange behavior. If I set up the calendar to start in weekly view, when I switch to monthly or daily view, the calendar disappear. A screenshot is available here.

    If I revert the default view back to monthly, the calendar works as expected.

    I tried to wipe the PlayBook and reinstall all from scratch, including the update to 2.1, but the behavior is still present.

    Steps to reproduce:
    1. Open the calendar
    2. In Settings > Display & Actions, set "Default Calendar view" into "Weekly"
    3. Tap on Back
    4. Close the Calendar.
    5. Open the Calendar: you should see the weekly view.
    6. Tap on the Month icon.
    7. You should see only the black sidebar with the icons, but nothing in the main body of the calendar (only a white screen).

    If you revert the settings back to Monthly view, you should see the calendar working as expected.

    Can you confirm this?
    10-06-12 03:47 PM
  2. twstd.reality's Avatar
    Yup. I get the same thing. Also, when I go in to edit my scheduled tasks, sometimes the start and end time buttons are overlapping each other. There is definitely something up with the calendar.
    10-06-12 08:08 PM
  3. Zildjian71's Avatar
    Mee too! Bugsville in RIM country.
    10-06-12 10:01 PM
  4. Kdawg7's Avatar
    Aldolat, you are right. I have the same problem. Hope this get back to RIM and they drop a fix for it.
    10-06-12 11:00 PM
  5. madman0141's Avatar
    It will be fixed when the OS 2.4 is released later next month. The guy that cuts my grass told me.
    10-07-12 05:12 AM

Similar Threads

  1. Bug in the Bridge Calendar
    By k1ward in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 05-02-11, 12:11 AM
  2. Is there a GPS bug in the .83 firmware for the 9500?
    By delta_foxtrot2 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 12-26-08, 04:11 AM
  3. Replies: 5
    Last Post: 11-25-08, 11:12 AM
  4. Can I get multiple alerts for one event in the calendar?
    By K B in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 10-12-08, 11:34 AM
  5. is this a bug in the pearl?
    By coldconfession13 in forum BlackBerry Pearl 8100
    Replies: 8
    Last Post: 04-03-07, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD