1. Saul89's Avatar
    For some unknown reason this started last night while waiting for the Dev Beta. The browser will load the first page I open just fine, get a little cranky when opening the next, might open a third, and then flat out refuses to open any further. I'm not talking about separate tabs here. I mean going to a site and trying to navigate around, after about 3 pages it just does nothing. The blue load bar will appear and go all the way across, but nothing happens.

    Figured it must be my connection, but find everything else runs just fine, able to download stuff off appworld, listen to music on Pandora, check Facebook, etc. Finally the beta comes out and I hop on it as soon as they let me, thinking maybe there's a chance it'll get fixed there. Nope.

    Got SimpleBrowser off appworld and that's loading pages fine but is crashing under 2.1. Anyone else? Dolphin Browser does work, though.

    Tried restarting as well as the 3 finger restart. No dice. Is a security wipe my only option now?

    Thank you.
    06-01-12 08:21 AM
  2. kbz1960's Avatar
    Have you gone into options and cleared all?
    06-01-12 08:24 AM
  3. Saul89's Avatar
    I did last night and it didn't do anything.

    I just tried turning flash and javascript off, clearing all, then turning them back on. I saw people mentioning that about some Flash issues in the 2.1 beta and decided why not. Lo and behold it appears to have worked. No idea why. @__@
    kbz1960 likes this.
    06-01-12 08:37 AM
LINK TO POST COPIED TO CLIPBOARD