1. mrbama97's Avatar
    Crazy thing happened with the browser icon. When I touched the App World icon the browser icon disappeared from the All section. When I went to the favorite section, it did the same thing. The Bridge Browser icon is still there. Lucky for me that I had saved some sites to the home screen so I can still get into the browser. Everything seems to be working except the missing icon. I haven't called customer service yet. I received my PB on January 9th, but I wanted to check to see if anyone here had this problem yet. I tried restarting but that didn't work.

    I love the Playbook and this site is great! There is a lot of knowledge here.
    02-11-12 09:55 AM
  2. jafobabe's Avatar
    What OS are you using?... OS2 is still beta and some things do not work
    02-11-12 09:58 AM
  3. diegonei's Avatar
    You mean no icon, yet the application name is there and there is a blank, right? That happens. Reboot and it will be back.
    02-11-12 10:41 AM
  4. Chaddface's Avatar
    Try holding all three. Power, volume + & -. After a few seconds you will see the three power options(turn off, standby & restart) Continue holding and the PB will turn off and restart own it's own.
    02-11-12 11:24 AM
  5. mrbama97's Avatar
    jafobabe: I am using 1.8. I haven't tried 2.0 beta.

    diegonei: Not only is there no icon, there is no name. After going to Favorites and back, the other icons "moved up" to fill in the blank space. Like it was never there.

    So far I am still able to browse the internet with the saved web pages. Once you get the browser opened by one of them, all my bookmarks and the preloaded bookmarks are still in the browser. Maybe when 2.0 is released, the icon will return. Right now it is just a matter of inconvenience.
    02-11-12 11:27 AM
  6. diegonei's Avatar
    Hmmm... Did you try rebooting? What happened?

    So, the icon vanished from the whole system or just favorites? Forgive my asking but I'm trying to rule out options here.

    If the previous, you may need to reload the OS...
    02-11-12 11:36 AM
  7. mrbama97's Avatar
    I have tried restarting from the battery icon. The icon vanished from the entire system (All and Favorites). It is like the browser is there because of the saved bookmarks to Favorites and All screens, but no icon or name. It still functions using the saved bookmarks and functions normally when inside the browser. It is like in Windows when you delete the shortcut on the desktop and the program is still there. It is weird. I can wait till 2.0 unless the saved bookmarks disappear. Then I may have to reload the OS.
    02-11-12 11:41 AM
  8. world saviour's Avatar
    You might want to try clearing your browser history and cache. Open the browser application, slide the top bar down, tap privacy & security, scroll down and you'll see buttons to clear history etc. Restart and let us know if this helps. It worked for me a week ago, good luck.
    02-11-12 11:57 AM
  9. world saviour's Avatar
    When you slide top bar down go to options then privacy & security.
    02-11-12 11:59 AM
  10. Chaddface's Avatar
    Restarting from the battery icon is not the same as rebooting.. Rebooting is what I suggested above. You could also try holding the power button until the it turns off.
    Last edited by Chaddface; 02-11-12 at 12:09 PM.
    world saviour and diegonei like this.
    02-11-12 12:05 PM
  11. world saviour's Avatar
    Restarting from the battery icon is not the same as rebooting.. Rebooting is what I suggested above. You could also try holding the power button until the it turns off.
    Good point. I noticed it on my PB just before bed one night, cleared my history then actually shut it off for the night. The next day everything was back to normal. By the way everything in my media (icon) file was gone. Haven't had a problem since then.
    02-11-12 12:15 PM
  12. mrbama97's Avatar
    I just tried holding down the Power +- until it restarted, but nothing changed.

    WS: will clearing browser history and cache remove your bookmarks?
    02-11-12 12:39 PM
  13. Chaddface's Avatar
    Clearing all in the privacy settings will not remove bookmarks.
    Reloading the OS will certainly get your icon back but may not be worth the effort. If you can bookmark your homepage to the homescreen then just use that. Your icon may just reappear one day. Maybe when OS2 comes along in a few weeks you will get your icon back.
    You can search for debrick procedure and reload the OS just be sure to back up anything you don't want to lose.
    02-11-12 12:56 PM
  14. diegonei's Avatar
    Well. Reboot then.
    02-11-12 01:05 PM
  15. mrbama97's Avatar
    i tried the reboot, but it did not work. I also cleared the cache. Maybe 2.0 will bring it back. At least I bookmarked some sites to my Favorites. Thanks for the help everyone.
    02-11-12 09:04 PM
LINK TO POST COPIED TO CLIPBOARD