1. BBT731's Avatar
    My browser just started getting stuck recently. I've tried clearing the cache and cookies. It seems to not be able to recognized that I'm connected to wifi. Any tips or fixes I could try?
    Thanks.
    02-07-12 02:13 PM
  2. tharrison4815's Avatar
    Are you on OS2? I've had a few problems like this although closing the browser and turning WiFi off and on seems to fix it for me. Have you tried a good old restart?
    02-07-12 02:17 PM
  3. mattdev's Avatar
    I've had the same problem on 1.08.

    I did wonder if it was something to do with switching between Wifi sources. For example I tend to switch between my home Wifi and mobile hot-spot when I go out. I usually leave the brower open on the last page(s) I was viewing before putting the PlayBook into standby. Sometimes on awakening the PlayBook the browser is fine, whilst other times pages start to "jam". I find switching Wifi on and off again sorts this problem.

    I'd be interested to know how many others have the same problem. It bugs my dad quite a lot
    02-07-12 02:46 PM
  4. FF22's Avatar
    It could be a router setting. Some N-routers do not work well with the pb at the moment. So if you know router settings go in and change to b/g and disable N.

    Also, some find changing the channel another (and not auto) might help - especially in a dense community where someone else might be using that same default channel.

    There are other suggestions, too for changing from dual band 2.4 and 5.x to only one.
    02-07-12 02:54 PM
  5. Nethervue's Avatar
    Day 3 or so with playbook, im in love but i seem to have terrible luck browsing...lockups or just general slowness. Switch to my laptop or iphone, no issues. Ive rebooted, cleared my cache, etc. Hoping for better luck with OS2...read somewhere the browser works a lot better
    02-07-12 04:33 PM
  6. FF22's Avatar
    Crackberry works much better with javascript OFF. Other sites might be similar.

    And as others have found, even if other devices to well on your wifi, the pb may have issues due to the settings mentioned above. Hopefully, OS2 will tackle them all.
    Nethervue and speedypear like this.
    02-07-12 05:59 PM
  7. Nethervue's Avatar
    Holy smokes! Thats like 300% faster! Ill leave java off and use another browser if i need to for the 1%...Thanks m8!
    02-07-12 06:50 PM
  8. f800st's Avatar
    F2, how do you turn off the Javascript in pb? I'm a new pb 64gb owner, so I'm a novice on how to work with it. So, I'm really impressed with my new toy ... totally love it.
    02-07-12 07:17 PM
  9. balding1's Avatar
    F2, how do you turn off the Javascript in pb? I'm a new pb 64gb owner, so I'm a novice on how to work with it. So, I'm really impressed with my new toy ... totally love it.
    Open up the browser, swipe from top to bottom and you'll get settings for browser it's under content to shut off.
    02-07-12 07:23 PM
  10. f800st's Avatar
    Wow .... big difference .... thx
    02-07-12 08:08 PM
  11. rafa247's Avatar
    It could be a router setting. Some N-routers do not work well with the pb at the moment. So if you know router settings go in and change to b/g and disable N.

    Also, some find changing the channel another (and not auto) might help - especially in a dense community where someone else might be using that same default channel.

    There are other suggestions, too for changing from dual band 2.4 and 5.x to only one.
    Hello, (Ver. 1.0.8.6067)

    I use my PB in many different WIFI's (private, public, b, g, n, different chanels) and the browser gets stuck, generally in the same webs but not always. Also, recently the browser crashes more than ever, I'm sure that changing parameters, deleting temporary files and restarting (browser, wifi or PB) do not solve the problem. I tried everything.

    Maybe a WIFI issue that I hope RIM fix in 2.0.
    I hope? no, we really need it!
    02-08-12 04:59 AM
  12. Old Pilot's Avatar
    Hi New to the forum. Have 2 64GB Playbooks and 2 9900's all work great, but was having same problem with the browser hanging up on every little bit with the playbooks. I believe the problem lies with the router. What I noticed is that channel the playbook was displaying for the wi-fi connection when first connecting was set to one channel but when the browser hung it was showing a different channel. Got into the router and disabled the auto channel selection and set it to one specific channel. Still had some hangs but not very often, so downloaded a wi-fi checker program to see what other channels were being used in my area and found my neighbor next door was on the same channel I had set mine to too with a fairly strong signal. Went back into the router and reset channel to one that wasn't so crowded, and have not had any problems so far and can surf for hours at a time. I am not really sure whether it is the router or the playbook that is responsible for the hang when auto channel is enabled. I am using a Dlink Dir-615 router and have had no problems with any of my computers when it was set to auto channel. Hope this provides some insight.
    02-08-12 07:52 AM
  13. CountyPartTimer's Avatar
    How do you clear the cache?
    02-08-12 08:17 AM
  14. artemis17's Avatar
    Firstly with these issues you should always clear browser history and cache first while in browser drag down from top and go to options then security and clear all. Secondly go into your wifi settings and delete your saved network and reconnect. If you are still having issues check your router settings. PlayBook seems to work best when router is set to G only mode or N & G ive seen work good too. When using WPA or WPA2 your encryption mode should be set to AES only and not AES/TKIP . In terms of wireless channel , setting to channel 11 should cause the least amount of interference with all other devices. Of course when changing any router settings always delete the wifi network off PlayBook and reconnect. Should solve nearly all hangup issues.
    02-08-12 08:59 AM
  15. kbz1960's Avatar
    I find with no changes on my end one day I have pauses, stalls and crashes with the browser and the next day I will have none. This is all while using bridge with no wifi in sight. It is strange.
    02-08-12 09:22 AM
  16. artemis17's Avatar
    ya well bridge is very dependent on your phone and its innerworkings and signal so seeing hangups there isnt all to surprising but hopefully will get better
    02-08-12 09:25 AM
  17. YorkieRay's Avatar
    I've cancelled Javascript and the browser is much improved. I am currently away from home and I had first suspected my router there. I will check some of the settings as suggested again when I return home to see if this improves things further.
    02-08-12 11:08 AM
LINK TO POST COPIED TO CLIPBOARD