10-25-12 06:28 PM
27 12
tools
  1. Zipper's Avatar
    So this is odd, since the new playbook update and CB's new forums upgrade, whenever I click on the comments, my browser crashes out. That link or the discuss in forums link always crashes me out. Works fine on my 9900 or pc. Really annoying, I've rebooted twice now and without fail, it barfs on me. This happening to others?

    Cheers
    10-09-12 11:33 AM
  2. diegonei's Avatar
    Ohhhh, not good, no...

    I thought it was just me, but it seems that there may be something here on CB making the browser crash after all.

    Bittersweet irony or what?..
    10-09-12 11:44 AM
  3. Zipper's Avatar
    Yeah no kidding that's what I thought lol. Something in their code is killing the browser. Weird man.
    10-09-12 11:50 AM
  4. Chaddface's Avatar
    You're taking about the main Crackberry Page? I tried a couple, clicking both the comment number and discuss in the forums link. No crashes. It does seem to take a long time to load though.
    10-09-12 11:59 AM
  5. Zipper's Avatar
    Don't know why it's happening then, I've rebooted twice like I said and anytime I want to view comments, it yaks on me every time.
    10-09-12 12:17 PM
  6. nightspark's Avatar
    Arstechnica.com causes my Playbook browser to crash. Started happening today.
    10-09-12 01:05 PM
  7. Zipper's Avatar
    Yup this is still going on, obviously a PB browser issue.
    10-21-12 02:49 PM
  8. rjedge54's Avatar
    I'm getting the same thing with my 16GB PlayBook but not on my 32GB but on both PB's Crackberry is one of the slowest loading because of all the crap on the site. Even on my desktop at home and work the site is slow and often requires refreshes to fully loaded pages. I come here a lot less often now now not only because of this but also because of the incessant amount of advertising, slow loading ads, and banners. It is all making more difficult to find what you need or navigate around the Site.
    10-21-12 03:03 PM
  9. jpash549's Avatar
    Which Crackberry app are we talking about : the native Crackberry or Crackberry Forums which is an Android port. Or are you accessing throgh the browser directly?
    10-21-12 04:06 PM
  10. madman0141's Avatar
    I haven't crashed my 64gb PlayBook yet but since upgrades on OS and CrackBerry I got a lot of checkerboarding.
    10-21-12 04:12 PM
  11. GeneralHerzog's Avatar
    I have issues with the PB browser load of the forums. The CB app works fine, it's only when the PB loads the forums page in the native browser that things go south.
    Been having them since the forums' change over. I assume it's related to the vBulletin 4 being used and the coding within not liking the PB browser. That's an uneducated guess though.
    10-21-12 07:53 PM
  12. Zipper's Avatar
    Agreed, it's something since the update to either cb the new pb os or both?? I always access cb through my browser directly and it's now a real hindrance that it crashes when trying to read the blogs links to read more etc. I'm surprised this hasn't been addressed yet.
    10-24-12 10:42 AM
  13. tarektoverso's Avatar
    I have experienced the same problem while trying to login on Crackberry.com.

    since I deactivated the javascript, everything is going perfect now.

    RIM developers need to have a serious look on this javascript issue, because it gave me a hard time with the typing lag and the abnormal behavior with the pinch to zoom gestures.
    10-24-12 10:53 AM
  14. bkupris's Avatar
    I have the same problem...
    10-24-12 10:55 AM
  15. drum's Avatar
    Same for me doesn't happen all the time but its annoying all the same
    10-24-12 01:21 PM
  16. Bold_until_Hybrid_Comes's Avatar
    Once and a while yeah
    10-24-12 01:26 PM
  17. ryacht's Avatar
    same. first thought the browser has a big new issue in os 2.1, but it is really limited to crapberry.com (sorry, but it's bad). you guys should really look into that.

    using tapa instead, and no access in office.

    Ray

    Gesendet von meinem BlackBerry Playbook "Android Player" mit Tapatalk
    10-24-12 01:27 PM
  18. Zipper's Avatar
    After surfing around allot of other java intensive sites, I found that it's not crashing there, just on crackberry.
    10-25-12 10:29 AM
  19. kbz1960's Avatar
    I only had this happen a couple times this morning after I refused a certificate that was expired. I've cleared all a couple times,closed and re opened the browser, and now it hasn't done it since.
    10-25-12 11:15 AM
  20. si001's Avatar
    never had any browser crash problem in a year, but yesterday I was on Cb main site and every time I was trying to go to "BlackBerry 10 smartphone (RFH121LW) now certified for Bluetooth 4.0" article my browser was crashing.
    10-25-12 11:26 AM
  21. jrohland's Avatar
    I'm guessing the site works and looks fine on iPad as it is likely the pad of choice for the management and moderators. It is pretty clear they don't browse the site on PlayBooks or it wouldn't be such a crummy experience on the PB.
    10-25-12 11:32 AM
  22. kbz1960's Avatar
    never had any browser crash problem in a year, but yesterday I was on Cb main site and every time I was trying to go to "BlackBerry 10 smartphone (RFH121LW) now certified for Bluetooth 4.0" article my browser was crashing.
    I just went to that article and had no issue.
    10-25-12 11:47 AM
  23. Bold_until_Hybrid_Comes's Avatar
    Once again i had typed up one of my typical long winded comments. Press send/respond and then all i see is some folders and my wallpaper
    10-25-12 12:07 PM
  24. kbz1960's Avatar
    It's telling you you're too long winded LOL.

    So how much are you typing? I think this new auto saving of a draft messes with things too.
    10-25-12 12:14 PM
  25. Bold_until_Hybrid_Comes's Avatar
    It's telling you you're too long winded LOL.

    So how much are you typing? I think this new auto saving of a draft messes with things too.
    Lol it may be a sign! But it was maybe three sentences. It was a comment on a blog post though. I dont think we have the auto save there yet
    10-25-12 12:38 PM
27 12

Similar Threads

  1. Browser crashing on 2.0.0.7111
    By BBNation in forum BlackBerry PlayBook OS
    Replies: 13
    Last Post: 01-31-12, 09:16 AM
  2. PB browser crashing on crackberry.com
    By brownsfan97 in forum BlackBerry PlayBook
    Replies: 11
    Last Post: 05-06-11, 10:16 PM
  3. Browser crashes on Bank Of America Site
    By bpim90 in forum BlackBerry Bold 9700
    Replies: 8
    Last Post: 11-21-10, 02:36 PM
  4. Opera browser crashing on boostberry. Help?
    By syllableslayer in forum BlackBerry Curve 8350i
    Replies: 1
    Last Post: 09-08-09, 02:25 PM
  5. Opera browser crashing on boostberry. Help?
    By syllableslayer in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 09-08-09, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD