1. bp1977Pax's Avatar
    I am trying to connect my Playbook to the network at my office. The setup and wifi settings says the connection is there, but it is unable to connect to the browser. My IT guy suggested I change the browser (currently set at AOL). Could that maybe help? If so, which browser would anyone suggest? Yahoo, google, or bing, default choices. I can ping the address and it goes through the process. Thanks for any input.
    08-16-12 08:23 PM
  2. Ben1232's Avatar
    Whenever I go away for a while and come home & my pb wont auto connect I restart the router. Try that it always works for me.
    08-16-12 09:03 PM
  3. diegonei's Avatar
    I am trying to connect my Playbook to the network at my office. The setup and wifi settings says the connection is there, but it is unable to connect to the browser. My IT guy suggested I change the browser (currently set at AOL). Could that maybe help? If so, which browser would anyone suggest? Yahoo, google, or bing, default choices. I can ping the address and it goes through the process. Thanks for any input.
    When he says browser, he means the software you use to access the internet, not the search provider. The options are the default browser, Simple Browser (both free and paid versions - this one allows you to change the ID, faking a different browser), Douphin (android port).

    I don't think this has anything to do with it though. I'd suggest taking the PlayBook up to IT and having the IT guy set it up himself. It's probably some setting on the router messing things up.

    Whenever I go away for a while and come home & my pb wont auto connect I restart the router. Try that it always works for me.
    Well, he said it's his office wifi so I don't think he can just walk in and reset the router... And even if he could, he would knock down wifi for his entire office...
    08-16-12 10:33 PM
  4. Ben1232's Avatar
    I'd try it after work hours.
    08-17-12 04:03 AM
LINK TO POST COPIED TO CLIPBOARD