06-11-12 08:30 AM
33 12
tools
  1. alnamvet68's Avatar
    It certainly sounds like the el-cheapo data plan is the culprit...I'm curious, what does one get these days for $10.00 which is "unlimited?"
    ndon70 likes this.
    01-16-12 06:20 PM
  2. Abrante's Avatar
    For $10 on T-Mo you get 2GB high speed and unlimited (EDGE) slow speed after that point. I am on a Value Plan which is $50 per person (Family plan) for unlimited minutes/ texts and the conditions of the web mentioned above.
    01-16-12 06:23 PM
  3. BERaddict's Avatar
    It certainly sounds like the el-cheapo data plan is the culprit...I'm curious, what does one get these days for $10.00 which is "unlimited?"
    Nothing lol. As far as I know.
    01-16-12 06:23 PM
  4. chunwilly's Avatar
    Lol,uhh it's a grandfathered plan that gives unlimited 3G as long as you are in coverage...

    Back to biz, kinda interesting in how my bb bridge works so well with pb before streaning a video today too...

    Amazon,google,yahoo works. That's it tho

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-12 07:07 PM
  5. Abrante's Avatar
    Lol,uhh it's a grandfathered plan that gives unlimited 3G as long as you are in coverage...

    Back to biz, kinda interesting in how my bb bridge works so well with pb before streaning a video today too...

    Amazon,google,yahoo works. That's it tho

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Is your BBM PIN active and working on your BB Phone and are the Bridge Apps up and running on your PlayBook when paired ? My guess is no... but, it'll be interesting to find out that those things are working without the BIS service...
    Last edited by Abrante; 01-16-12 at 07:18 PM.
    01-16-12 07:15 PM
  6. willyq711's Avatar
    OK guys, so I'm having the same issue after upgrading to the most recent version BB Bridge on my Bold 9700 using T-Mobile. It seems these #@?!#* have now taken control of data or Internet access and usage to the wireless providers, probably at their request! Man, what's wrong with these BB ppl, don't they see they are even further hindering their Playbook followers?!?! This was one of the best features of the BB Bridge, automatic tethering through your data provider. Well I'm also going to uninstall BB bridge 2.0.0.30 and back to 2.0.0.26 through the rroyy Site. Let's see what happens...
    06-11-12 07:35 AM
  7. willyq711's Avatar
    The results are in... I uninstalled BB Bridge 2.0.0.30 from my Bold 9700, rebooted, downloaded BB Bridge 2.0.0.25 for BB 6.0 from the Rroyy.Com Site through my phone's browser and installed.

    Aaaaaannd... IT WORKS! I can once again access the Internet automatically when my BB Bridge is paired btwn my Playbook and Bold 9700. (so it means I am no longer receiving that service provider error message through my Playbook browser when using BB Bridge to access the Internet through my phone's T-Mobile data service).

    At this time, I'd like to say I'm extremely upset and disappointed at RIM for this horrible handicap in the most recent and future versions of BB Bridge. RIM, if your reading this, you are about to lose yet another good BlackBerry follower and enthusiast. I truly hope this is just a glitch with BB Bridges most recent version and won't exist in the next "corrected" upgrade....

    Anyone else please chime in...
    06-11-12 07:37 AM
  8. Chaddface's Avatar
    Willy,
    Try. 30 from the same site. It should work as well.

    You can't really blame RIM. They take direction from the carriers, not the other way around.
    06-11-12 08:30 AM
33 12
LINK TO POST COPIED TO CLIPBOARD