1. gnirkatto's Avatar
    I have been on a 9900 since the end of last yer, and on a 16GB Playbook since ~5 months. Both devices run the latest available system SW.
    Today I found that BB bridge, which has been working very well since the day I purchased the Playbook, does no longer work.
    The only thing that I consciously changed was to install the newest bridge version ~ a week ago. UNfortunately, I did NOT check if it stopped working right after the upgrade.

    Bluetooth is on on both devices, and they know each other.
    When trying to activate bridge (because PB wants me to do so, apparently the existing connection was lost), I'm getting a message saying "an error ocured whiloe connecting your smartphone via BB bridge".

    Regardless of what I do, it always ends up this way. I did: several complete reboots of both devices. Re-install of the bridge on the 9900. Deleted each device from the other and re-connected. Nothing.

    Couldn't find anything in the internet nor in this forum. Being quite desperate, bridge was one of the main things that made me stick to BB/RIM. If anyone has an idea....pls help, I need a solution.
    07-03-12 01:33 PM
  2. Chaddface's Avatar
    Have to tried a different version of the bridge app? rroyy.com/bridge has all versions since release.

    I would delete the pairing on PB, delete pairing on phone, delete bridge app on the phone, battery pull, reinstall bridge app from rroyy.com then repair and test. I never installed this latest version of the bridge.
    07-03-12 02:58 PM
  3. bbobruns's Avatar
    There is a thread that I tried to find that gave instructions. It basically requires you to delete Bridge on your phone and then go into the apps and reload it. I'll search again, but thats what my phone and others required.
    07-03-12 03:17 PM
  4. bbobruns's Avatar
    I have been on a 9900 since the end of last yer, and on a 16GB Playbook since ~5 months. Both devices run the latest available system SW.
    Today I found that BB bridge, which has been working very well since the day I purchased the Playbook, does no longer work.
    The only thing that I consciously changed was to install the newest bridge version ~ a week ago. UNfortunately, I did NOT check if it stopped working right after the upgrade.

    Bluetooth is on on both devices, and they know each other.
    When trying to activate bridge (because PB wants me to do so, apparently the existing connection was lost), I'm getting a message saying "an error ocured whiloe connecting your smartphone via BB bridge".

    Regardless of what I do, it always ends up this way. I did: several complete reboots of both devices. Re-install of the bridge on the 9900. Deleted each device from the other and re-connected. Nothing.

    Couldn't find anything in the internet nor in this forum. Being quite desperate, bridge was one of the main things that made me stick to BB/RIM. If anyone has an idea....pls help, I need a solution.
    Go here: http://forums.crackberry.com/blackbe...81/index2.html
    07-03-12 03:22 PM
  5. gnirkatto's Avatar
    I deleted bridge and installed V -1 from the rroyy - site. After a battery pull, the icon of bridge did not show in any menus, but the app showed as installed under "applications". Another battery pull did not help.

    So I deleted the -1 version and, after deleting the phone from the PB and vice versa, initiated a new bridge setup from the PB - including letting the PB direct the phone to the app world page to download bridge. Then continued the setup (as I did already earlier today, several times.

    Suprisingly, it now worked and PB and BB are bridged again.

    Without knowing exactly what happened, I suspect that this problem was related to Bluetooth, as I remembered that right before I figured out that there was no more bridge contact, I had a severe problem with my car's BT and the 9900: the phone rang, but I couldn't pick up the call, then I tried to pick it up on the phone, then I heard the caller talking, AND the phone continued ringing (no there was just one active call), and could not end the call.....this was very strange, and I think that from that moment on, BT on my BB was scr***d.
    07-03-12 04:27 PM
  6. Powdah's Avatar
    Bridge quits working for me occasionally. The only way I get it to reconnect is by rebooting both devices.
    07-03-12 04:31 PM
LINK TO POST COPIED TO CLIPBOARD