1. Edge of Night's Avatar
    I'm having a bridge email issue since upgrading to Bridge 2.1.0.34. I'm using a 9900 running 7.1.0.746 with 5 email accounts and the latest 2.1 OS on my PlayBook. When I bridge them I only want 4 of these email accounts in my bridged email on the PB. Even though I untick it under Device Properties in the Bridge app on my phone all 5 still show up on my PB. I've tried disconnecting bridge and reconnecting...saving and rebooting...no luck. I keep getting all 5 on the PB.

    By the way I don't use the native email on the PB. Great bells and whistles but I just love bridge and instant syncing and security of none of my emails/calendar/memopad items being left behind if I accidentally walk away from my tablet.

    Has anyone run into this? I only saw it after upgrading to 2.1.0.34. Any suggestions would be appreciated.
    11-06-12 07:51 PM
  2. diegonei's Avatar
    I'd try these:

    • Battery pull,;
    • Pairing the devices again;
    • Deleting the devices from each other's Bridge settings and re-pairing.


    Good luck there and keep in mind nothing is being synced: Bridge is just a window. It shows what is on the device and let's you manipulate the data, but it has never left the phone.
    11-07-12 01:22 AM
  3. Edge of Night's Avatar
    I'd try these:

    • Battery pull,;
    • Pairing the devices again;
    • Deleting the devices from each other's Bridge settings and re-pairing.
    Thanks Diegonei. The unpairing and repairing did it. I needed to unpair the connection under the "Bluetooth" section under Options on the PB. I was looking for a place to unpair under "Bridge" in Options. That was the problem.

    I'm not on a BES and the carrier that my co uses delays the push of email to 12 minutes if there hasn't been recent activity. To rectify this I have my corporate emails forwarded to my BlackBerry.net account which comes to my phone instantly. I've jigged it so that when I reply to the BB.net account it appears as if its coming from my corporate. But ... this meant I was getting both emails on my PB since the last Bridge update. This now resolves it.

    Thank you very much for your help.
    11-07-12 11:54 AM
  4. kill_9's Avatar
    Thanks Diegonei. The unpairing and repairing did it. I needed to unpair the connection under the "Bluetooth" section under Options on the PB. I was looking for a place to unpair under "Bridge" in Options. That was the problem.
    I had a similar issue with my WiFi connections after the latest update to BlackBerry Tablet OS 2.1.0.1088. I ended up deleting the WiFi profiles and reactivated them. Annoying since I use long passphrases to secure my WiFi APs.
    11-08-12 01:45 AM

Similar Threads

  1. Multiple email accounts and access
    By APlaceinthesun in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 03-25-12, 09:21 AM
  2. Multiple Email Accounts and Calendars
    By tjcinnamon in forum BlackBerry Administrators
    Replies: 2
    Last Post: 01-05-12, 01:03 PM
  3. Noob questions: Browser and multiple email accounts
    By JonB74 in forum BlackBerry Tour 9630
    Replies: 7
    Last Post: 10-25-09, 11:13 AM
  4. Multiple Email Accounts
    By ciscodelfuego in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 12-29-07, 08:37 PM
  5. Desktop Redirector and multiple email accounts
    By Mexico in forum BlackBerry 8830 WE
    Replies: 0
    Last Post: 11-05-07, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD