1. FranzJoseph's Avatar
    So I installed the newest software update and left my playbook and now I come home and my playbook is missing the whole bridge tab and icons. Is this a glitch of the software update or is there some quick fix?
    Currently there is a power outage at my place and I kind of wanted to use the playbook for browsing so I can't just reload the OS or anything. Any help would be greatly appreciated.
    I have turned off and restarted the playbook multiple times now.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by FranzJoseph; 10-06-11 at 06:07 PM.
    10-06-11 06:05 PM
  2. easydoesit99's Avatar
    If the restart doesn't work, I suggest you delete the phone from your PB and the PB from your phone and go through the setup again. Takes about 5 minutes. i've done it a few times for various reasons and it takes me 3 minutes now. Good luck.
    10-06-11 06:23 PM
  3. Chrysalis1156's Avatar
    Had the same issue when I updated the bridge. Unpaired and removed the bridge connections on my bb and pb, rebooted both, and then went thru bridge set up and connection again. Fixed it right up. Hope it works for you as well. I tried disconnecting and reconnecting without the reboot as suggested above and it didn't work for this particular issue, at least for me.
    Last edited by Chrysalis1156; 10-06-11 at 06:27 PM.
    10-06-11 06:23 PM
  4. FranzJoseph's Avatar
    There is no bridge tab anymore... All of the icons like email, bbm and bridge browser are missing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 06:24 PM
  5. FranzJoseph's Avatar
    Akso how do you delete phone profiles from the connection page?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 06:27 PM
  6. Chrysalis1156's Avatar
    You just tap the bridge icon on your pb and tell it to disconnect.
    10-06-11 06:31 PM
  7. Chrysalis1156's Avatar
    I had no bridge tab or icons any more either. If you remove the connections and reboot it and then set it up again it should all come back.
    10-06-11 06:33 PM
  8. Barefoot_Kevin's Avatar
    Had the same issue. In addition all of the icons in my Favorites and Media tabs disappeared as well. It couldn't have happened at a worse time either, as I was trying to demonstrate my PB to someone who is truly interested.

    A reboot restored everything.
    10-06-11 08:05 PM
  9. FranzJoseph's Avatar
    Ok so problem solved. I deleted the tablet on my phone and then re-paired them and the bridge tab magically reapeared. Thank you everyone who offered advice!

    Back to surfing the web in total darkness, hope the power comes back on soon...
    10-06-11 09:30 PM
  10. cbdwolff7's Avatar
    I have had same issues with my playbook having all the favorites and media icons disappearing. Upon a restart they restore. This playbook is my second one and only about a month old. it has happened several times in one week. is this a glitch with the latest update! it is annoying, especially when trying to show friends who are interested, then see the flaw! Any help will be appreciated! Thanks!!
    01-27-12 07:10 PM
  11. kb5zht's Avatar
    Disappearing bridge icons are common on this... "worlds first professional grade tablet"....
    01-27-12 07:29 PM